libavc1394-0.5.4-7.el8.i686.rpm


Advertisement

Description

libavc1394 - Audio/Video Control library for IEEE-1394 devices

Property Value
Distribution CentOS 8
Repository CentOS AppStream x86_64
Package filename libavc1394-0.5.4-7.el8.i686.rpm
Package name libavc1394
Package version 0.5.4
Package release 7.el8
Package architecture i686
Package type rpm
Homepage http://sourceforge.net/projects/libavc1394/
License GPLv2+ and LGPLv2+
Maintainer -
Download size 61.67 KB
Installed size 132.21 KB
The libavc1394 library allows utilities to control IEEE-1394 devices
using the AV/C specification.  Audio/Video Control allows applications
to control devices like the tape on a VCR or camcorder.

Alternatives

Package Version Architecture Repository
libavc1394-0.5.4-7.el8.x86_64.rpm 0.5.4 x86_64 CentOS AppStream
libavc1394 - - -

Requires

Name Value
libc.so.6(GLIBC_2.7) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libraw1394.so.11 -
rtld(GNU_HASH) -

Provides

Name Value
libavc1394 = 0.5.4-7.el8
libavc1394(x86-32) = 0.5.4-7.el8
libavc1394.so.0 -
librom1394.so.0 -

Download

Type URL
Mirror mirror.centos.org
Binary Package libavc1394-0.5.4-7.el8.i686.rpm
Source Package libavc1394-0.5.4-7.el8.src.rpm

Install Howto

Install libavc1394 rpm package:

# dnf install libavc1394

Files

Path
/usr/bin/dvcont
/usr/bin/mkrfc2734
/usr/bin/panelctl
/usr/lib/libavc1394.so.0
/usr/lib/libavc1394.so.0.3.0
/usr/lib/librom1394.so.0
/usr/lib/librom1394.so.0.3.0
/usr/lib/.build-id/
/usr/lib/.build-id/2b/fb1e948c55ea5526608c96e1978379b537856f
/usr/lib/.build-id/2f/f07cdc5930aeff1acb8c2d4a836d87a78dd489
/usr/lib/.build-id/3f/4247b147ac14fe10dbca53843c9cfb8f785cba
/usr/lib/.build-id/91/f4d20e6e6b69c1492b52d755b3c98705c086e9
/usr/lib/.build-id/f4/7f4e94a7bff1dde03f492f2481135b3190bf01
/usr/share/doc/libavc1394/AUTHORS
/usr/share/doc/libavc1394/ChangeLog
/usr/share/doc/libavc1394/NEWS
/usr/share/doc/libavc1394/README
/usr/share/doc/libavc1394/TODO
/usr/share/licenses/libavc1394/COPYING
/usr/share/man/man1/dvcont.1.gz
/usr/share/man/man1/mkrfc2734.1.gz
/usr/share/man/man1/panelctl.1.gz

Changelog

2018-02-16 - Antonio Trande <sagitter@fedoraproject.org> - 0.5.4-7
- Use %ldconfig_scriptlets
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.4-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.4-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.4-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.4-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-08-21 - Antonio Trande <sagitter@fedoraproject.org> - 0.5.4-2
- Some minor fixes
2016-08-20 - Antonio Trande <sagitter@fedoraproject.org> - 0.5.4-1
- Update to 0.5.4 (bz#628157)
- Patch updated
- Use %license
2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.3-19
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-06-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.5.3-18
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
2015-02-21 - Till Maas <opensource@till.name> - 0.5.3-17
- Rebuilt for Fedora 23 Change
https://fedoraproject.org/wiki/Changes/Harden_all_packages_with_position-independent_code

See Also

Package Description
libbabeltrace-1.5.4-2.el8.i686.rpm Common Trace Format Babel Tower
libbabeltrace-1.5.4-2.el8.x86_64.rpm Common Trace Format Babel Tower
libbase-1.1.3-18.el8.noarch.rpm JFree Base Services
libblockdev-2.19-9.el8.i686.rpm A library for low-level manipulation with block devices
libblockdev-2.19-9.el8.x86_64.rpm A library for low-level manipulation with block devices
libblockdev-crypto-2.19-9.el8.i686.rpm The crypto plugin for the libblockdev library
libblockdev-crypto-2.19-9.el8.x86_64.rpm The crypto plugin for the libblockdev library
libblockdev-dm-2.19-9.el8.i686.rpm The Device Mapper plugin for the libblockdev library
libblockdev-dm-2.19-9.el8.x86_64.rpm The Device Mapper plugin for the libblockdev library
libblockdev-fs-2.19-9.el8.i686.rpm The FS plugin for the libblockdev library
libblockdev-fs-2.19-9.el8.x86_64.rpm The FS plugin for the libblockdev library
libblockdev-kbd-2.19-9.el8.i686.rpm The KBD plugin for the libblockdev library
libblockdev-kbd-2.19-9.el8.x86_64.rpm The KBD plugin for the libblockdev library
libblockdev-loop-2.19-9.el8.i686.rpm The loop plugin for the libblockdev library
libblockdev-loop-2.19-9.el8.x86_64.rpm The loop plugin for the libblockdev library
Advertisement
Advertisement