php56w-pdo-5.6.40-1.w7.x86_64.rpm


Advertisement

Description

php56w-pdo - A database access abstraction module for PHP applications

Property Value
Distribution CentOS 7
Repository Webtatic x86_64
Package filename php56w-pdo-5.6.40-1.w7.x86_64.rpm
Package name php56w-pdo
Package version 5.6.40
Package release 1.w7
Package architecture x86_64
Package type rpm
Category Development/Languages
Homepage http://www.php.net/
License PHP
Maintainer -
Download size 115.45 KB
Installed size 397.46 KB
The php56w-pdo package contains a dynamic shared object that will add
a database access abstraction layer to PHP.  This module provides
a common interface for accessing MySQL, PostgreSQL or other
databases.

Alternatives

Package Version Architecture Repository
php56w-pdo - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libpthread.so.0()(64bit) -
librt.so.1()(64bit) -
libsqlite3.so.0()(64bit) -
php56w-common(x86-64) = 5.6.40-1.w7
rtld(GNU_HASH) -

Provides

Name Value
php(pdo-abi) = 20080721-64
php-pdo = 5.6.40-1.w7
php-pdo(x86-64) = 5.6.40-1.w7
php-pdo-abi = 20080721-64
php-pdo_sqlite -
php-pdo_sqlite3(x86-64) -
php-sqlite3 -
php-sqlite3(x86-64) -
php56w-pdo = 5.6.40-1.w7
php56w-pdo(x86-64) = 5.6.40-1.w7
php56w-pdo_sqlite -
php56w-pdo_sqlite(x86-64) -
php56w-sqlite3 -
php56w-sqlite3(x86-64) -

Download

Type URL
Mirror repo.webtatic.com
Binary Package php56w-pdo-5.6.40-1.w7.x86_64.rpm
Source Package php56w-5.6.40-1.w7.src.rpm

Install Howto

  1. Download latest webtatic-release rpm from
    http://repo.webtatic.com/yum/el7/x86_64/
  2. Install webtatic-release rpm:
    # rpm -Uvh webtatic-release*rpm
  3. Install php56w-pdo rpm package:
    # yum --enablerepo=webtatic install php56w-pdo

Files

Path
/etc/php-zts.d/pdo.ini
/etc/php-zts.d/pdo_sqlite.ini
/etc/php-zts.d/sqlite3.ini
/etc/php.d/pdo.ini
/etc/php.d/pdo_sqlite.ini
/etc/php.d/sqlite3.ini
/usr/lib64/php-zts/modules/pdo.so
/usr/lib64/php-zts/modules/pdo_sqlite.so
/usr/lib64/php-zts/modules/sqlite3.so
/usr/lib64/php/modules/pdo.so
/usr/lib64/php/modules/pdo_sqlite.so
/usr/lib64/php/modules/sqlite3.so

Changelog

2019-01-12 - Andy Thompson <andy@webtatic.com> - 5.6.40-1
- update to php-5.6.40
2018-12-06 - Andy Thompson <andy@webtatic.com> - 5.6.39-1
- update to php-5.6.39
2018-09-15 - Andy Thompson <andy@webtatic.com> - 5.6.38-1
- update to php-5.6.38
2018-07-20 - Andy Thompson <andy@webtatic.com> - 5.6.37-1
- update to php-5.6.37
2018-05-18 - Andy Thompson <andy@webtatic.com> - 5.6.36-1
- update to php-5.6.36
2018-03-30 - Andy Thompson <andy@webtatic.com> - 5.6.35-1
- update to php-5.6.35
2018-03-02 - Andy Thompson <andy@webtatic.com> - 5.6.34-1
- update to php-5.6.34
2018-01-14 - Andy Thompson <andy@webtatic.com> - 5.6.33-1
- update to php-5.6.33
2017-10-29 - Andy Thompson <andy@webtatic.com> - 5.6.32-1
- update to php-5.6.32
2017-09-14 - Andy Thompson <andy@webtatic.com> - 5.6.31-2
- rebuild for EL7.4

See Also

Package Description
php56w-pear-1.10.4-1.w7.noarch.rpm PHP Extension and Application Repository framework
php56w-pecl-apcu-4.0.11-2.w7.x86_64.rpm APCu - APC User Cache
php56w-pecl-apcu-devel-4.0.11-2.w7.x86_64.rpm APCu developer files (header)
php56w-pecl-gearman-1.1.2-1.w7.x86_64.rpm PHP wrapper to libgearman
php56w-pecl-geoip-1.1.1-1.w7.x86_64.rpm Extension to map IP addresses to geographic places
php56w-pecl-igbinary-2.0.5-1.w7.x86_64.rpm Replacement for the standard PHP serializer
php56w-pecl-igbinary-devel-2.0.5-1.w7.x86_64.rpm Igbinary developer files (header)
php56w-pecl-imagick-3.4.3-1.w7.x86_64.rpm Provides a wrapper to the ImageMagick library
php56w-pecl-imagick-devel-3.4.3-1.w7.x86_64.rpm Imagick developer files (header)
php56w-pecl-memcache-3.0.8-2.w7.x86_64.rpm Extension to work with the Memcached caching daemon
php56w-pecl-memcached-2.2.0-1.w7.x86_64.rpm Extension to work with the Memcached caching daemon
php56w-pecl-mongodb-1.5.3-1.w7.x86_64.rpm PECL package MongoDB driver
php56w-pecl-redis-3.1.6-1.w7.x86_64.rpm Extension for communicating with the Redis key-value store
php56w-pecl-xdebug-2.5.5-2.w7.x86_64.rpm PECL package for debugging PHP scripts
php56w-pgsql-5.6.40-1.w7.x86_64.rpm A PostgreSQL database module for PHP
Advertisement
Advertisement