php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.0.1-1.el7.remi.noarch.rpm


Advertisement

Description

php-cs-fixer-phpunit-constraint-xmlmatchesxsd - Constraint for testing XML against XSD

Property Value
Distribution CentOS 7
Repository Les RPM de Remi x86_64
Package filename php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.0.1-1.el7.remi.noarch.rpm
Package name php-cs-fixer-phpunit-constraint-xmlmatchesxsd
Package version 1.0.1
Package release 1.el7.remi
Package architecture noarch
Package type rpm
Homepage https://github.com/PHP-CS-Fixer/phpunit-constraint-xmlmatchesxsd
License MIT
Maintainer -
Download size 9.76 KB
Installed size 18.86 KB
Constraint for testing XML against XSD.
Autoloader: /usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/autoload.php

Alternatives

Package Version Architecture Repository
php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.1.0-1.el7.remi.noarch.rpm 1.1.0 noarch Les RPM de Remi
php-cs-fixer-phpunit-constraint-xmlmatchesxsd - - -

Requires

Name Value
php(language) >= 5.5
php-composer(fedora/autoloader) -
php-dom -
php-libxml -
php-phpunitgoodpractices-polyfill -

Provides

Name Value
php-composer(php-cs-fixer/phpunit-constraint-xmlmatchesxsd) = 1.0.1
php-cs-fixer-phpunit-constraint-xmlmatchesxsd = 1.0.1-1.el7.remi

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.0.1-1.el7.remi.noarch.rpm
Source Package php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.0.1-1.el7.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/enterprise/7/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-cs-fixer-phpunit-constraint-xmlmatchesxsd rpm package:
    # yum --enablerepo=remi install php-cs-fixer-phpunit-constraint-xmlmatchesxsd

Files

Path
/usr/share/doc/php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.0.1/composer.json
/usr/share/licenses/php-cs-fixer-phpunit-constraint-xmlmatchesxsd-1.0.1/LICENSE
/usr/share/php/PhpCsFixer/
/usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/autoload.php
/usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/Constraint/XmlMatchesXsd.php
/usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/Constraint/XmlMatchesXsdForV5.php
/usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/Constraint/XmlMatchesXsdForV7.php
/usr/share/php/PhpCsFixer/PhpunitConstraintXmlMatchesXsd/Constraint/xml.xsd

Changelog

2018-06-11 - Remi Collet <remi@remirepo.net> - 1.0.1-1
- update to 1.0.1 (no change)
2018-06-04 - Remi Collet <remi@remirepo.net> - 1.0.0-1
- initial package, version 1.0.0
- https://github.com/PHP-CS-Fixer/phpunit-constraint-xmlmatchesxsd/issues/2
phpunit schema

See Also

Package Description
php-cssjanus-1.1.2-1.el7.remi.noarch.rpm Convert CSS stylesheets between left-to-right and right-to-left
php-cssjanus-1.2.0-1.el7.remi.noarch.rpm Convert CSS stylesheets between left-to-right and right-to-left
php-d11wtq-boris-1.0.10-2.el7.remi.noarch.rpm A tiny, but robust REPL (Read-Evaluate-Print-Loop) for PHP
php-dba-5.4.45-16.el7.remi.x86_64.rpm A database abstraction layer module for PHP applications
php-dba-5.4.45-17.el7.remi.x86_64.rpm A database abstraction layer module for PHP applications
php-deepdiver-zipstreamer-1.1.1-1.el7.remi.noarch.rpm Stream zip files without i/o overhead
php-deepend-Mockery-0.9.10-1.el7.remi.noarch.rpm Mockery is a simple but flexible PHP mock object framework
php-deepend-Mockery-0.9.11-1.el7.remi.noarch.rpm Mockery is a simple but flexible PHP mock object framework
php-devel-5.4.45-16.el7.remi.x86_64.rpm Files needed for building PHP extensions
php-devel-5.4.45-17.el7.remi.x86_64.rpm Files needed for building PHP extensions
php-dflydev-dot-access-data-1.1.0-2.el7.remi.noarch.rpm Given a deep data structure, access data by dot notation
php-di-5.4.3-1.el7.remi.noarch.rpm The dependency injection container for humans
php-di-5.4.3-3.el7.remi.noarch.rpm The dependency injection container for humans
php-di-invoker-1.3.3-1.el7.remi.noarch.rpm Generic and extensible callable invoker
php-di-invoker-1.3.3-3.el7.remi.noarch.rpm Generic and extensible callable invoker
Advertisement
Advertisement