perl-CGI-Emulate-PSGI-0.17-1.of.el7.noarch.rpm


Advertisement

Description

perl-CGI-Emulate-PSGI - PSGI adapter for CGI

Property Value
Distribution CentOS 7
Repository Open Fusion x86_64
Package filename perl-CGI-Emulate-PSGI-0.17-1.of.el7.noarch.rpm
Package name perl-CGI-Emulate-PSGI
Package version 0.17
Package release 1.of.el7
Package architecture noarch
Package type rpm
Category Development/Libraries
Homepage http://search.cpan.org/dist/CGI-Emulate-PSGI/
License GPL+ or Artistic
Maintainer -
Download size 20.43 KB
Installed size 35.55 KB
This module allows an application designed for the CGI environment to run
in a PSGI environment, and thus on any of the backends that PSGI supports.

Alternatives

Package Version Architecture Repository
perl-CGI-Emulate-PSGI-0.15-4.sdl7.noarch.rpm 0.15 noarch PUIAS Unsupported
perl-CGI-Emulate-PSGI-0.15-4.el7.noarch.rpm 0.15 noarch EPEL
perl-CGI-Emulate-PSGI - - -

Requires

Name Value
perl >= 5.008001
perl(:MODULE_COMPAT_5.16.3) -
perl(Carp) -
perl(Exporter) -
perl(HTTP::Response) -
perl(IO::File) -
perl(POSIX) -
perl(SelectSaver) -
perl(Tie::Handle) -
perl(base) -
perl(strict) -
perl(warnings) -

Provides

Name Value
perl(CGI::Emulate::PSGI) = 0.17
perl(CGI::Emulate::PSGI::ErrorsHandle) -
perl(CGI::Emulate::PSGI::InputHandle) -
perl(CGI::Parse::PSGI) -
perl-CGI-Emulate-PSGI = 0.17-1.of.el7

Download

Type URL
Mirror repo.openfusion.net
Binary Package perl-CGI-Emulate-PSGI-0.17-1.of.el7.noarch.rpm
Source Package perl-CGI-Emulate-PSGI-0.17-1.of.el7.src.rpm

Install Howto

  1. Download latest openfusion-release rpm from
    http://repo.openfusion.net/centos7-x86_64/
  2. Install openfusion-release rpm:
    # rpm -Uvh openfusion-release*rpm
  3. Install perl-CGI-Emulate-PSGI rpm package:
    # yum install perl-CGI-Emulate-PSGI

Files

Path
/usr/share/doc/perl-CGI-Emulate-PSGI-0.17/Changes
/usr/share/doc/perl-CGI-Emulate-PSGI-0.17/LICENSE
/usr/share/doc/perl-CGI-Emulate-PSGI-0.17/README
/usr/share/man/man3/CGI::Emulate::PSGI.3pm.gz
/usr/share/man/man3/CGI::Parse::PSGI.3pm.gz
/usr/share/perl5/vendor_perl/CGI/
/usr/share/perl5/vendor_perl/CGI/Emulate/PSGI.pm
/usr/share/perl5/vendor_perl/CGI/Parse/PSGI.pm

Changelog

2014-08-12 - Gavin Carr <gavin@openfusion.com.au> 0.17-1
- Update to version 0.17.
2011-02-17 - Gavin Carr <gavin@openfusion.com.au> 0.10-1
- Specfile autogenerated by cpanspec 1.79.

See Also

Package Description
perl-CGI-Simple-1.113-1.of.el7.noarch.rpm Simple totally OO CGI interface that is CGI.pm compliant
perl-CGI-Struct-1.21-1.of.el7.noarch.rpm Build structures from CGI data
perl-CHI-0.58-1.of.el7.noarch.rpm Unified cache handling interface
perl-CHI-Driver-LMDB-0.002003-1.of.el7.noarch.rpm CHI::Driver::LMDB Perl module
perl-CLASS-1.00-1.of.el7.noarch.rpm Alias for __PACKAGE__
perl-CPAN-2.05-1.of.el7.noarch.rpm Query, download and build perl modules from CPAN sites
perl-CPAN-Checksums-2.09-1.of.el7.noarch.rpm Write a CHECKSUMS file for a directory as on CPAN
perl-CPAN-DistnameInfo-0.12-1.of.el7.noarch.rpm Extract distribution name and version from a distribution filename
perl-CPAN-Meta-2.141520-1.of.el7.noarch.rpm Distribution metadata for a CPAN dist
perl-CPAN-Meta-2.150001-1.of.el7.noarch.rpm Distribution metadata for a CPAN dist
perl-CPAN-Meta-Check-0.009-1.of.el7.noarch.rpm Verify requirements in a CPAN::Meta object
perl-CPAN-Meta-Check-0.014-1.of.el7.noarch.rpm Verify requirements in a CPAN::Meta object
perl-CPAN-Meta-Requirements-2.125-1.of.el7.noarch.rpm Set of version requirements for a CPAN dist
perl-CPAN-Meta-Requirements-2.126-1.of.el7.noarch.rpm Set of version requirements for a CPAN dist
perl-CPAN-Meta-Requirements-2.140-1.of.el7.noarch.rpm Set of version requirements for a CPAN dist
Advertisement
Advertisement