avidemux-qt-2.6.4-8.el7.nux.x86_64.rpm


Advertisement

Description

avidemux-qt - Qt interface for avidemux

Property Value
Distribution CentOS 7
Repository Nux Dextop x86_64
Package filename avidemux-qt-2.6.4-8.el7.nux.x86_64.rpm
Package name avidemux-qt
Package version 2.6.4
Package release 8.el7.nux
Package architecture x86_64
Package type rpm
Category Applications/Multimedia
Homepage http://www.avidemux.org
License GPLv2+
Maintainer -
Download size 1.46 MB
Installed size 3.04 MB
This package contains the Qt graphical interface for avidemux.

Alternatives

Package Version Architecture Repository
avidemux-qt-2.7.1-7.el7.x86_64.rpm 2.7.1 x86_64 RPM Fusion Free Updates
avidemux-qt - - -

Requires

Name Value
avidemux-help = 2.6.4-8.el7.nux
avidemux-libs(x86-64) = 2.6.4-8.el7.nux
libADM6avcodec.so.54()(64bit) -
libADM6avcodec.so.54(LIBAVCODEC_54)(64bit) -
libADM_UIQT46.so()(64bit) -
libADM_core6.so()(64bit) -
libADM_coreAudio6.so()(64bit) -
libADM_coreAudioDevice6.so()(64bit) -
libADM_coreAudioEncoder6.so()(64bit) -
libADM_coreAudioFilterAPI6.so()(64bit) -
libADM_coreDemuxer6.so()(64bit) -
libADM_coreImage6.so()(64bit) -
libADM_coreJobs.so()(64bit) -
libADM_coreMuxer6.so()(64bit) -
libADM_coreScript.so()(64bit) -
libADM_coreSocket6.so()(64bit) -
libADM_coreUI6.so()(64bit) -
libADM_coreUtils6.so()(64bit) -
libADM_coreVDPAU6.so()(64bit) -
libADM_coreVideoCodec6.so()(64bit) -
libADM_coreVideoEncoder6.so()(64bit) -
libADM_coreVideoFilter6.so()(64bit) -
libGL.so.1()(64bit) -
libGLU.so.1()(64bit) -
libQtCore.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtOpenGL.so.4()(64bit) -
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libXv.so.1()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libx264.so.142()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
avidemux-gui = 2.6.4-8.el7.nux
avidemux-qt = 2.6.4-8.el7.nux
avidemux-qt(x86-64) = 2.6.4-8.el7.nux
libADM_render6_qt4.so()(64bit) -
libADM_ve_x264_qt4.so()(64bit) -
libADM_vf_HueQt4.so()(64bit) -
libADM_vf_asharpQt4.so()(64bit) -
libADM_vf_chromaShiftQt4.so()(64bit) -
libADM_vf_contrastQt4.so()(64bit) -
libADM_vf_cropQt4.so()(64bit) -
libADM_vf_eq2Qt4.so()(64bit) -
libADM_vf_glBenchmark.so()(64bit) -
libADM_vf_glResize.so()(64bit) -
libADM_vf_mpdelogoQt4.so()(64bit) -
libADM_vf_rotateGlFrag2.so()(64bit) -
libADM_vf_sampleGlFrag2.so()(64bit) -
libADM_vf_sampleGlVertex.so()(64bit) -
libADM_vf_swscaleResize_qt4.so()(64bit) -
mimehandler(audio/x-mp2) -
mimehandler(audio/x-mp3) -
mimehandler(video/mpeg) -
mimehandler(video/quicktime) -
mimehandler(video/x-anim) -
mimehandler(video/x-msvideo) -

Download

Type URL
Mirror li.nux.ro
Binary Package avidemux-qt-2.6.4-8.el7.nux.x86_64.rpm
Source Package avidemux-2.6.4-8.el7.nux.src.rpm

Install Howto

  1. Download latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el7/x86_64/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install avidemux-qt rpm package:
    # yum install avidemux-qt

Files

Path
/usr/bin/avidemux3_jobs
/usr/bin/avidemux3_qt4
/usr/lib64/libADM_render6_qt4.so
/usr/lib64/ADM_plugins6/videoEncoders/libADM_ve_x264_qt4.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_HueQt4.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_asharpQt4.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_chromaShiftQt4.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_contrastQt4.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_cropQt4.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_eq2Qt4.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_glBenchmark.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_glResize.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_mpdelogoQt4.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_rotateGlFrag2.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_sampleGlFrag2.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_sampleGlVertex.so
/usr/lib64/ADM_plugins6/videoFilters/libADM_vf_swscaleResize_qt4.so
/usr/share/applications/rpmfusion-avidemux-qt.desktop

Changelog

2013-11-05 - Nicolas Chauvet <kwizart@gmail.com> - 2.6.4-8
- Rebuilt for x264/FFmpeg
2013-10-22 - Nicolas Chauvet <kwizart@gmail.com> - 2.6.4-7
- Rebuilt for x264
2013-07-20 - Nicolas Chauvet <kwizart@gmail.com> - 2.6.4-6
- Rebuilt for x264
2013-06-24 - Richard Shaw <hobbes1069@gmail.com> - 2.6.4-5
- Can't have arch requirement on noarch package, fixes BZ#2840.
2013-06-16 - Richard Shaw <hobbes1069@gmail.com> - 2.6.4-3.1
- Move translations to their own subpackage to make use optional, fixes BZ#2825.
2013-06-03 - Richard Shaw <hobbes1069@gmail.com> - 2.6.4-2
- Fix packaging of translations (qt package only).
2013-05-15 - Richard Shaw <hobbes1069@gmail.com> - 2.6.4-1
- Update to latest upstream release.
2013-05-05 - Richard Shaw <hobbes1069@gmail.com> - 2.6.3-2
- Rebuild for updated x264.
2013-03-20 - Richard Shaw <hobbes1069@gmail.com> - 2.6.3-1
- Update to latest bugfix release.
2013-01-20 - Nicolas Chauvet <kwizart@gmail.com> - 2.6.1-2
- Rebuilt for ffmpeg/x264

See Also

Package Description
bamf-0.3.6-4.el7.nux.x86_64.rpm Application matching framework
bamf-0.3.6-5.el7.nux.x86_64.rpm Application matching framework
bamf-0.5.3-6.el7.nux.x86_64.rpm Application matching framework
bamf-daemon-0.3.6-4.el7.nux.x86_64.rpm Application matching framework
bamf-daemon-0.3.6-5.el7.nux.x86_64.rpm Application matching framework
bamf-daemon-0.5.3-6.el7.nux.x86_64.rpm Application matching framework
bamf-devel-0.3.6-4.el7.nux.x86_64.rpm Development files for bamf
bamf-devel-0.3.6-5.el7.nux.x86_64.rpm Development files for bamf
bamf-devel-0.5.3-6.el7.nux.x86_64.rpm Development files for bamf
bamf3-0.3.6-4.el7.nux.x86_64.rpm Application matching framework (GTK+ 3 build)
bamf3-0.3.6-5.el7.nux.x86_64.rpm Application matching framework (GTK+ 3 build)
bamf3-devel-0.3.6-4.el7.nux.x86_64.rpm Development files for bamf (GTK+ 3 build)
bamf3-devel-0.3.6-5.el7.nux.x86_64.rpm Development files for bamf (GTK+ 3 build)
bitstream-vera-fonts-common-1.10-19.el7.nux.noarch.rpm Common files of the Bitstream Vera font set
bitstream-vera-sans-fonts-1.10-19.el7.nux.noarch.rpm Variable-width sans-serif Bitstream Vera fonts
Advertisement
Advertisement