avidemux-i18n-2.6.4-8.el7.nux.noarch.rpm


Advertisement

Description

avidemux-i18n - Translations for avidemux

Property Value
Distribution CentOS 7
Repository Nux Dextop x86_64
Package filename avidemux-i18n-2.6.4-8.el7.nux.noarch.rpm
Package name avidemux-i18n
Package version 2.6.4
Package release 8.el7.nux
Package architecture noarch
Package type rpm
Homepage http://www.avidemux.org
License GPLv2+
Maintainer -
Download size 246.47 KB
Installed size 1.40 MB
This package contains translation files for avidemux.

Alternatives

Package Version Architecture Repository
avidemux-i18n-2.7.1-7.el7.noarch.rpm 2.7.1 noarch RPM Fusion Free Updates
avidemux-i18n - - -

Requires

Name Value
avidemux = 2.6.4-8.el7.nux
avidemux-qt = 2.6.4-8.el7.nux

Provides

Name Value
avidemux-i18n = 2.6.4-8.el7.nux

Download

Type URL
Mirror li.nux.ro
Binary Package avidemux-i18n-2.6.4-8.el7.nux.noarch.rpm
Source Package avidemux-2.6.4-8.el7.nux.src.rpm

Install Howto

  1. Download latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el7/x86_64/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install avidemux-i18n rpm package:
    # yum install avidemux-i18n

Files

Path
/usr/share/avidemux6/i18n/avidemux_ca.qm
/usr/share/avidemux6/i18n/avidemux_cs.qm
/usr/share/avidemux6/i18n/avidemux_de.qm
/usr/share/avidemux6/i18n/avidemux_el.qm
/usr/share/avidemux6/i18n/avidemux_en.qm
/usr/share/avidemux6/i18n/avidemux_es.qm
/usr/share/avidemux6/i18n/avidemux_eu.qm
/usr/share/avidemux6/i18n/avidemux_fr.qm
/usr/share/avidemux6/i18n/avidemux_it.qm
/usr/share/avidemux6/i18n/avidemux_ja.qm
/usr/share/avidemux6/i18n/avidemux_pl.qm
/usr/share/avidemux6/i18n/avidemux_pt_BR.qm
/usr/share/avidemux6/i18n/avidemux_ru.qm
/usr/share/avidemux6/i18n/avidemux_sr.qm
/usr/share/avidemux6/i18n/avidemux_sr@latin.qm
/usr/share/avidemux6/i18n/avidemux_tr.qm
/usr/share/avidemux6/i18n/avidemux_zh_TW.qm
/usr/share/avidemux6/i18n/qt_ca.qm
/usr/share/avidemux6/i18n/qt_cs.qm
/usr/share/avidemux6/i18n/qt_de.qm
/usr/share/avidemux6/i18n/qt_eu.qm
/usr/share/avidemux6/i18n/qt_fr.qm
/usr/share/avidemux6/i18n/qt_it.qm
/usr/share/avidemux6/i18n/qt_zh_TW.qm

Changelog

2013-11-05 - Nicolas Chauvet <kwizart@gmail.com> - 2.6.4-8
- Rebuilt for x264/FFmpeg
2013-10-22 - Nicolas Chauvet <kwizart@gmail.com> - 2.6.4-7
- Rebuilt for x264
2013-07-20 - Nicolas Chauvet <kwizart@gmail.com> - 2.6.4-6
- Rebuilt for x264
2013-06-24 - Richard Shaw <hobbes1069@gmail.com> - 2.6.4-5
- Can't have arch requirement on noarch package, fixes BZ#2840.
2013-06-16 - Richard Shaw <hobbes1069@gmail.com> - 2.6.4-3.1
- Move translations to their own subpackage to make use optional, fixes BZ#2825.
2013-06-03 - Richard Shaw <hobbes1069@gmail.com> - 2.6.4-2
- Fix packaging of translations (qt package only).
2013-05-15 - Richard Shaw <hobbes1069@gmail.com> - 2.6.4-1
- Update to latest upstream release.
2013-05-05 - Richard Shaw <hobbes1069@gmail.com> - 2.6.3-2
- Rebuild for updated x264.
2013-03-20 - Richard Shaw <hobbes1069@gmail.com> - 2.6.3-1
- Update to latest bugfix release.
2013-01-20 - Nicolas Chauvet <kwizart@gmail.com> - 2.6.1-2
- Rebuilt for ffmpeg/x264

See Also

Package Description
avidemux-libs-2.6.4-8.el7.nux.x86_64.rpm Libraries for avidemux
avidemux-qt-2.6.4-8.el7.nux.x86_64.rpm Qt interface for avidemux
bamf-0.3.6-4.el7.nux.x86_64.rpm Application matching framework
bamf-0.3.6-5.el7.nux.x86_64.rpm Application matching framework
bamf-0.5.3-6.el7.nux.x86_64.rpm Application matching framework
bamf-daemon-0.3.6-4.el7.nux.x86_64.rpm Application matching framework
bamf-daemon-0.3.6-5.el7.nux.x86_64.rpm Application matching framework
bamf-daemon-0.5.3-6.el7.nux.x86_64.rpm Application matching framework
bamf-devel-0.3.6-4.el7.nux.x86_64.rpm Development files for bamf
bamf-devel-0.3.6-5.el7.nux.x86_64.rpm Development files for bamf
bamf-devel-0.5.3-6.el7.nux.x86_64.rpm Development files for bamf
bamf3-0.3.6-4.el7.nux.x86_64.rpm Application matching framework (GTK+ 3 build)
bamf3-0.3.6-5.el7.nux.x86_64.rpm Application matching framework (GTK+ 3 build)
bamf3-devel-0.3.6-4.el7.nux.x86_64.rpm Development files for bamf (GTK+ 3 build)
bamf3-devel-0.3.6-5.el7.nux.x86_64.rpm Development files for bamf (GTK+ 3 build)
Advertisement
Advertisement