audacious-plugins-freeworld-mms-3.8-6.el7.nux.x86_64.rpm


Advertisement

Description

audacious-plugins-freeworld-mms - MMS stream plugin for Audacious

Property Value
Distribution CentOS 7
Repository Nux Dextop x86_64
Package filename audacious-plugins-freeworld-mms-3.8-6.el7.nux.x86_64.rpm
Package name audacious-plugins-freeworld-mms
Package version 3.8
Package release 6.el7.nux
Package architecture x86_64
Package type rpm
Category Applications/Multimedia
Homepage http://audacious-media-player.org/
License GPLv3
Maintainer -
Download size 15.52 KB
Installed size 16.42 KB
Audacious is a media player that currently uses a skinned
user interface based on Winamp 2.x skins. It is based on ("forked off")
BMP.
This is the plugin needed to access MMS streams.

Alternatives

Package Version Architecture Repository
audacious-plugins-freeworld-mms-3.10.1-2.el7.x86_64.rpm 3.10.1 x86_64 RPM Fusion Free Updates
audacious-plugins-freeworld-mms-3.8-5.el7.nux.x86_64.rpm 3.8 x86_64 Nux Dextop
audacious-plugins-freeworld-mms - - -

Requires

Name Value
libaudcore.so.5()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libmms.so.0()(64bit) -
libpthread.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
audacious-plugins-freeworld-mms = 3.8-6.el7.nux
audacious-plugins-freeworld-mms(x86-64) = 3.8-6.el7.nux

Download

Type URL
Mirror li.nux.ro
Binary Package audacious-plugins-freeworld-mms-3.8-6.el7.nux.x86_64.rpm
Source Package audacious-plugins-freeworld-3.8-6.el7.nux.src.rpm

Install Howto

  1. Download latest nux-dextop-release rpm from
    http://li.nux.ro/download/nux/dextop/el7/x86_64/
  2. Install nux-dextop-release rpm:
    # rpm -Uvh nux-dextop-release*rpm
  3. Install audacious-plugins-freeworld-mms rpm package:
    # yum install audacious-plugins-freeworld-mms

Files

Path
/usr/lib64/audacious/Transport/mms.so
/usr/share/licenses/audacious-plugins-freeworld-mms-3.8/COPYING

Changelog

2017-11-02 - Nux <rpm@li.nux.ro> - 2.8-6
- new audacioud in EPEL
2017-04-29 - Leigh Scott <leigh123linux@googlemail.com> - 3.8-5
- Rebuild for ffmpeg update
2017-03-18 - RPM Fusion Release Engineering <kwizart@rpmfusion.org> - 3.8-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-11-13 - Hans de Goede <j.w.r.degoede@gmail.com> - 3.8-3
- Drop mp3 plugin, this is now in Fedora proper
2016-10-25 - Sérgio Basto <sergio@serjux.com> - 3.8-2
- Upgrade from 3.7.x to 3.8. Includes a plugin API change that requires rebuilds
of 3rd party plugin packages.
2016-10-25 - Sérgio Basto <sergio@serjux.com> - 3.8-1
- Update to 3.8 as in Fedora proper
- Disable wavpack and flac detection.
2016-07-30 - Julian Sikorski <belegdol@fedoraproject.org> - 3.7.2-2
- Rebuilt for ffmpeg-3.1.1
2016-05-18 - Hans de Goede <j.w.r.degoede@gmail.com> - 3.7.2-1
- Upgrade to 3.7.2
2015-06-21 - Hans de Goede <j.w.r.degoede@gmail.com> - 3.6.2-1
- Upgrade to 3.6.2
2015-05-23 - Hans de Goede <j.w.r.degoede@gmail.com> - 3.6.1-1
- Upgrade to 3.6.1 (rf#3659)

See Also

Package Description
audacity-freeworld-2.0.4-3.el7.nux.x86_64.rpm Multitrack audio editor
autokey-common-0.90.4-6.el7.nux.noarch.rpm Desktop automation utility - common data
autokey-gtk-0.90.4-6.el7.nux.noarch.rpm AutoKey GTK+ front end
autokey-qt-0.90.4-6.el7.nux.noarch.rpm AutoKey QT front end
autossh-1.4c-6.el7.nux.x86_64.rpm Utility to autorestart SSH tunnels
avidemux-2.6.4-8.el7.nux.x86_64.rpm Graphical video editing and transcoding tool
avidemux-cli-2.6.4-8.el7.nux.x86_64.rpm CLI for avidemux
avidemux-devel-2.6.4-8.el7.nux.x86_64.rpm Development files for avidemux
avidemux-gtk-2.6.4-8.el7.nux.x86_64.rpm GTK interface for avidemux
avidemux-help-2.6.4-8.el7.nux.noarch.rpm Help files for avidemux
avidemux-i18n-2.6.4-8.el7.nux.noarch.rpm Translations for avidemux
avidemux-libs-2.6.4-8.el7.nux.x86_64.rpm Libraries for avidemux
avidemux-qt-2.6.4-8.el7.nux.x86_64.rpm Qt interface for avidemux
bamf-0.3.6-4.el7.nux.x86_64.rpm Application matching framework
bamf-0.3.6-5.el7.nux.x86_64.rpm Application matching framework
Advertisement
Advertisement