php55u-pspell-5.5.38-1.ius.centos7.x86_64.rpm


Advertisement

Description

php55u-pspell - A module for PHP applications for using pspell interfaces

Property Value
Distribution CentOS 7
Repository IUS Community Packages Archive x86_64
Package filename php55u-pspell-5.5.38-1.ius.centos7.x86_64.rpm
Package name php55u-pspell
Package version 5.5.38
Package release 1.ius.centos7
Package architecture x86_64
Package type rpm
Category System Environment/Libraries
Homepage http://www.php.net/
License PHP
Maintainer -
Download size 48.38 KB
Installed size 47.25 KB
The php-pspell package contains a dynamic shared object that will add
support for using the pspell library to PHP.

Alternatives

Package Version Architecture Repository
php55u-pspell-5.5.37-1.ius.centos7.x86_64.rpm 5.5.37 x86_64 IUS Community Packages Archive
php55u-pspell-5.5.36-2.ius.centos7.x86_64.rpm 5.5.36 x86_64 IUS Community Packages Archive
php55u-pspell-5.5.36-1.ius.centos7.x86_64.rpm 5.5.36 x86_64 IUS Community Packages Archive
php55u-pspell-5.5.35-1.ius.centos7.x86_64.rpm 5.5.35 x86_64 IUS Community Packages Archive
php55u-pspell-5.5.34-1.ius.centos7.x86_64.rpm 5.5.34 x86_64 IUS Community Packages Archive
php55u-pspell - - -

Requires

Name Value
libaspell.so.15()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpspell.so.15()(64bit) -
libpthread.so.0()(64bit) -
php55u-common(x86-64) = 5.5.38-1.ius.centos7
rtld(GNU_HASH) -

Provides

Name Value
config(php-pspell) = 5.5.38-1.ius.centos7
config(php55u-pspell) = 5.5.38-1.ius.centos7
php-pspell = 5.5.38-1.ius.centos7
php-pspell(x86-64) = 5.5.38-1.ius.centos7
php55u-pspell = 5.5.38-1.ius.centos7
php55u-pspell(x86-64) = 5.5.38-1.ius.centos7

Conflicts

Name Value
php-pspell < 5.5

Download

Type URL
Mirror dl.iuscommunity.org
Binary Package php55u-pspell-5.5.38-1.ius.centos7.x86_64.rpm
Source Package php55u-5.5.38-1.ius.centos7.src.rpm

Install Howto

  1. Download latest ius-release rpm:
    https://centos7.iuscommunity.org/ius-release.rpm
  2. Install ius-release rpm:
    # rpm -Uvh ius-release*rpm
  3. Install php55u-pspell rpm package:
    # yum --enablerepo=ius-archive install php55u-pspell

Files

Path
/etc/php-zts.d/20-pspell.ini
/etc/php.d/20-pspell.ini
/usr/lib64/php-zts/modules/pspell.so
/usr/lib64/php/modules/pspell.so

Changelog

2016-07-21 - Carl George <carl.george@rackspace.com> - 5.5.38-1.ius
- Latest upstream
2016-06-23 - Carl George <carl.george@rackspace.com> - 5.5.37-1.ius
- Latest upstream
- Ensure -mysqlnd conflicts with stock -mysql subpackage
2016-05-31 - Carl George <carl.george@rackspace.com> - 5.5.36-2.ius
- Force daemonize in init script
2016-05-26 - Carl George <carl.george@rackspace.com> - 5.5.36-1.ius
- Latest upstream
2016-04-29 - Ben Harper <ben.harper@rackspace.com> - 5.5.35-1.ius
- Latest upstream
2016-03-31 - Ben Harper <ben.harper@rackspace.com> - 5.5.34-1.ius
- Latest upstream
2016-03-03 - Ben Harper <ben.harper@rackspace.com> - 5.5.33-1.ius
- Latest upstream
2016-02-03 - Carl George <carl.george@rackspace.com> - 5.5.32-1.ius
- Latest upstream
- Remove deprecated /etc/sysconfig/php-fpm
- Remove unneeded obsoletes
- Wrap two zts-related files in with_zts
- Fix isa provides on pdo_dblib
- Only manually filter provides on < EL7
- Build require httpd-devel < 2.4.10 to get stock httpd-devel, not httpd24u
- Build with system pcre on EL7
- Use license macro for licenses when possible
- Use correct macros directory on different releases
- systemd support
2016-01-07 - Carl George <carl.george@rackspace.com> - 5.5.31-1.ius
- Latest upstream
2015-10-02 - Carl George <carl.george@rackspace.com> - 5.5.30-1.ius
- Latest upstream

See Also

Package Description
php55u-recode-5.5.34-1.ius.centos7.x86_64.rpm A module for PHP applications for using the recode library
php55u-recode-5.5.35-1.ius.centos7.x86_64.rpm A module for PHP applications for using the recode library
php55u-recode-5.5.36-1.ius.centos7.x86_64.rpm A module for PHP applications for using the recode library
php55u-recode-5.5.36-2.ius.centos7.x86_64.rpm A module for PHP applications for using the recode library
php55u-recode-5.5.37-1.ius.centos7.x86_64.rpm A module for PHP applications for using the recode library
php55u-recode-5.5.38-1.ius.centos7.x86_64.rpm A module for PHP applications for using the recode library
php55u-snmp-5.5.34-1.ius.centos7.x86_64.rpm A module for PHP applications that query SNMP-managed devices
php55u-snmp-5.5.35-1.ius.centos7.x86_64.rpm A module for PHP applications that query SNMP-managed devices
php55u-snmp-5.5.36-1.ius.centos7.x86_64.rpm A module for PHP applications that query SNMP-managed devices
php55u-snmp-5.5.36-2.ius.centos7.x86_64.rpm A module for PHP applications that query SNMP-managed devices
php55u-snmp-5.5.37-1.ius.centos7.x86_64.rpm A module for PHP applications that query SNMP-managed devices
php55u-snmp-5.5.38-1.ius.centos7.x86_64.rpm A module for PHP applications that query SNMP-managed devices
php55u-soap-5.5.34-1.ius.centos7.x86_64.rpm A module for PHP applications that use the SOAP protocol
php55u-soap-5.5.35-1.ius.centos7.x86_64.rpm A module for PHP applications that use the SOAP protocol
php55u-soap-5.5.36-1.ius.centos7.x86_64.rpm A module for PHP applications that use the SOAP protocol
Advertisement
Advertisement