pacemaker-libs-1.1.12-22.gf.el7.2.1.x86_64.rpm


Advertisement

Description

pacemaker-libs - Core Pacemaker libraries

Property Value
Distribution CentOS 7
Repository Ghettoforge Testing x86_64
Package filename pacemaker-libs-1.1.12-22.gf.el7.2.1.x86_64.rpm
Package name pacemaker-libs
Package version 1.1.12
Package release 22.gf.el7.2.1
Package architecture x86_64
Package type rpm
Category System Environment/Daemons
Homepage http://www.clusterlabs.org
License GPLv2+ and LGPLv2+
Maintainer -
Download size 1.39 MB
Installed size 4.95 MB
Pacemaker is an advanced, scalable High-Availability cluster resource
manager for Corosync, CMAN and/or Linux-HA.
The pacemaker-libs package contains shared libraries needed for cluster
nodes and those just running the CLI tools.

Alternatives

Package Version Architecture Repository
pacemaker-libs-1.1.20-5.el7_7.2.i686.rpm 1.1.20 i686 CentOS Updates
pacemaker-libs-1.1.20-5.el7_7.2.x86_64.rpm 1.1.20 x86_64 CentOS Updates
pacemaker-libs-1.1.20-5.el7_7.1.i686.rpm 1.1.20 i686 CentOS Updates
pacemaker-libs-1.1.20-5.el7_7.1.x86_64.rpm 1.1.20 x86_64 CentOS Updates
pacemaker-libs-1.1.20-5.el7.i686.rpm 1.1.20 i686 CentOS
pacemaker-libs-1.1.20-5.el7.x86_64.rpm 1.1.20 x86_64 CentOS
pacemaker-libs - - -

Requires

Name Value
/sbin/ldconfig -
libbz2.so.1()(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libcorosync_common.so.4()(64bit) -
libdbus-1.so.3()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libglib-2.0.so.0()(64bit) -
libgnutls.so.28()(64bit) -
libgnutls.so.28(GNUTLS_1_4)(64bit) -
libltdl.so.7()(64bit) -
libncurses.so.5()(64bit) -
libpam.so.0()(64bit) -
libpils.so.2()(64bit) -
libplumb.so.2()(64bit) -
libpthread.so.0()(64bit) -
libqb.so.0()(64bit) -
librt.so.1()(64bit) -
libtinfo.so.5()(64bit) -
libuuid.so.1()(64bit) -
libuuid.so.1(UUID_1.0)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.5.0)(64bit) -
libxml2.so.2(LIBXML2_2.5.2)(64bit) -
libxml2.so.2(LIBXML2_2.5.8)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libxslt.so.1()(64bit) -
libxslt.so.1(LIBXML2_1.0.11)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libcib.so.4()(64bit) -
libcrmcommon.so.3()(64bit) -
libcrmservice.so.1()(64bit) -
liblrmd.so.1()(64bit) -
libpe_rules.so.2()(64bit) -
libpe_status.so.4()(64bit) -
libpengine.so.4()(64bit) -
libstonithd.so.2()(64bit) -
libtransitioner.so.2()(64bit) -
pacemaker-libs = 1.1.12-22.gf.el7.2.1
pacemaker-libs(x86-64) = 1.1.12-22.gf.el7.2.1

Download

Type URL
Mirror mirror.ghettoforge.org
Binary Package pacemaker-libs-1.1.12-22.gf.el7.2.1.x86_64.rpm
Source Package pacemaker-1.1.12-22.gf.el7.2.1.src.rpm

Install Howto

  1. Download latest gf-release rpm from
    http://mirror.ghettoforge.org/distributions/gf/el/7/testing/x86_64/
  2. Install gf-release rpm:
    # rpm -Uvh gf-release*rpm
  3. Install pacemaker-libs rpm package:
    # yum --enablerepo=gf-testing install pacemaker-libs

Files

Path
/usr/lib64/libcib.so.4
/usr/lib64/libcib.so.4.0.0
/usr/lib64/libcrmcommon.so.3
/usr/lib64/libcrmcommon.so.3.3.0
/usr/lib64/libcrmservice.so.1
/usr/lib64/libcrmservice.so.1.0.0
/usr/lib64/liblrmd.so.1
/usr/lib64/liblrmd.so.1.1.2
/usr/lib64/libpe_rules.so.2
/usr/lib64/libpe_rules.so.2.0.3
/usr/lib64/libpe_status.so.4
/usr/lib64/libpe_status.so.4.3.0
/usr/lib64/libpengine.so.4
/usr/lib64/libpengine.so.4.3.0
/usr/lib64/libstonithd.so.2
/usr/lib64/libstonithd.so.2.1.1
/usr/lib64/libtransitioner.so.2
/usr/lib64/libtransitioner.so.2.0.2
/usr/share/doc/pacemaker-libs-1.1.12/AUTHORS
/usr/share/doc/pacemaker-libs-1.1.12/COPYING.LIB

Changelog

2015-07-08 - Peter Ajamian <pj@ghettoforge.org> - 1.1.12-22.2.1
- Rebuild with stonidth support.
2015-03-18 - David Vossel <dvossel@redhat.com> - 1.1.12-22.2
- Convince systemd to shutdown dbus after pacemaker.
Resolves: rhbz#1198886
2015-03-18 - David Vossel <dvossel@redhat.com> - 1.1.12-22.1
- Ensure B with A, that B can not run if A can not run.
Resolves: rhbz#1204157
2015-01-15 - Andrew Beekhof <abeekhof@redhat.com> - 1.1.12-22
- Fix segfault encountered with orphaned remote node connections
Resolves: rhbz#1176210
2015-01-15 - Andrew Beekhof <abeekhof@redhat.com> - 1.1.12-21
- Fix use-after-free in CLI tool when restarting a resource
2015-01-13 - Andrew Beekhof <abeekhof@redhat.com> - 1.1.12-20
- Expose the -N/--node option for attrd_updater to allow attributes to
be set for other nodes
2015-01-11 - David Vossel <dvossel@redhat.com> - 1.1.12-19
- Imply stop on actions within containers during host fencing
- acl correctly implement the reference acl direct
Resolves: rhbz#1117341
2015-01-06 - David Vossel <dvossel@redhat.com> - 1.1.12-18
- clone order constraint require-all option.
- fix memory leaks in crmd and pacemakerd
Resolves: rhbz#1176210
2014-12-16 - David Vossel <dvossel@redhat.com> - 1.1.12-15
- Include ipc and pacemaker remote related upstream fixes.
2014-11-26 - Andrew Beekhof <abeekhof@redhat.com> - 1.1.12-13
- Update patch level to upstream a433de6
- Ensure we wait for long running systemd stop operations to complete
Resolves: rhbz#1165423

See Also

Package Description
pacemaker-libs-devel-1.1.12-22.gf.el7.2.1.x86_64.rpm Pacemaker development package
pacemaker-remote-1.1.12-22.gf.el7.2.1.x86_64.rpm Pacemaker remote daemon for non-cluster nodes
perl-GStreamer-0.19-1.gf.el7.x86_64.rpm Perl interface to the GStreamer library
postfix3-3.4.8-1.gf.el7.x86_64.rpm Postfix Mail Transport Agent
postfix3-3.4.9-1.gf.el7.x86_64.rpm Postfix Mail Transport Agent
postfix3-cdb-3.4.8-1.gf.el7.x86_64.rpm CDB Database Support for Postfix
postfix3-cdb-3.4.9-1.gf.el7.x86_64.rpm CDB Database Support for Postfix
postfix3-ldap-3.4.8-1.gf.el7.x86_64.rpm LDAP Database Support for Postfix
postfix3-ldap-3.4.9-1.gf.el7.x86_64.rpm LDAP Database Support for Postfix
postfix3-lmdb-3.4.8-1.gf.el7.x86_64.rpm LMDBtabase Support for Postfix
postfix3-lmdb-3.4.9-1.gf.el7.x86_64.rpm LMDBtabase Support for Postfix
postfix3-mysql-3.4.8-1.gf.el7.x86_64.rpm MySQL Database Support for Postfix
postfix3-mysql-3.4.9-1.gf.el7.x86_64.rpm MySQL Database Support for Postfix
postfix3-pcre-3.4.8-1.gf.el7.x86_64.rpm PCRE Database Support for Postfix
postfix3-pcre-3.4.9-1.gf.el7.x86_64.rpm PCRE Database Support for Postfix
Advertisement
Advertisement