ruby-prelude-5.0.0-1.el7.x86_64.rpm


Advertisement

Description

ruby-prelude - Ruby bindings for prelude

Property Value
Distribution CentOS 7
Repository EPEL x86_64
Package filename ruby-prelude-5.0.0-1.el7.x86_64.rpm
Package name ruby-prelude
Package version 5.0.0
Package release 1.el7
Package architecture x86_64
Package type rpm
Category System Environment/Libraries
Homepage https://www.prelude-siem.org/
License GPLv2+
Maintainer -
Download size 83.57 KB
Installed size 276.08 KB
Provides ruby bindings for prelude.

Alternatives

Package Version Architecture Repository
ruby-prelude - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libprelude(x86-64) = 5.0.0-1.el7
libprelude.so.28()(64bit) -
libpreludecpp.so.8()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libruby.so.2.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
ruby-prelude = 5.0.0-1.el7
ruby-prelude(x86-64) = 5.0.0-1.el7

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package ruby-prelude-5.0.0-1.el7.x86_64.rpm
Source Package libprelude-5.0.0-1.el7.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://download-ib01.fedoraproject.org/pub/epel/7/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install ruby-prelude rpm package:
    # yum install ruby-prelude

Files

Path
/usr/lib64/ruby/vendor_ruby/Prelude.so

Changelog

2019-07-14 - Thomas Andrejak <thomas.andrejak@gmail.com> - 5.0.0-1
- Bump version 5.0.0
2019-03-07 - Troy Dawson <tdawson@redhat.com> - 4.1.0-3
- Rebuilt to change main python from 3.4 to 3.6
2018-05-11 - Thomas Andrejak <thomas.andrejak@gmail.com> - 4.1.0-2
- Rebuild with right sources
2018-03-10 - Thomas Andrejak <thomas.andrejak@gmail.com> - 4.1.0-1
- Bump version 4.1.0
2017-09-16 - Thomas Andrejak <thomas.andrejak@gmail.com> - 4.0.0-1
- Bump version 4.0.0
2017-02-02 - Thomas Andrejak <thomas.andrejak@gmail.com> - 3.1.0-27
- Fix GnuTLS patch
2016-10-19 - Thomas Andrejak <thomas.andrejak@gmail.com> - 3.1.0-26
- Bump version
2013-03-10 - Steve Grubb <sgrubb@redhat.com> - 1:1.0.0-17
- Rebuild with new gnutls
2012-09-06 - Steve Grubb <sgrubb@redhat.com> - 1:1.0.0-16
- Add provides bundled gnulib
2012-08-08 - Petr Pisar <ppisar@redhat.com> - 1:1.0.0-15
- Fix building with glibc-2.16.6 (bug #839602)

See Also

Package Description
ruby-saslwrapper-0.16-5.el7.x86_64.rpm Ruby bindings for saslwrapper
ruby-shadow-1.4.1-23.el7.x86_64.rpm Ruby bindings for shadow password access
ruby-yui-1.1.0-7.el7.x86_64.rpm Ruby bindings for libyui
rubygem-RedCloth-4.2.9-14.el7.x86_64.rpm Textile parser for Ruby
rubygem-ZenTest-4.9.0-2.el7.noarch.rpm Automated test scaffolding for Ruby
rubygem-ZenTest-doc-4.9.0-2.el7.noarch.rpm Documentation for rubygem-ZenTest
rubygem-activemodel-4.2.6-3.el7.noarch.rpm A toolkit for building modeling frameworks
rubygem-activemodel-doc-4.2.6-3.el7.noarch.rpm Documentation for rubygem-activemodel
rubygem-activerecord-deprecated_finders-1.0.3-6.el7.noarch.rpm This gem contains deprecated finder APIs extracted from Active Record
rubygem-activerecord-deprecated_finders-doc-1.0.3-6.el7.noarch.rpm Documentation for rubygem-activerecord-deprecated_finders
rubygem-activeresource-4.0.0-9.el7.noarch.rpm REST modeling framework (part of Rails)
rubygem-activeresource-doc-4.0.0-9.el7.noarch.rpm Documentation for rubygem-activeresource
rubygem-activesupport-4.2.6-1.el7.noarch.rpm Support and utility classes used by the Rails framework
rubygem-addressable-2.3.6-6.el7.noarch.rpm Improved URI/URL Implementation
rubygem-addressable-doc-2.3.6-6.el7.noarch.rpm Documentation for rubygem-addressable
Advertisement
Advertisement