libkvkontakte-4.10.0-7.el7.x86_64.rpm


Advertisement

Description

libkvkontakte - Library implementing VKontakte.ru API

Property Value
Distribution CentOS 7
Repository EPEL x86_64
Package name libkvkontakte
Package version 4.10.0
Package release 7.el7
Package architecture x86_64
Package type rpm
Installed size 359.23 KB
Download size 123.18 KB
Official Mirror download-ib01.fedoraproject.org
KDE C++ library for asynchronous interaction with
vkontakte.ru social network via its open API.

Alternatives

Package Version Architecture Repository
libkvkontakte - - -

Requires

Name Value
/sbin/ldconfig -
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtSvg.so.4()(64bit) -
libQtWebKit.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libkdecore.so.5()(64bit) -
libkdeui.so.5()(64bit) -
libkdewebkit.so.5()(64bit) -
libkio.so.5()(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libqjson.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libkvkontakte = 4.10.0-7.el7
libkvkontakte(x86-64) = 4.10.0-7.el7
libkvkontakte.so.1()(64bit) -

Download

Type URL
Binary Package libkvkontakte-4.10.0-7.el7.x86_64.rpm
Source Package digikam-4.10.0-7.el7.src.rpm

Install Howto

  1. Download latest epel-release rpm from
    http://download-ib01.fedoraproject.org/pub/epel/7/x86_64/
  2. Install epel-release rpm:
    # rpm -Uvh epel-release*rpm
  3. Install libkvkontakte rpm package:
    # yum install libkvkontakte

Files

Path
/usr/lib64/libkvkontakte.so.1
/usr/lib64/libkvkontakte.so.1.0.0
/usr/share/doc/libkvkontakte-4.10.0/COPYING
/usr/share/doc/libkvkontakte-4.10.0/COPYING.LIB

Changelog

See digikam-4.10.0-7.el7.x86_64.rpm changelog.

See Also

Package Description
libkvkontakte-devel-4.10.0-7.el7.x86_64.rpm Development files for libkvkontakte
liblas-1.8.0-3.el7.x86_64.rpm LAS 1.0/1.1/1.2 ASPRS LiDAR data translation toolset
liblas-devel-1.8.0-3.el7.x86_64.rpm The development files for liblas
liblas-libs-1.8.0-3.el7.x86_64.rpm The shared libraries required for liblas
liblbfgs-1.10-3.el7.x86_64.rpm Limited-memory Broyden-Fletcher-Goldfarb-Shanno library
liblbfgs-devel-1.10-3.el7.x86_64.rpm Development files for liblbfgs
liblinear-1.94-1.el7.x86_64.rpm Library for Large Linear Classification
liblinear-cli-1.94-1.el7.x86_64.rpm CLI-tools for liblinear
liblinear-devel-1.94-1.el7.x86_64.rpm Development files for liblinear
liblinear-doc-1.94-1.el7.noarch.rpm Documentation files for liblinear
liblove-0.10.2-12.el7.x86_64.rpm Library for Love, A free 2D game engine
liblxi-1.13-1.el7.x86_64.rpm Library with simple API for communication with LXI devices
liblxi-devel-1.13-1.el7.x86_64.rpm Development files for liblxi
liblxqt-0.11.1-4.el7.x86_64.rpm Core shared library for LXQt desktop suite
liblxqt-devel-0.11.1-4.el7.x86_64.rpm Devel files for liblxqt
Advertisement
Advertisement