subversion-kde-1.7.14-14.el7.x86_64.rpm


Advertisement

Description

subversion-kde - KDE Wallet support for Subversion

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package filename subversion-kde-1.7.14-14.el7.x86_64.rpm
Package name subversion-kde
Package version 1.7.14
Package release 14.el7
Package architecture x86_64
Package type rpm
Category Development/Tools
Homepage http://subversion.apache.org/
License ASL 2.0
Maintainer -
Download size 34.07 KB
Installed size 19.14 KB
The subversion-kde package adds support for storing Subversion
passwords in the KDE Wallet.

Alternatives

Package Version Architecture Repository
subversion-kde-1.7.14-14.el7.i686.rpm 1.7.14 i686 CentOS
subversion-kde - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libapr-1.so.0()(64bit) -
libaprutil-1.so.0()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypt.so.1()(64bit) -
libdb-5.3.so()(64bit) -
libdbus-1.so.3()(64bit) -
libdl.so.2()(64bit) -
libexpat.so.1()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libkdecore.so.5()(64bit) -
libkdeui.so.5()(64bit) -
libm.so.6()(64bit) -
libmagic.so.1()(64bit) -
libpthread.so.0()(64bit) -
libsqlite3.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libsvn_subr-1.so.0()(64bit) -
libz.so.1()(64bit) -
rtld(GNU_HASH) -
subversion(x86-64) = 1.7.14-14.el7

Provides

Name Value
libsvn_auth_kwallet-1.so.0()(64bit) -
subversion-kde = 1.7.14-14.el7
subversion-kde(x86-64) = 1.7.14-14.el7

Download

Type URL
Mirror mirror.centos.org
Binary Package subversion-kde-1.7.14-14.el7.x86_64.rpm
Source Package subversion-1.7.14-14.el7.src.rpm

Install Howto

Install subversion-kde rpm package:

# yum install subversion-kde

Files

Path
/usr/lib64/libsvn_auth_kwallet-1.so.0
/usr/lib64/libsvn_auth_kwallet-1.so.0.0.0

Changelog

2017-10-25 - Joe Orton <jorton@redhat.com> - 1.7.14-14
- remove installed backup files (#1379593)
2017-10-20 - Joe Orton <jorton@redhat.com> - 1.7.14-13
- fix mod_authz_svn regression with mod_auth_kerb (#1306431)
- fix "svn diff" property handling (#1378178)
- fix permissions of /run/svnserve to match tmpfiles (#1496243)
2017-10-20 - Joe Orton <jorton@redhat.com> - 1.7.14-12
- add repos_basename substitution variable in mailer.py (#1379593)
2017-08-09 - Joe Orton <jorton@redhat.com> - 1.7.14-11
- add security fix for CVE-2017-9800
2015-08-12 - Joe Orton <jorton@redhat.com> - 1.7.14-10
- add security fixes for CVE-2015-0248, CVE-2015-0251, CVE-2015-3184,
CVE-2015-3187
2015-07-07 - Joe Orton <jorton@redhat.com> - 1.7.14-8
- build with full RELRO (#1092533)
- fix rebuild under root user (#1035340)
2015-01-09 - Joe Orton <jorton@redhat.com> - 1.7.14-7
- add security fixes for CVE-2014-3528, CVE-2014-3580, CVE-2014-8108
2014-03-05 - Joe Orton <jorton@redhat.com> - 1.7.14-6
- drop dependency on db4-devel (#1072969)
2014-02-11 - Joe Orton <jorton@redhat.com> - 1.7.14-5
- add fix for CVE-2014-0032
2014-01-24 - Daniel Mach <dmach@redhat.com> - 1.7.14-4
- Mass rebuild 2014-01-24

See Also

Package Description
subversion-libs-1.7.14-14.el7.i686.rpm Libraries for Subversion Version Control system
subversion-libs-1.7.14-14.el7.x86_64.rpm Libraries for Subversion Version Control system
subversion-perl-1.7.14-14.el7.i686.rpm Perl bindings to the Subversion libraries
subversion-perl-1.7.14-14.el7.x86_64.rpm Perl bindings to the Subversion libraries
subversion-python-1.7.14-14.el7.x86_64.rpm Python bindings for Subversion Version Control system
subversion-ruby-1.7.14-14.el7.i686.rpm Ruby bindings to the Subversion libraries
subversion-ruby-1.7.14-14.el7.x86_64.rpm Ruby bindings to the Subversion libraries
subversion-tools-1.7.14-14.el7.x86_64.rpm Supplementary tools for Subversion
sudo-1.8.23-3.el7.x86_64.rpm Allows restricted root access for specified users
sudo-devel-1.8.23-3.el7.i686.rpm Development files for sudo
sudo-devel-1.8.23-3.el7.x86_64.rpm Development files for sudo
suitesparse-4.0.2-10.el7.i686.rpm A collection of sparse matrix libraries
suitesparse-4.0.2-10.el7.x86_64.rpm A collection of sparse matrix libraries
suitesparse-devel-4.0.2-10.el7.i686.rpm Development headers for SuiteSparse
suitesparse-devel-4.0.2-10.el7.x86_64.rpm Development headers for SuiteSparse
Advertisement
Advertisement