rubygem-bundler-1.7.8-3.el7.noarch.rpm


Advertisement

Description

rubygem-bundler - Library and utilities to manage a Ruby application's gem dependencies

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package filename rubygem-bundler-1.7.8-3.el7.noarch.rpm
Package name rubygem-bundler
Package version 1.7.8
Package release 3.el7
Package architecture noarch
Package type rpm
Homepage -
License -
Maintainer -
Download size 146.70 KB
Installed size 420.18 KB
Bundler manages an application's dependencies through its entire life, across
many machines, systematically and repeatably

Alternatives

Package Version Architecture Repository
rubygem-bundler - - -

Requires

Name Value
/usr/bin/env -
/usr/bin/ruby -
ruby(release) -
ruby(rubygems) -
rubygem(net-http-persistent) -
rubygem(thor) >= 0.19.0

Provides

Name Value
rubygem(bundler) = 1.7.8
rubygem-bundler = 1.7.8-3.el7

Download

Type URL
Mirror mirror.centos.org
Binary Package rubygem-bundler-1.7.8-3.el7.noarch.rpm
Source Package rubygem-bundler-1.7.8-3.el7.src.rpm

Install Howto

Install rubygem-bundler rpm package:

# yum install rubygem-bundler

Files

Path
/usr/bin/bundle
/usr/bin/bundler
/usr/share/gems/gems/bundler-1.7.8/LICENSE.md
/usr/share/gems/gems/bundler-1.7.8/bin/bundle
/usr/share/gems/gems/bundler-1.7.8/bin/bundle_ruby
/usr/share/gems/gems/bundler-1.7.8/bin/bundler
/usr/share/gems/gems/bundler-1.7.8/lib/bundler.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/anonymizable_uri.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/capistrano.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/constants.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/current_ruby.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/definition.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/dep_proxy.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/dependency.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/deployment.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/deprecate.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/dsl.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/endpoint_specification.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/env.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/environment.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/fetcher.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/friendly_errors.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/gem_helper.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/gem_helpers.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/gem_installer.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/gem_path_manipulation.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/gem_tasks.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/graph.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/index.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/injector.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/installer.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/lazy_specification.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/lockfile_parser.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/match_platform.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/parallel_workers.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/psyched_yaml.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/remote_specification.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/resolver.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/retry.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/ruby_dsl.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/ruby_version.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/rubygems_ext.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/rubygems_integration.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/runtime.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/settings.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/setup.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/shared_helpers.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/similarity_detector.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/source.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/source_list.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/spec_set.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/ui.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/vendored_persistent.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/vendored_thor.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/version.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/vlad.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/binstubs.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/cache.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/check.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/clean.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/common.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/config.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/console.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/exec.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/gem.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/init.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/inject.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/install.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/open.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/outdated.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/package.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/platform.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/show.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/update.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/cli/viz.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle-config
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle-config.txt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle-exec
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle-exec.txt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle-install
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle-install.txt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle-package
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle-package.txt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle-platform
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle-platform.txt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle-update
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle-update.txt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/bundle.txt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/gemfile.5
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/man/gemfile.5.txt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/parallel_workers/thread_worker.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/parallel_workers/unix_worker.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/parallel_workers/worker.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/source/git.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/source/path.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/source/rubygems.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/source/git/git_proxy.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/source/path/installer.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/ssl_certs/certificate_manager.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/Executable
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/Executable.standalone
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/Gemfile
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/.travis.yml.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/Gemfile.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/LICENSE.txt.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/README.md.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/Rakefile.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/gitignore.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/newgem.gemspec.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/rspec.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/bin/newgem.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/ext/
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/ext/newgem/extconf.rb.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/ext/newgem/newgem.c.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/ext/newgem/newgem.h.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/lib/newgem.rb.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/lib/newgem/version.rb.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/spec/newgem_spec.rb.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/spec/spec_helper.rb.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/test/minitest_helper.rb.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/templates/newgem/test/test_newgem.rb.tt
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/ui/rg_proxy.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/ui/shell.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/ui/silent.rb
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/vendor/net
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/vendor/thor
/usr/share/gems/gems/bundler-1.7.8/lib/bundler/vendor/thor.rb
/usr/share/gems/specifications/bundler-1.7.8.gemspec
/usr/share/man/man1/bundle-config.1.gz
/usr/share/man/man1/bundle-exec.1.gz
/usr/share/man/man1/bundle-install.1.gz
/usr/share/man/man1/bundle-package.1.gz
/usr/share/man/man1/bundle-platform.1.gz
/usr/share/man/man1/bundle-update.1.gz
/usr/share/man/man1/bundle.1.gz
/usr/share/man/man5/gemfile.5.gz

Changelog

2015-04-09 - Vít Ondruch <vondruch@redhat.com> - 1.7.8-3
- Enforce higher Thor version, which is required by Bundler.
Related: rhbz#1194243
2015-04-07 - <vondruch@redhat.com> - 1.7.8-2
- Update to Bundler 1.7.8.
Resolves: rhbz#1194243
- Use symlinks for vendored libraries.
Resolves: rhbz#1163076
2013-12-27 - Daniel Mach <dmach@redhat.com> - 1.3.1-3
- Mass rebuild 2013-12-27
2013-07-02 - Vít Ondruch <vondruch@redhat.com> - 1.3.1-2
- Always include Patch100 in SRPM.
2013-03-04 - Josef Stribny <jstribny@redhat.com> - 1.3.1-1
- Rebuild for https://fedoraproject.org/wiki/Features/Ruby_2.0.0
- Update to Bundler 1.3.1
2013-02-14 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
2012-11-02 - Bohuslav Kabrda <bkabrda@redhat.com> - 1.2.1-1
- Update to Bundler 1.2.1.
- Fix permissions on some executable files.
2012-07-21 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
2012-07-13 - Vít Ondruch <vondruch@redhat.com> - 1.1.4-1
- Update to Bundler 1.1.4.
2012-02-01 - Vít Ondruch <vondruch@redhat.com> - 1.0.21-1
- Rebuilt for Ruby 1.9.3.
- Update to Bundler 1.0.21.

See Also

Package Description
rubygem-bundler-doc-1.7.8-3.el7.noarch.rpm Documentation for rubygem-bundler
rubygem-io-console-0.4.2-33.el7_4.x86_64.rpm IO/Console is a simple console utilizing library
rubygem-json-1.7.7-33.el7_4.x86_64.rpm This is a JSON implementation as a Ruby extension in C
rubygem-minitest-4.3.2-33.el7_4.noarch.rpm Minitest provides a complete suite of testing facilities
rubygem-net-http-persistent-2.8-5.el7.noarch.rpm Persistent connections using Net::HTTP plus a speed fix
rubygem-net-http-persistent-doc-2.8-5.el7.noarch.rpm Documentation for rubygem-net-http-persistent
rubygem-psych-2.0.0-33.el7_4.x86_64.rpm A libyaml wrapper for Ruby
rubygem-rake-0.9.6-33.el7_4.noarch.rpm Ruby based make-like utility
rubygem-rdoc-4.0.0-33.el7_4.noarch.rpm A tool to generate HTML and command-line documentation for Ruby projects
rubygem-thor-0.19.1-1.el7.noarch.rpm Thor is a toolkit for building powerful command-line interfaces
rubygem-thor-doc-0.19.1-1.el7.noarch.rpm Documentation for rubygem-thor
rubygems-2.0.14.1-33.el7_4.noarch.rpm The Ruby standard for packaging ruby libraries
rubygems-devel-2.0.14.1-33.el7_4.noarch.rpm Macros and development tools for packaging RubyGems
rusers-0.17-81.el7.x86_64.rpm Displays the users logged into machines on the local network
rusers-server-0.17-81.el7.x86_64.rpm Server for the rusers protocol
Advertisement
Advertisement