libusb-static-0.1.4-3.el7.i686.rpm


Advertisement

Description

libusb-static - Static development files for libusb

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name libusb-static
Package version 0.1.4
Package release 3.el7
Package architecture i686
Package type rpm
Installed size 14.79 KB
Download size 15.79 KB
Official Mirror mirror.centos.org
This package contains static libraries needed to develop applications that use
libusb-0.1. However new applications should use libusb-1.0 library instead of
this one.

Alternatives

Package Version Architecture Repository
libusb-static-0.1.4-3.el7.x86_64.rpm 0.1.4 x86_64 CentOS
libusb-static - - -

Requires

Name Value
libusb-devel = 0.1.4-3.el7

Provides

Name Value
libusb-static = 0.1.4-3.el7
libusb-static(x86-32) = 0.1.4-3.el7

Download

Type URL
Binary Package libusb-static-0.1.4-3.el7.i686.rpm
Source Package libusb-0.1.4-3.el7.src.rpm

Install Howto

Install the libusb-static rpm package:

# yum install libusb-static

Files

Path
/lib/libusb.a

Changelog

See libusb-0.1.4-3.el7.i686.rpm changelog.

See Also

Package Description
libusbmuxd-1.0.10-5.el7.i686.rpm Client library USB multiplex daemon for Apple's iOS devices
libusbmuxd-1.0.10-5.el7.x86_64.rpm Client library USB multiplex daemon for Apple's iOS devices
libusbmuxd-devel-1.0.10-5.el7.i686.rpm Development package for libusbmuxd
libusbmuxd-devel-1.0.10-5.el7.x86_64.rpm Development package for libusbmuxd
libusbmuxd-utils-1.0.10-5.el7.x86_64.rpm Utilities for communicating with Apple's iOS devices
libusbx-1.0.21-1.el7.i686.rpm Library for accessing USB devices
libusbx-1.0.21-1.el7.x86_64.rpm Library for accessing USB devices
libusbx-devel-1.0.21-1.el7.i686.rpm Development files for libusbx
libusbx-devel-1.0.21-1.el7.x86_64.rpm Development files for libusbx
libusbx-devel-doc-1.0.21-1.el7.noarch.rpm Development files for libusbx
libuser-0.60-9.el7.i686.rpm A user and group account administration library
libuser-0.60-9.el7.x86_64.rpm A user and group account administration library
libuser-devel-0.60-9.el7.i686.rpm Files needed for developing applications which use libuser
libuser-devel-0.60-9.el7.x86_64.rpm Files needed for developing applications which use libuser
libuser-python-0.60-9.el7.x86_64.rpm Python bindings for the libuser library
Advertisement
Advertisement