libquvi-devel-0.4.1-5.el7.x86_64.rpm


Advertisement

Description

libquvi-devel - Files needed for building applications with libquvi

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name libquvi-devel
Package version 0.4.1
Package release 5.el7
Package architecture x86_64
Package type rpm
Installed size 17.93 KB
Download size 9.59 KB
Official Mirror mirror.centos.org
Files needed for building applications with libquvi

Alternatives

Package Version Architecture Repository
libquvi-devel-0.4.1-5.el7.i686.rpm 0.4.1 i686 CentOS
libquvi-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libquvi = 0.4.1-5.el7
libquvi.so.7()(64bit) -

Provides

Name Value
libquvi-devel = 0.4.1-5.el7
libquvi-devel(x86-64) = 0.4.1-5.el7
pkgconfig(libquvi) = 0.4.1
quvi-devel = 0.4.1-5.el7

Obsoletes

Name Value
quvi-devel <= 0.2.19

Download

Type URL
Binary Package libquvi-devel-0.4.1-5.el7.x86_64.rpm
Source Package libquvi-0.4.1-5.el7.src.rpm

Install Howto

Install the libquvi-devel rpm package:

# yum install libquvi-devel

Files

Path
/usr/include/quvi/llst.h
/usr/include/quvi/net.h
/usr/include/quvi/quvi.h
/usr/lib64/libquvi.so
/usr/lib64/pkgconfig/libquvi.pc
/usr/share/doc/libquvi-devel-0.4.1/simple.c

Changelog

See libquvi-0.4.1-5.el7.x86_64.rpm changelog.

See Also

Package Description
libquvi-scripts-0.4.10-3.el7.noarch.rpm Embedded lua scripts that libquvi uses for parsing the media details
librabbitmq-0.8.0-2.el7.i686.rpm C-language AMQP client library
librabbitmq-0.8.0-2.el7.x86_64.rpm C-language AMQP client library
librabbitmq-devel-0.8.0-2.el7.i686.rpm Header files and development libraries for librabbitmq
librabbitmq-devel-0.8.0-2.el7.x86_64.rpm Header files and development libraries for librabbitmq
librabbitmq-examples-0.8.0-2.el7.x86_64.rpm Examples built using the librabbitmq
librados2-0.94.5-2.el7.i686.rpm RADOS distributed object store client library
librados2-0.94.5-2.el7.x86_64.rpm RADOS distributed object store client library
librados2-devel-0.94.5-2.el7.i686.rpm RADOS headers
librados2-devel-0.94.5-2.el7.x86_64.rpm RADOS headers
libraw1394-2.1.0-2.el7.i686.rpm Library providing low-level IEEE-1394 access
libraw1394-2.1.0-2.el7.x86_64.rpm Library providing low-level IEEE-1394 access
libraw1394-devel-2.1.0-2.el7.i686.rpm Development libs for libraw1394
libraw1394-devel-2.1.0-2.el7.x86_64.rpm Development libs for libraw1394
librbd1-0.94.5-2.el7.i686.rpm RADOS block device client library
Advertisement
Advertisement