libpwquality-devel-1.2.3-5.el7.x86_64.rpm


Advertisement

Description

libpwquality-devel - Support for development of applications using the libpwquality library

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name libpwquality-devel
Package version 1.2.3
Package release 5.el7
Package architecture x86_64
Package type rpm
Installed size 6.89 KB
Download size 8.38 KB
Official Mirror mirror.centos.org
Files needed for development of applications using the libpwquality
library.
See the pwquality.h header file for the API.

Alternatives

Package Version Architecture Repository
libpwquality-devel-1.2.3-5.el7.i686.rpm 1.2.3 i686 CentOS
libpwquality-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libpwquality(x86-64) = 1.2.3-5.el7
libpwquality.so.1()(64bit) -
pkgconfig -

Provides

Name Value
libpwquality-devel = 1.2.3-5.el7
libpwquality-devel(x86-64) = 1.2.3-5.el7
pkgconfig(pwquality) = 1.2.3

Download

Type URL
Binary Package libpwquality-devel-1.2.3-5.el7.x86_64.rpm
Source Package libpwquality-1.2.3-5.el7.src.rpm

Install Howto

Install libpwquality-devel rpm package:

# yum install libpwquality-devel

Files

Path
/usr/include/pwquality.h
/usr/lib64/libpwquality.so
/usr/lib64/pkgconfig/pwquality.pc

Changelog

See libpwquality-1.2.3-5.el7.x86_64.rpm changelog.

See Also

Package Description
libqb-1.0.1-7.el7.i686.rpm An IPC library for high performance servers
libqb-1.0.1-7.el7.x86_64.rpm An IPC library for high performance servers
libqb-devel-1.0.1-7.el7.i686.rpm Development files for libqb
libqb-devel-1.0.1-7.el7.x86_64.rpm Development files for libqb
libqmi-1.18.0-2.el7.i686.rpm Support library to use the Qualcomm MSM Interface (QMI) protocol
libqmi-1.18.0-2.el7.x86_64.rpm Support library to use the Qualcomm MSM Interface (QMI) protocol
libqmi-devel-1.18.0-2.el7.i686.rpm Header files for adding QMI support to applications that use glib
libqmi-devel-1.18.0-2.el7.x86_64.rpm Header files for adding QMI support to applications that use glib
libqmi-utils-1.18.0-2.el7.x86_64.rpm Utilities to use the QMI protocol from the command line
libquadmath-4.8.5-36.el7.i686.rpm GCC __float128 shared support library
libquadmath-4.8.5-36.el7.x86_64.rpm GCC __float128 shared support library
libquadmath-devel-4.8.5-36.el7.i686.rpm GCC __float128 support
libquadmath-devel-4.8.5-36.el7.x86_64.rpm GCC __float128 support
libquadmath-static-4.8.5-36.el7.i686.rpm Static libraries for __float128 support
libquadmath-static-4.8.5-36.el7.x86_64.rpm Static libraries for __float128 support
Advertisement
Advertisement