libpst-devel-0.6.59-4.el7.i686.rpm


Advertisement

Description

libpst-devel - Library links and header files for libpst application development

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name libpst-devel
Package version 0.6.59
Package release 4.el7
Package architecture i686
Package type rpm
Installed size 43.76 KB
Download size 26.53 KB
Official Mirror mirror.centos.org
The libpst-devel package contains the library links and header files
you'll need to develop applications using the libpst shared library.
You do not need to install it if you just want to use the libpst
utilities.

Alternatives

Package Version Architecture Repository
libpst-devel-0.6.71-1.1.el7.x86_64.rpm 0.6.71 x86_64 CERT Forensics Tools
libpst-devel-0.6.70-1.1.el7.x86_64.rpm 0.6.70 x86_64 CERT Forensics Tools
libpst-devel-0.6.69-1.1.el7.x86_64.rpm 0.6.69 x86_64 CERT Forensics Tools
libpst-devel-0.6.68-1.1.el7.x86_64.rpm 0.6.68 x86_64 CERT Forensics Tools
libpst-devel-0.6.67-1.1.el7.x86_64.rpm 0.6.67 x86_64 CERT Forensics Tools
libpst-devel-0.6.66-1.1.el7.x86_64.rpm 0.6.66 x86_64 CERT Forensics Tools
libpst-devel-0.6.59-4.el7.x86_64.rpm 0.6.59 x86_64 CentOS
libpst-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libpst-libs = 0.6.59-4.el7
libpst.so.4 -
pkgconfig -

Provides

Name Value
libpst-devel = 0.6.59-4.el7
libpst-devel(x86-32) = 0.6.59-4.el7
pkgconfig(libpst) = 0.6.59

Download

Type URL
Binary Package libpst-devel-0.6.59-4.el7.i686.rpm
Source Package libpst-0.6.59-4.el7.src.rpm

Install Howto

Install libpst-devel rpm package:

# yum install libpst-devel

Files

Path
/usr/include/libpst-4/
/usr/include/libpst-4/libpst/common.h
/usr/include/libpst-4/libpst/libpst.h
/usr/include/libpst-4/libpst/libstrfunc.h
/usr/include/libpst-4/libpst/lzfu.h
/usr/include/libpst-4/libpst/timeconv.h
/usr/include/libpst-4/libpst/vbuf.h
/usr/lib/libpst.so
/usr/lib/pkgconfig/libpst.pc

Changelog

2014-01-24 - Daniel Mach <dmach@redhat.com> - 0.6.59-4
- Mass rebuild 2014-01-24
2013-12-27 - Daniel Mach <dmach@redhat.com> - 0.6.59-3
- Mass rebuild 2013-12-27
2013-10-31 - Petr Pisar <ppisar@redhat.com> - 0.6.59-2
- Correct package changelog entry (bug #1025251)
2013-07-11 - Petr Pisar <ppisar@redhat.com> - 0.6.59-1.el7.1
- Use modern dependency filter to preserve file color (bug #983596)
2013-05-17 - Carl Byington <carl@five-ten-sg.com> 0.6.59-1
- add autoconf checking for libgsf
2013-03-29 - Carl Byington <carl@five-ten-sg.com> 0.6.58-4
- add autoreconf for aarch64
2013-02-10 - Denis Arnaud <denis.arnaud_fedora@m4x.org> - 0.6.58-3
- Rebuild for Boost-1.53.0
2013-02-09 - Denis Arnaud <denis.arnaud_fedora@m4x.org> - 0.6.58-2
- Rebuild for Boost-1.53.0
2012-12-28 - Carl Byington <carl@five-ten-sg.com> - 0.6.58-1
- fix From quoting on embedded rfc/822 messages
2012-12-26 - Carl Byington <carl@five-ten-sg.com> - 0.6.57-1
- bugzilla 852414, remove unnecessary dependencies

See Also

Package Description
libpst-devel-doc-0.6.59-4.el7.x86_64.rpm Documentation for libpst.so for libpst application development
libpst-doc-0.6.59-4.el7.x86_64.rpm Documentation for the pst utilities in html format
libpst-libs-0.6.59-4.el7.i686.rpm Shared library used by the pst utilities
libpst-libs-0.6.59-4.el7.x86_64.rpm Shared library used by the pst utilities
libpst-python-0.6.59-4.el7.x86_64.rpm Python bindings for libpst
libpurple-2.10.11-7.el7.i686.rpm libpurple library for IM clients like Pidgin and Finch
libpurple-2.10.11-7.el7.x86_64.rpm libpurple library for IM clients like Pidgin and Finch
libpurple-devel-2.10.11-7.el7.i686.rpm Development headers, documentation, and libraries for libpurple
libpurple-devel-2.10.11-7.el7.x86_64.rpm Development headers, documentation, and libraries for libpurple
libpurple-perl-2.10.11-7.el7.x86_64.rpm Perl scripting support for libpurple
libpurple-tcl-2.10.11-7.el7.x86_64.rpm Tcl scripting support for libpurple
libpwquality-1.2.3-5.el7.i686.rpm A library for password generation and password quality checking
libpwquality-1.2.3-5.el7.x86_64.rpm A library for password generation and password quality checking
libpwquality-devel-1.2.3-5.el7.i686.rpm Support for development of applications using the libpwquality library
libpwquality-devel-1.2.3-5.el7.x86_64.rpm Support for development of applications using the libpwquality library
Advertisement
Advertisement