libproxy-webkitgtk3-0.4.11-11.el7.x86_64.rpm


Advertisement

Description

libproxy-webkitgtk3 - Plugin for libproxy and webkitgtk3

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name libproxy-webkitgtk3
Package version 0.4.11
Package release 11.el7
Package architecture x86_64
Package type rpm
Installed size 23.64 KB
Download size 17.46 KB
Official Mirror mirror.centos.org
The libproxy-webkit package contains the libproxy plugin for
webkitgtk3.

Alternatives

Package Version Architecture Repository
libproxy-webkitgtk3 - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libglib-2.0.so.0()(64bit) -
libjavascriptcoregtk-3.0.so.0()(64bit) -
libm.so.6()(64bit) -
libproxy = 0.4.11-11.el7
libproxy.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libproxy-pac = 0.4.11-11.el7
libproxy-webkitgtk3 = 0.4.11-11.el7
libproxy-webkitgtk3(x86-64) = 0.4.11-11.el7

Download

Type URL
Binary Package libproxy-webkitgtk3-0.4.11-11.el7.x86_64.rpm
Source Package libproxy-0.4.11-11.el7.src.rpm

Install Howto

Install libproxy-webkitgtk3 rpm package:

# yum install libproxy-webkitgtk3

Files

Path
/usr/lib64/libproxy/0.4.11/modules/pacrunner_webkit.so

Changelog

See libproxy-0.4.11-11.el7.x86_64.rpm changelog.

See Also

Package Description
libpsm2-10.3.58-1.el7.x86_64.rpm Intel PSM Libraries
libpsm2-compat-10.3.58-1.el7.x86_64.rpm Support for MPIs linked with PSM1
libpsm2-devel-10.3.58-1.el7.x86_64.rpm Development files for Intel PSM
libpst-0.6.59-4.el7.x86_64.rpm Utilities to convert Outlook .pst files to other formats
libpst-devel-0.6.59-4.el7.i686.rpm Library links and header files for libpst application development
libpst-devel-0.6.59-4.el7.x86_64.rpm Library links and header files for libpst application development
libpst-devel-doc-0.6.59-4.el7.x86_64.rpm Documentation for libpst.so for libpst application development
libpst-doc-0.6.59-4.el7.x86_64.rpm Documentation for the pst utilities in html format
libpst-libs-0.6.59-4.el7.i686.rpm Shared library used by the pst utilities
libpst-libs-0.6.59-4.el7.x86_64.rpm Shared library used by the pst utilities
libpst-python-0.6.59-4.el7.x86_64.rpm Python bindings for libpst
libpurple-2.10.11-7.el7.i686.rpm libpurple library for IM clients like Pidgin and Finch
libpurple-2.10.11-7.el7.x86_64.rpm libpurple library for IM clients like Pidgin and Finch
libpurple-devel-2.10.11-7.el7.i686.rpm Development headers, documentation, and libraries for libpurple
libpurple-devel-2.10.11-7.el7.x86_64.rpm Development headers, documentation, and libraries for libpurple
Advertisement
Advertisement