libpng-static-1.5.13-7.el7_2.x86_64.rpm


Advertisement

Description

libpng-static - Static PNG image format file library

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name libpng-static
Package version 1.5.13
Package release 7.el7_2
Package architecture x86_64
Package type rpm
Installed size 263.13 KB
Download size 91.76 KB
Official Mirror mirror.centos.org
The libpng-static package contains the statically linkable version of libpng.
Linking to static libraries is discouraged for most applications, but it is
necessary for some boot packages.

Alternatives

Package Version Architecture Repository
libpng-static-1.5.13-7.el7_2.i686.rpm 1.5.13 i686 CentOS
libpng-static - - -

Requires

Name Value
libpng-devel(x86-64) = 1.5.13-7.el7_2

Provides

Name Value
libpng-static = 1.5.13-7.el7_2
libpng-static(x86-64) = 1.5.13-7.el7_2

Download

Type URL
Binary Package libpng-static-1.5.13-7.el7_2.x86_64.rpm
Source Package libpng-1.5.13-7.el7_2.src.rpm

Install Howto

Install libpng-static rpm package:

# yum install libpng-static

Files

Path
/usr/lib64/libpng.a
/usr/lib64/libpng15.a

Changelog

See libpng-1.5.13-7.el7_2.x86_64.rpm changelog.

See Also

Package Description
libpng12-1.2.50-10.el7.i686.rpm Old version of libpng, needed to run old binaries
libpng12-1.2.50-10.el7.x86_64.rpm Old version of libpng, needed to run old binaries
libpng12-devel-1.2.50-10.el7.i686.rpm Development files for libpng 1.2
libpng12-devel-1.2.50-10.el7.x86_64.rpm Development files for libpng 1.2
libproxy-0.4.11-11.el7.i686.rpm A library handling all the details of proxy configuration
libproxy-0.4.11-11.el7.x86_64.rpm A library handling all the details of proxy configuration
libproxy-bin-0.4.11-11.el7.x86_64.rpm Binary to test libproxy
libproxy-devel-0.4.11-11.el7.i686.rpm Development files for libproxy
libproxy-devel-0.4.11-11.el7.x86_64.rpm Development files for libproxy
libproxy-gnome-0.4.11-11.el7.x86_64.rpm Plugin for libproxy and gnome
libproxy-kde-0.4.11-11.el7.x86_64.rpm Plugin for libproxy and kde
libproxy-mozjs-0.4.11-11.el7.x86_64.rpm Plugin for libproxy and mozjs
libproxy-networkmanager-0.4.11-11.el7.x86_64.rpm Plugin for libproxy and networkmanager
libproxy-python-0.4.11-11.el7.noarch.rpm Binding for libproxy and python
libproxy-webkitgtk3-0.4.11-11.el7.x86_64.rpm Plugin for libproxy and webkitgtk3
Advertisement
Advertisement