libgcab1-0.7-4.el7_4.i686.rpm


Advertisement

Description

libgcab1 - Library to create Cabinet archives

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name libgcab1
Package version 0.7
Package release 4.el7_4
Package architecture i686
Package type rpm
Installed size 175.97 KB
Download size 65.07 KB
Official Mirror mirror.centos.org
libgcab is a library to manipulate Cabinet archive using GIO/GObject.

Alternatives

Package Version Architecture Repository
libgcab1-0.7-4.el7_4.x86_64.rpm 0.7 x86_64 CentOS
libgcab1 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
libgcab-1.0.so.0 -
libgcab-1.0.so.0(LIBGCAB1_0.0) -
libgcab-1.0.so.0(LIBGCAB1_0.2) -
libgcab-1.0.so.0(LIBGCAB1_0.5) -
libgcab-1.0.so.0(LIBGCAB1_0.6) -
libgcab1 = 0.7-4.el7_4
libgcab1(x86-32) = 0.7-4.el7_4

Download

Type URL
Binary Package libgcab1-0.7-4.el7_4.i686.rpm
Source Package gcab-0.7-4.el7_4.src.rpm

Install Howto

Install libgcab1 rpm package:

# yum install libgcab1

Files

Path
/usr/lib/libgcab-1.0.so.0
/usr/lib/libgcab-1.0.so.0.0.0
/usr/lib/girepository-1.0/GCab-1.0.typelib
/usr/share/doc/libgcab1-0.7/COPYING
/usr/share/doc/libgcab1-0.7/NEWS
/usr/share/locale/bs/LC_MESSAGES/gcab.mo
/usr/share/locale/cs/LC_MESSAGES/gcab.mo
/usr/share/locale/de/LC_MESSAGES/gcab.mo
/usr/share/locale/el/LC_MESSAGES/gcab.mo
/usr/share/locale/es/LC_MESSAGES/gcab.mo
/usr/share/locale/eu/LC_MESSAGES/gcab.mo
/usr/share/locale/fr/LC_MESSAGES/gcab.mo
/usr/share/locale/gl/LC_MESSAGES/gcab.mo
/usr/share/locale/hu/LC_MESSAGES/gcab.mo
/usr/share/locale/id/LC_MESSAGES/gcab.mo
/usr/share/locale/lt/LC_MESSAGES/gcab.mo
/usr/share/locale/lv/LC_MESSAGES/gcab.mo
/usr/share/locale/nb/LC_MESSAGES/gcab.mo
/usr/share/locale/oc/LC_MESSAGES/gcab.mo
/usr/share/locale/pl/LC_MESSAGES/gcab.mo
/usr/share/locale/pt/LC_MESSAGES/gcab.mo
/usr/share/locale/pt_BR/LC_MESSAGES/gcab.mo
/usr/share/locale/ru/LC_MESSAGES/gcab.mo
/usr/share/locale/sl/LC_MESSAGES/gcab.mo
/usr/share/locale/sr/LC_MESSAGES/gcab.mo
/usr/share/locale/sr@latin/LC_MESSAGES/gcab.mo
/usr/share/locale/sv/LC_MESSAGES/gcab.mo
/usr/share/locale/tg/LC_MESSAGES/gcab.mo
/usr/share/locale/tr/LC_MESSAGES/gcab.mo
/usr/share/locale/zh_CN/LC_MESSAGES/gcab.mo

Changelog

2018-02-14 - Richard Hughes <rhughes@redhat.com> - 0.7-4
- Fixes the security issue known as CVE-2018-5345
- Resolves: #1533174
2017-03-06 - Richard Hughes <rhughes@redhat.com> - 0.7-3
- Fix some more bugs spotted by coverity and RPMDiff.
- Resolves: #1388476
2017-03-02 - Richard Hughes <rhughes@redhat.com> - 0.7-2
- Fix some bugs spotted by coverity and RPMDiff.
- Resolves: #1388476
2016-03-09 - Marc-André Lureau <marcandre.lureau@redhat.com> - 0.7-1
- 0.7 release update.
2016-02-03 - Fedora Release Engineering <releng@fedoraproject.org> - 0.6-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-12-01 - Fabiano Fidêncio <fidencio@redhat.com> - 0.6-5
- Bump NVR and rebuild due to a mistakenly deleted build
2015-07-30 - Marc-André Lureau <marcandre.lureau@redhat.com> - 0.6-4
- Fix wrong file modification date when creating cab.
2015-06-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.6-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
2015-03-23 - Kalev Lember <kalevlember@gmail.com> - 0.6-2
- Pull in the base library package when installing -devel
2015-03-17 - Marc-André Lureau <marcandre.lureau@redhat.com> - 0.6-1
- Update to upstream release v0.6

See Also

Package Description
libgcab1-devel-0.7-4.el7_4.i686.rpm Development files to create Cabinet archives
libgcab1-devel-0.7-4.el7_4.x86_64.rpm Development files to create Cabinet archives
libgcc-4.8.5-36.el7.i686.rpm GCC version 4.8 shared support library
libgcc-4.8.5-36.el7.x86_64.rpm GCC version 4.8 shared support library
libgcrypt-1.5.3-14.el7.i686.rpm A general-purpose cryptography library
libgcrypt-1.5.3-14.el7.x86_64.rpm A general-purpose cryptography library
libgcrypt-devel-1.5.3-14.el7.i686.rpm Development files for the libgcrypt package
libgcrypt-devel-1.5.3-14.el7.x86_64.rpm Development files for the libgcrypt package
libgdata-0.17.9-1.el7.i686.rpm Library for the GData protocol
libgdata-0.17.9-1.el7.x86_64.rpm Library for the GData protocol
libgdata-devel-0.17.9-1.el7.i686.rpm Development files for libgdata
libgdata-devel-0.17.9-1.el7.x86_64.rpm Development files for libgdata
libgdither-0.6-8.el7.i686.rpm Library for applying dithering to PCM audio sources
libgdither-0.6-8.el7.x86_64.rpm Library for applying dithering to PCM audio sources
libgdither-devel-0.6-8.el7.i686.rpm Development files for libgdither
Advertisement
Advertisement