libbasicobjects-devel-0.1.1-32.el7.i686.rpm


Advertisement

Description

libbasicobjects-devel - Development files for libbasicobjects

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name libbasicobjects-devel
Package version 0.1.1
Package release 32.el7
Package architecture i686
Package type rpm
Installed size 2.65 KB
Download size 9.71 KB
Official Mirror mirror.centos.org
Basic object types

Alternatives

Package Version Architecture Repository
libbasicobjects-devel-0.1.1-32.el7.x86_64.rpm 0.1.1 x86_64 CentOS
libbasicobjects-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libbasicobjects = 0.1.1-32.el7
libbasicobjects.so.0 -

Provides

Name Value
libbasicobjects-devel = 0.1.1-32.el7
libbasicobjects-devel(x86-32) = 0.1.1-32.el7
pkgconfig(basicobjects) = 0.1.1

Download

Type URL
Binary Package libbasicobjects-devel-0.1.1-32.el7.i686.rpm
Source Package ding-libs-0.6.1-32.el7.src.rpm

Install Howto

Install libbasicobjects-devel rpm package:

# yum install libbasicobjects-devel

Files

Path
/usr/include/simplebuffer.h
/usr/lib/libbasicobjects.so
/usr/lib/pkgconfig/basicobjects.pc

Changelog

2018-06-07 - Michal Židek <mzidek@redhat.com> - 0.6.1-32
- Previous change in spec file broke the application of downstream only patch
- Related: rhbz#1507607 - ding-libs: libini_config: `ini_config_augment` reports errors on match failure
2018-06-07 - Michal Židek <mzidek@redhat.com> - 0.6.1-31
- Resolves: rhbz#1507607 - ding-libs: libini_config: `ini_config_augment` reports errors on match failure
2018-06-07 - Michal Židek  <mzidek@redhat.com> - 0.6.1-30
- Adopting to use Downstream Helper for bellow BZ backport
- Related: rhbz#1507607 - ding-libs: libini_config: `ini_config_augment` reports errors on match failure
2016-06-27 - Michal Židek  <mzidek@redhat.com> - 0.6.1-29
- Fix rpmdiff failure for 'Binary stripping'
- Resolves: rhbz#1480270 - Rebase ding-libs to the latest upstream release
2016-06-27 - Michal Židek  <mzidek@redhat.com> - 0.6.1-28
- Re-add the soname hack
- Resolves: rhbz#1480270 - Rebase ding-libs to the latest upstream release
2016-06-27 - Jakub Hrozek <jhrozek@redhat.com> - 0.5.0.1-27
- Re-add the soname hack
- Resolves: rhbz#1290382 - Rebase ding-libs to the latest available upstream
2016-06-22 - Jakub Hrozek <jhrozek@redhat.com> - 0.5.0.1-26
- Resolves: rhbz#1290382 - Rebase ding-libs to the latest available upstream
2015-06-23 - Jakub Hrozek <jhrozek@redhat.com> - 0.5.0.1-25
- Resolves: rhbz#1205557 - Include the latest upstream ding-libs release in 7.2
- Port the SONAME hack
2014-09-11 - Jakub Hrozek <jhrozek@redhat.com> - 0.4.0.1-24
- Fix ABI breakage that affected gssproxy
- Related: rhbz#1109856 - Rebase ding-libs to 0.4.0
2014-07-24 - Jakub Hrozek <jhrozek@redhat.com> - 0.4.0.1-23
- Resolves: rhbz#1109856 - Rebase ding-libs to 0.4.0

See Also

Package Description
libblkid-2.23.2-59.el7.i686.rpm Block device ID library
libblkid-2.23.2-59.el7.x86_64.rpm Block device ID library
libblkid-devel-2.23.2-59.el7.i686.rpm Block device ID library
libblkid-devel-2.23.2-59.el7.x86_64.rpm Block device ID library
libblockdev-2.18-3.el7.i686.rpm A library for low-level manipulation with block devices
libblockdev-2.18-3.el7.x86_64.rpm A library for low-level manipulation with block devices
libblockdev-btrfs-2.18-3.el7.i686.rpm The BTRFS plugin for the libblockdev library
libblockdev-btrfs-2.18-3.el7.x86_64.rpm The BTRFS plugin for the libblockdev library
libblockdev-btrfs-devel-2.18-3.el7.i686.rpm Development files for the libblockdev-btrfs plugin/library
libblockdev-btrfs-devel-2.18-3.el7.x86_64.rpm Development files for the libblockdev-btrfs plugin/library
libblockdev-crypto-2.18-3.el7.i686.rpm The crypto plugin for the libblockdev library
libblockdev-crypto-2.18-3.el7.x86_64.rpm The crypto plugin for the libblockdev library
libblockdev-crypto-devel-2.18-3.el7.i686.rpm Development files for the libblockdev-crypto plugin/library
libblockdev-crypto-devel-2.18-3.el7.x86_64.rpm Development files for the libblockdev-crypto plugin/library
libblockdev-devel-2.18-3.el7.i686.rpm Development files for libblockdev
Advertisement
Advertisement