libappindicator-12.10.0-13.el7.i686.rpm


Advertisement

Description

libappindicator - Application indicators library

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name libappindicator
Package version 12.10.0
Package release 13.el7
Package architecture i686
Package type rpm
Installed size 92.40 KB
Download size 36.28 KB
Official Mirror mirror.centos.org
A library to allow applications to export a menu into the Unity Menu bar. Based
on KSNI it also works in KDE and will fallback to generic Systray support if
none of those are available.

Alternatives

Package Version Architecture Repository
libappindicator-12.10.0-13.el7.x86_64.rpm 12.10.0 x86_64 CentOS
libappindicator-12.10.0-11.el7.x86_64.rpm 12.10.0 x86_64 EPEL
libappindicator - - -

Requires

Name Value
/sbin/ldconfig -
libatk-1.0.so.0 -
libc.so.6(GLIBC_2.4) -
libcairo.so.2 -
libdbusmenu-glib.so.4 -
libdbusmenu-gtk.so.4 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libindicator.so.7 -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpangoft2-1.0.so.0 -
libpthread.so.0 -
rtld(GNU_HASH) -

Provides

Name Value
libappindicator = 12.10.0-13.el7
libappindicator(x86-32) = 12.10.0-13.el7
libappindicator.so.1 -

Download

Type URL
Binary Package libappindicator-12.10.0-13.el7.i686.rpm
Source Package libappindicator-12.10.0-13.el7.src.rpm

Install Howto

Install libappindicator rpm package:

# yum install libappindicator

Files

Path
/usr/lib/libappindicator.so.1
/usr/lib/libappindicator.so.1.0.0
/usr/lib/girepository-1.0/AppIndicator-0.1.typelib
/usr/share/doc/libappindicator-12.10.0/AUTHORS
/usr/share/doc/libappindicator-12.10.0/COPYING
/usr/share/doc/libappindicator-12.10.0/COPYING.LGPL.2.1
/usr/share/doc/libappindicator-12.10.0/README

Changelog

2018-02-26 - Tomas Popela <tpopela@redhat.com> - 12.10.0-13
- Fix covscan warning
- Resolves: rhbz#1546657
2018-02-20 - Tomas Popela <tpopela@redhat.com> - 12.10.0-12
- Move package from EPEL 7 to RHEL 7, but leave the mono support in EPEL in
libappindicator-sharp package.
- Resolves: rhbz#1546657
2016-09-09 - Timotheus Pokorra <timotheus.pokorra@solidcharity.com> - 12.10.0-11
- Rebuilt for Mono4 in Epel7
2015-06-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 12.10.0-10
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
2015-05-18 - Peter Robinson <pbrobinson@fedoraproject.org> 12.10.0-9
- Rebuild (mono4)
2015-01-04 - Peter Robinson <pbrobinson@fedoraproject.org> 12.10.0-8
- Rather than exclude the entire library from non mono arches just don't build the bindings
2014-12-29 - Eduardo Echeverria  <echevemaster@gmail.com> - 12.10.0-7
- Added workaround -Wno-deprecated-declarations for fix FTBFS
2014-08-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 12.10.0-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
2014-07-22 - Kalev Lember <kalevlember@gmail.com> - 12.10.0-5
- Rebuilt for gobject-introspection 1.41.4
2014-06-07 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 12.10.0-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

See Also

Package Description
libappindicator-devel-12.10.0-13.el7.i686.rpm Development files for libappindicator
libappindicator-devel-12.10.0-13.el7.x86_64.rpm Development files for libappindicator
libappindicator-docs-12.10.0-13.el7.noarch.rpm Documentation for libappindicator and libappindicator-gtk3
libappindicator-gtk3-12.10.0-13.el7.i686.rpm Application indicators library - GTK 3
libappindicator-gtk3-12.10.0-13.el7.x86_64.rpm Application indicators library - GTK 3
libappindicator-gtk3-devel-12.10.0-13.el7.i686.rpm Development files for libappindicator-gtk3
libappindicator-gtk3-devel-12.10.0-13.el7.x86_64.rpm Development files for libappindicator-gtk3
libappstream-glib-0.7.8-2.el7.i686.rpm Library for AppStream metadata
libappstream-glib-0.7.8-2.el7.x86_64.rpm Library for AppStream metadata
libappstream-glib-builder-0.7.8-2.el7.i686.rpm Library and command line tools for building AppStream metadata
libappstream-glib-builder-0.7.8-2.el7.x86_64.rpm Library and command line tools for building AppStream metadata
libappstream-glib-builder-devel-0.7.8-2.el7.i686.rpm GLib Libraries and headers for appstream-builder
libappstream-glib-builder-devel-0.7.8-2.el7.x86_64.rpm GLib Libraries and headers for appstream-builder
libappstream-glib-devel-0.7.8-2.el7.i686.rpm GLib Libraries and headers for appstream-glib
libappstream-glib-devel-0.7.8-2.el7.x86_64.rpm GLib Libraries and headers for appstream-glib
Advertisement
Advertisement