less-458-9.el7.x86_64.rpm


Advertisement

Description

less - A text file browser similar to more, but better

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name less
Package version 458
Package release 9.el7
Package architecture x86_64
Package type rpm
Installed size 210.33 KB
Download size 119.80 KB
Official Mirror mirror.centos.org
The less utility is a text file browser that resembles more, but has
more capabilities.  Less allows you to move backwards in the file as
well as forwards.  Since less doesn't have to read the entire input file
before it starts, less starts up more quickly than text editors (for
example, vi).
You should install less because it is a basic utility for viewing text
files, and you'll use it frequently.

Alternatives

Package Version Architecture Repository
less - - -

Requires

Name Value
groff-base -
libc.so.6(GLIBC_2.14)(64bit) -
libtinfo.so.5()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
less = 458-9.el7
less(x86-64) = 458-9.el7

Download

Type URL
Binary Package less-458-9.el7.x86_64.rpm
Source Package less-458-9.el7.src.rpm

Install Howto

Install the less rpm package:

# yum install less

Files

Path
/etc/profile.d/less.csh
/etc/profile.d/less.sh
/usr/bin/less
/usr/bin/lessecho
/usr/bin/lesskey
/usr/bin/lesspipe.sh
/usr/share/doc/less-458/LICENSE
/usr/share/man/man1/less.1.gz
/usr/share/man/man1/lessecho.1.gz
/usr/share/man/man1/lesskey.1.gz

Changelog

2015-05-21 - Jozef Mlich <jmlich@redhat.com> - 458-9
- The --use-backslash option documented in the man page
was missing from online help for less.
Resolves: #1109090
2014-02-03 - Jozef Mlich <jmlich@redhat.com> - 458-8
- changes introduced in less-458-old-bot-in-help.patch
wasn't compiled in. It is necessary to use mkhelp tool.
Resolves: #948597
2014-01-24 - Daniel Mach <dmach@redhat.com> - 458-7
- Mass rebuild 2014-01-24
2013-12-27 - Daniel Mach <dmach@redhat.com> - 458-6
- Mass rebuild 2013-12-27
2013-12-02 - Jozef Mlich <jmlich@redhat.com> - 458-5
- fixing regression in 72dfd3f63594e1d4c9416180a95c47ae583934c6
incorrect parsing of commandline arguments
- Resolves #948597
2013-07-11 - Ondrej Vasik <ovasik@redhat.com> - 458-4
- apply the --old-bot patch (#983167)
2013-05-07 - Fridolin Pokorny <fpokorny@redhat.com> - 458-3
- Expanded lessecho usage (#948597)
- Added lessfilter info to man (#948597)
- Expanded lesskey usage (#948597)
- Added --old-bot to help (#948597)
2013-04-11 - Fridolin Pokorny <fpokorny@redhat.com> - 458-2
- Added gpg support to lesspipe.sh (#885122)
- Added ~/.lessfilter support (#885122)
2013-04-11 - Fridolin Pokorny <fpokorny@redhat.com> - 458-1
- Update to 458
2013-02-14 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 451-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

See Also

Package Description
lftp-4.4.8-8.el7_3.2.i686.rpm A sophisticated file transfer program
lftp-4.4.8-8.el7_3.2.x86_64.rpm A sophisticated file transfer program
lftp-scripts-4.4.8-8.el7_3.2.noarch.rpm Scripts for lftp
libGLEW-1.10.0-5.el7.i686.rpm libGLEW
libGLEW-1.10.0-5.el7.x86_64.rpm libGLEW
libGLEWmx-1.10.0-5.el7.i686.rpm libGLEWmx
libGLEWmx-1.10.0-5.el7.x86_64.rpm libGLEWmx
libICE-1.0.9-9.el7.i686.rpm X.Org X11 ICE runtime library
libICE-1.0.9-9.el7.x86_64.rpm X.Org X11 ICE runtime library
libICE-devel-1.0.9-9.el7.i686.rpm X.Org X11 ICE development package
libICE-devel-1.0.9-9.el7.x86_64.rpm X.Org X11 ICE development package
libIDL-0.8.14-8.el7.i686.rpm Library for parsing IDL (Interface Definition Language)
libIDL-0.8.14-8.el7.x86_64.rpm Library for parsing IDL (Interface Definition Language)
libIDL-devel-0.8.14-8.el7.i686.rpm Development libraries and header files for libIDL
libIDL-devel-0.8.14-8.el7.x86_64.rpm Development libraries and header files for libIDL
Advertisement
Advertisement