ksysguard-libs-4.11.19-8.el7.x86_64.rpm


Advertisement

Description

ksysguard-libs - Runtime libraries for ksysguard

Distribution: CentOS 7
Repository: CentOS x86_64
Package name: ksysguard-libs
Package version: 4.11.19
Package release: 8.el7
Package architecture: x86_64
Package type: rpm
Installed size: 632.84 KB
Download size: 239.09 KB
Official Mirror: mirror.centos.org
Runtime libraries for ksysguard.

Alternatives

Provides

  • ksysguard-libs = 4.11.19-8.el7
  • ksysguard-libs(x86-64) = 4.11.19-8.el7
  • libksgrd.so.4()(64bit)
  • libksignalplotter.so.4()(64bit)
  • liblsofui.so.4()(64bit)
  • libprocesscore.so.4()(64bit)
  • libprocessui.so.4()(64bit)

Conflicts

  • kdebase-workspace-libs < 4.7.2-2

    Install Howto

    Install the ksysguard-libs rpm package:

    # yum install ksysguard-libs

    Files

    • /usr/lib64/libksgrd.so.4
    • /usr/lib64/libksgrd.so.4.14.8
    • /usr/lib64/libksignalplotter.so.4
    • /usr/lib64/libksignalplotter.so.4.14.8
    • /usr/lib64/liblsofui.so.4
    • /usr/lib64/liblsofui.so.4.14.8
    • /usr/lib64/libprocesscore.so.4
    • /usr/lib64/libprocesscore.so.4.14.8
    • /usr/lib64/libprocessui.so.4
    • /usr/lib64/libprocessui.so.4.14.8
    • /usr/lib64/kde4/plugins/designer/ksignalplotterwidgets.so
    • /usr/lib64/kde4/plugins/designer/ksysguardlsofwidgets.so
    • /usr/lib64/kde4/plugins/designer/ksysguardwidgets.so

    Changelog

    Advertisement
    Advertisement