ksysguard-libs-4.11.19-12.el7.i686.rpm


Advertisement

Description

ksysguard-libs - Runtime libraries for ksysguard

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name ksysguard-libs
Package version 4.11.19
Package release 12.el7
Package architecture i686
Package type rpm
Installed size 595.20 KB
Download size 245.05 KB
Official Mirror mirror.centos.org
Runtime libraries for ksysguard.

Alternatives

Package Version Architecture Repository
ksysguard-libs-4.11.19-12.el7.x86_64.rpm 4.11.19 x86_64 CentOS
ksysguard-libs - - -

Requires

Name Value
/sbin/ldconfig -
kdelibs4(x86-32) >= 4.14.8
libICE.so.6 -
libQtCore.so.4 -
libQtDBus.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libQtSvg.so.4 -
libQtXml.so.4 -
libSM.so.6 -
libX11.so.6 -
libXRes.so.1 -
libXau.so.6 -
libXdmcp.so.6 -
libXext.so.6 -
libXft.so.2 -
libXpm.so.4 -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libkdecore.so.5 -
libkdeui.so.5 -
libkio.so.5 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
ksysguard-libs = 4.11.19-12.el7
ksysguard-libs(x86-32) = 4.11.19-12.el7
libksgrd.so.4 -
libksignalplotter.so.4 -
liblsofui.so.4 -
libprocesscore.so.4 -
libprocessui.so.4 -

Conflicts

Name Value
kdebase-workspace-libs < 4.7.2-2

Download

Type URL
Binary Package ksysguard-libs-4.11.19-12.el7.i686.rpm
Source Package kde-workspace-4.11.19-12.el7.src.rpm

Install Howto

Install ksysguard-libs rpm package:

# yum install ksysguard-libs

Files

Path
/usr/lib/libksgrd.so.4
/usr/lib/libksgrd.so.4.14.8
/usr/lib/libksignalplotter.so.4
/usr/lib/libksignalplotter.so.4.14.8
/usr/lib/liblsofui.so.4
/usr/lib/liblsofui.so.4.14.8
/usr/lib/libprocesscore.so.4
/usr/lib/libprocesscore.so.4.14.8
/usr/lib/libprocessui.so.4
/usr/lib/libprocessui.so.4.14.8
/usr/lib/kde4/plugins/designer/ksignalplotterwidgets.so
/usr/lib/kde4/plugins/designer/ksysguardlsofwidgets.so
/usr/lib/kde4/plugins/designer/ksysguardwidgets.so

Changelog

2017-10-16 - Jan Grulich <jgrulich@redhat.com> - 4.11.19-12
- Make sure that plasma screensaver is not used when previously configured
Resolves: bz#1342560
2017-10-13 - Jan Grulich <jgrulich@redhat.com> - 4.11.19-11
- Disable plasma screensaver for security reasons
Resolves: bz#1342560
2017-09-26 - Jan Grulich <jgrulich@redhat.com> - 4.11.19-10
- Fix grouping of tasks in taskmanager applet
Resolves: bz#1348917
- Fix unlocking of kscreenlocker, unlock it just once
Resolves: bz#1333441
2017-09-11 - Jan Grulich <jgrulich@redhat.com> - 4.11.19-9
- Fix loading of get hot new stuff for KWin decorations and effects
Resolves: bz#1422002
2016-03-22 - Jan Grulich <jgrulich@redhat.com> - 4.11.19-8
- Powerdevil: do not notify about a non existent action
Resolves: bz#1289149
- Plasma taskmanager: close context menu when task is closed
Resolves: bz#1262603
2015-09-07 - Jan Grulich <jgrulich@redhat.com> - 4.11-19-7
- Requires: cpp
Resolves: bz#1260129
2015-07-07 - Jan Grulich <jgrulich@redhat.com> - 4.11-19-6
- Revert "Improve systemtray on HiDPI displays"
Resolves: #1238300
2015-06-12 - Jan Grulich <jgrulich@redhat.com> - 4.11.19-5
- Fix accidentally removed KDE session
2015-06-08 - Jan Grulich <jgrulich@redhat.com> - 4.11-19-4
- Fix multilib issues++
2015-06-08 - Jan Grulich <jgrulich@redhat.com> - 4.11-19-3
- Fix multilib issues

See Also

Package Description
ksysguardd-4.11.19-12.el7.x86_64.rpm Performance monitor daemon
ktimer-4.10.5-3.el7.x86_64.rpm Task Scheduler
kurdit-unikurd-web-fonts-20020502-11.el7.noarch.rpm A widely used Kurdish font for Arabic-like scripts and Latin
kwallet-4.10.5-3.el7.x86_64.rpm Manage KDE passwords
kwin-4.11.19-12.el7.x86_64.rpm KDE Window Manager
kwin-gles-4.11.19-12.el7.x86_64.rpm KWin built to support GLES
kwin-gles-libs-4.11.19-12.el7.i686.rpm Runtime libraries for kwin-gles
kwin-gles-libs-4.11.19-12.el7.x86_64.rpm Runtime libraries for kwin-gles
kwin-libs-4.11.19-12.el7.i686.rpm Runtime kwin libraries
kwin-libs-4.11.19-12.el7.x86_64.rpm Runtime kwin libraries
kwrite-4.10.5-6.el7.x86_64.rpm Text Editor
kxml-2.3.0-5.el7.noarch.rpm Small XML pull parser
kxml-javadoc-2.3.0-5.el7.noarch.rpm Javadoc for kxml
ladspa-1.13-12.el7.x86_64.rpm Linux Audio Developer's Simple Plug-in API, examples and tools
ladspa-devel-1.13-12.el7.i686.rpm Linux Audio Developer's Simple Plug-in API
Advertisement
Advertisement