konkretcmpi-devel-0.9.1-5.el7.x86_64.rpm


Advertisement

Description

konkretcmpi-devel - Development files for konkretcmpi package

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name konkretcmpi-devel
Package version 0.9.1
Package release 5.el7
Package architecture x86_64
Package type rpm
Installed size 53.72 KB
Download size 11.63 KB
Official Mirror mirror.centos.org
This package provides required files for development using konkretcmpi.

Alternatives

Package Version Architecture Repository
konkretcmpi-devel-0.9.1-5.el7.i686.rpm 0.9.1 i686 CentOS
konkretcmpi-devel - - -

Requires

Name Value
konkretcmpi(x86-64) = 0.9.1-5.el7
libkonkret.so.0()(64bit) -
libkonkretmof.so.0()(64bit) -

Provides

Name Value
konkretcmpi-devel = 0.9.1-5.el7
konkretcmpi-devel(x86-64) = 0.9.1-5.el7

Download

Type URL
Binary Package konkretcmpi-devel-0.9.1-5.el7.x86_64.rpm
Source Package konkretcmpi-0.9.1-5.el7.src.rpm

Install Howto

Install the konkretcmpi-devel rpm package:

# yum install konkretcmpi-devel

Files

Path
/usr/include/konkret/konkret.h
/usr/lib64/libkonkret.so
/usr/lib64/libkonkretmof.so

Changelog

See konkretcmpi-0.9.1-5.el7.x86_64.rpm changelog.

See Also

Package Description
konkretcmpi-python-0.9.1-5.el7.x86_64.rpm Python bindings for konkretcmpi
konsole-4.10.5-4.el7.x86_64.rpm KDE Terminal emulator
konsole-part-4.10.5-4.el7.x86_64.rpm Konsole kpart plugin
kpartx-0.4.9-119.el7.x86_64.rpm Partition device manager for device-mapper devices
kpatch-0.4.0-3.el7.noarch.rpm Dynamic kernel patch manager
krb5-devel-1.15.1-18.el7.i686.rpm Development files needed to compile Kerberos 5 programs
krb5-devel-1.15.1-18.el7.x86_64.rpm Development files needed to compile Kerberos 5 programs
krb5-libs-1.15.1-18.el7.i686.rpm The non-admin shared libraries used by Kerberos 5
krb5-libs-1.15.1-18.el7.x86_64.rpm The non-admin shared libraries used by Kerberos 5
krb5-pkinit-1.15.1-18.el7.x86_64.rpm The PKINIT module for Kerberos 5
krb5-server-1.15.1-18.el7.x86_64.rpm The KDC and related programs for Kerberos 5
krb5-server-ldap-1.15.1-18.el7.x86_64.rpm The LDAP storage plugin for the Kerberos 5 KDC
krb5-workstation-1.15.1-18.el7.x86_64.rpm Kerberos 5 programs for use on workstations
kross-interpreters-4.10.5-8.el7.x86_64.rpm Kross interpreters
kross-python-4.10.5-8.el7.x86_64.rpm Kross plugin for python
Advertisement
Advertisement