kate-devel-4.10.5-4.el7.i686.rpm


Advertisement

Description

kate-devel - Development files for kate

Distribution: CentOS 7
Repository: CentOS x86_64
Package name: kate-devel
Package version: 4.10.5
Package release: 4.el7
Package architecture: i686
Package type: rpm
Installed size: 42.64 KB
Download size: 16.29 KB
Official Mirror: mirror.centos.org
Development files for kate.

Alternatives

Provides

  • kate-devel = 4.10.5-4.el7
  • kate-devel(x86-32) = 4.10.5-4.el7

    Download

    Install Howto

    Install the kate-devel rpm package:

    # yum install kate-devel

    Files

    • /usr/include/kde4/kate_export.h
    • /usr/include/kde4/kate/application.h
    • /usr/include/kde4/kate/documentmanager.h
    • /usr/include/kde4/kate/mainwindow.h
    • /usr/include/kde4/kate/plugin.h
    • /usr/include/kde4/kate/pluginconfigpageinterface.h
    • /usr/include/kde4/kate/pluginmanager.h
    • /usr/lib/kde4/devel/libkateinterfaces.so
    • /usr/lib/kde4/devel/libkatepartinterfaces.so

    Changelog

    2016-05-17 - Jan Grulich <jgrulich@redhat.com> - 4.10.5-4 - Properly remove composed characters Resolves: bz#1037962

    2014-01-24 - Daniel Mach <dmach@redhat.com> - 4.10.5-3 - Mass rebuild 2014-01-24

    2013-12-27 - Daniel Mach <dmach@redhat.com> - 4.10.5-2 - Mass rebuild 2013-12-27

    2013-06-30 - Than Ngo <than@redhat.com> - 4.10.5-1 - 4.10.5

    2013-06-01 - Rex Dieter <rdieter@fedoraproject.org> - 4.10.4-1 - 4.10.4

    2013-05-06 - Than Ngo <than@redhat.com> - 4.10.3-1 - 4.10.3

    2013-04-04 - Rex Dieter <rdieter@fedoraproject.org> 4.10.2-2 - -libs: Obsoletes: kdesdk-libs (instead of Conflicts)

    2013-03-31 - Rex Dieter <rdieter@fedoraproject.org> - 4.10.2-1 - 4.10.2

    2013-03-19 - Than Ngo <than@redhat.com> - 4.10.1-3 - backport to fix python indentation mode

    2013-03-19 - Than Ngo <than@redhat.com> - 4.10.1-2 - Fix documentation multilib conflict in index.cache

    Advertisement
    Advertisement