compat-poppler022-cpp-0.22.5-4.el7.i686.rpm


Advertisement

Description

compat-poppler022-cpp - Pure C++ wrapper for poppler

Distribution: CentOS 7
Repository: CentOS x86_64
Package name: compat-poppler022-cpp
Package version: 0.22.5
Package release: 4.el7
Package architecture: i686
Package type: rpm
Installed size: 79.32 KB
Download size: 36.34 KB
Official Mirror: mirror.centos.org
Pure C++ wrapper for poppler.

Provides

  • compat-poppler022-cpp = 0.22.5-4.el7
  • compat-poppler022-cpp(x86-32) = 0.22.5-4.el7
  • libpoppler-cpp.so.0

Conflicts

  • poppler-cpp < 0.24

    Install Howto

    Install the compat-poppler022-cpp rpm package:

    # yum install compat-poppler022-cpp

    Files

    • /usr/lib/libpoppler-cpp.so.0
    • /usr/lib/libpoppler-cpp.so.0.2.0

    Changelog

    Advertisement
    Advertisement