compat-poppler022-0.22.5-4.el7.i686.rpm


Advertisement

Description

compat-poppler022 - Compat package with poppler 0.22 libraries

Distribution: CentOS 7
Repository: CentOS x86_64
Package name: compat-poppler022
Package version: 0.22.5
Package release: 4.el7
Package architecture: i686
Package type: rpm
Installed size: 2.15 MB
Download size: 713.21 KB
Official Mirror: mirror.centos.org
Compatibility package with poppler 0.22 libraries.

Alternatives

Provides

  • compat-poppler022 = 0.22.5-4.el7
  • compat-poppler022(x86-32) = 0.22.5-4.el7
  • libpoppler.so.37

Conflicts

  • poppler < 0.24

    Install Howto

    Install the compat-poppler022 rpm package:

    # yum install compat-poppler022

    Files

    • /usr/lib/libpoppler.so.37
    • /usr/lib/libpoppler.so.37.0.0
    • /usr/share/doc/compat-poppler022-0.22.5/COPYING

    Changelog

    2015-04-24 - Marek Kasik <mkasik@redhat.com> - 0.22.5-4 - Add back glib, cpp and qt frontends so that existing applications - loads correct libpoppler.so.*. - Resolves: #1184215

    2015-04-21 - Marek Kasik <mkasik@redhat.com> - 0.22.5-3 - Don't convert utils/pdftohtml.1 to UTF-8, it is already UTF-8 - Resolves: #1184215

    2015-04-20 - Marek Kasik <mkasik@redhat.com> - 0.22.5-2 - Initial import of compat-poppler022 package - Resolves: #1184215

    2014-11-12 - Kalev Lember <kalevlember@gmail.com> - 0.22.5-1 - Poppler 0.22 compat package for el7-gnome-3-14 copr

    Advertisement
    Advertisement