compat-libxcb-1.9-1.el7.x86_64.rpm


Advertisement

Description

compat-libxcb - A C binding to the X11 protocol

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name compat-libxcb
Package version 1.9
Package release 1.el7
Package architecture x86_64
Package type rpm
Installed size 180.34 KB
Download size 43.50 KB
Official Mirror mirror.centos.org
The X protocol C-language Binding (XCB) is a replacement for Xlib featuring a
small footprint, latency hiding, direct access to the protocol, improved
threading support, and extensibility.

Alternatives

Package Version Architecture Repository
compat-libxcb-1.9-1.el7.i686.rpm 1.9 i686 CentOS
compat-libxcb - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.14)(64bit) -
libxcb.so.1()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
compat-libxcb = 1.9-1.el7
compat-libxcb(x86-64) = 1.9-1.el7
libxcb-sync.so.0()(64bit) -
libxcb-xkb.so.0()(64bit) -

Download

Type URL
Binary Package compat-libxcb-1.9-1.el7.x86_64.rpm
Source Package compat-libxcb-1.9-1.el7.src.rpm

Install Howto

Install the compat-libxcb rpm package:

# yum install compat-libxcb

Files

Path
/usr/lib64/libxcb-sync.so.0
/usr/lib64/libxcb-sync.so.0.0.0
/usr/lib64/libxcb-xkb.so.0
/usr/lib64/libxcb-xkb.so.0.0.0
/usr/share/doc/compat-libxcb-1.9/COPYING

Changelog

2015-04-07 - Adam Jackson <ajax@redhat.com> 1.9-1
- Compatibility build for libxcb-sync.so.0 and libxcb-xkb.so.0

See Also

Package Description
compat-openldap-2.3.43-5.el7.i686.rpm OpenLDAP compatibility shared libraries
compat-openldap-2.3.43-5.el7.x86_64.rpm OpenLDAP compatibility shared libraries
compat-openmpi16-1.6.4-10.6.el7.i686.rpm Open MPI 1.6 compat library
compat-openmpi16-1.6.4-10.6.el7.x86_64.rpm Open MPI 1.6 compat library
compat-openmpi16-devel-1.6.4-10.6.el7.i686.rpm Development files for compat-openmpi16
compat-openmpi16-devel-1.6.4-10.6.el7.x86_64.rpm Development files for compat-openmpi16
compat-opensm-libs-3.3.15-2.el7.i686.rpm Back compatability libraries for the IB management stack
compat-opensm-libs-3.3.15-2.el7.x86_64.rpm Back compatability libraries for the IB management stack
compat-poppler022-0.22.5-4.el7.i686.rpm Compat package with poppler 0.22 libraries
compat-poppler022-0.22.5-4.el7.x86_64.rpm Compat package with poppler 0.22 libraries
compat-poppler022-cpp-0.22.5-4.el7.i686.rpm Pure C++ wrapper for poppler
compat-poppler022-cpp-0.22.5-4.el7.x86_64.rpm Pure C++ wrapper for poppler
compat-poppler022-glib-0.22.5-4.el7.i686.rpm Glib wrapper for poppler
compat-poppler022-glib-0.22.5-4.el7.x86_64.rpm Glib wrapper for poppler
compat-poppler022-qt-0.22.5-4.el7.i686.rpm Qt4 wrapper for poppler
Advertisement
Advertisement