compat-libupower-glib1-0.9.20-1.el7.x86_64.rpm


Advertisement

Description

compat-libupower-glib1 - Compat package with upower 0.9 libraries

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name compat-libupower-glib1
Package version 0.9.20
Package release 1.el7
Package architecture x86_64
Package type rpm
Installed size 86.29 KB
Download size 32.61 KB
Official Mirror mirror.centos.org
Compatibility package with upower 0.9 libraries.

Alternatives

Package Version Architecture Repository
compat-libupower-glib1-0.9.20-1.el7.i686.rpm 0.9.20 i686 CentOS
compat-libupower-glib1 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4)(64bit) -
libdbus-1.so.3()(64bit) -
libdbus-glib-1.so.2()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
compat-libupower-glib1 = 0.9.20-1.el7
compat-libupower-glib1(x86-64) = 0.9.20-1.el7
libupower-glib.so.1()(64bit) -

Conflicts

Name Value
upower < 0.99

Download

Type URL
Binary Package compat-libupower-glib1-0.9.20-1.el7.x86_64.rpm
Source Package compat-upower09-0.9.20-1.el7.src.rpm

Install Howto

Install the compat-libupower-glib1 rpm package:

# yum install compat-libupower-glib1

Files

Path
/usr/lib64/libupower-glib.so.1
/usr/lib64/libupower-glib.so.1.0.2
/usr/share/doc/compat-libupower-glib1-0.9.20/COPYING

Changelog

2015-05-05 - Richard Hughes <rhughes@redhat.com> - 0.9.20-1
- New compat package for RHEL
- Resolves: #1184210

See Also

Package Description
compat-libxcb-1.9-1.el7.i686.rpm A C binding to the X11 protocol
compat-libxcb-1.9-1.el7.x86_64.rpm A C binding to the X11 protocol
compat-openldap-2.3.43-5.el7.i686.rpm OpenLDAP compatibility shared libraries
compat-openldap-2.3.43-5.el7.x86_64.rpm OpenLDAP compatibility shared libraries
compat-openmpi16-1.6.4-10.6.el7.i686.rpm Open MPI 1.6 compat library
compat-openmpi16-1.6.4-10.6.el7.x86_64.rpm Open MPI 1.6 compat library
compat-openmpi16-devel-1.6.4-10.6.el7.i686.rpm Development files for compat-openmpi16
compat-openmpi16-devel-1.6.4-10.6.el7.x86_64.rpm Development files for compat-openmpi16
compat-opensm-libs-3.3.15-2.el7.i686.rpm Back compatability libraries for the IB management stack
compat-opensm-libs-3.3.15-2.el7.x86_64.rpm Back compatability libraries for the IB management stack
compat-poppler022-0.22.5-4.el7.i686.rpm Compat package with poppler 0.22 libraries
compat-poppler022-0.22.5-4.el7.x86_64.rpm Compat package with poppler 0.22 libraries
compat-poppler022-cpp-0.22.5-4.el7.i686.rpm Pure C++ wrapper for poppler
compat-poppler022-cpp-0.22.5-4.el7.x86_64.rpm Pure C++ wrapper for poppler
compat-poppler022-glib-0.22.5-4.el7.i686.rpm Glib wrapper for poppler
Advertisement
Advertisement