compat-libpackagekit-glib2-16-0.8.9-1.el7.i686.rpm


Advertisement

Description

compat-libpackagekit-glib2-16 - Compatibility package with PackageKit 0.8 libraries

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name compat-libpackagekit-glib2-16
Package version 0.8.9
Package release 1.el7
Package architecture i686
Package type rpm
Installed size 384.74 KB
Download size 107.07 KB
Official Mirror mirror.centos.org
Compatibility package with PackageKit 0.8 libraries.

Alternatives

Package Version Architecture Repository
compat-libpackagekit-glib2-16-0.8.9-1.el7.x86_64.rpm 0.8.9 x86_64 CentOS
compat-libpackagekit-glib2-16 - - -

Requires

Name Value
/sbin/ldconfig -
libarchive.so.13 -
libc.so.6(GLIBC_2.7) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libsqlite3.so.0 -
rtld(GNU_HASH) -

Provides

Name Value
compat-libpackagekit-glib2-16 = 0.8.9-1.el7
compat-libpackagekit-glib2-16(x86-32) = 0.8.9-1.el7
libpackagekit-glib2.so.16 -

Conflicts

Name Value
PackageKit-glib < 0.9

Download

Type URL
Binary Package compat-libpackagekit-glib2-16-0.8.9-1.el7.i686.rpm
Source Package compat-PackageKit08-0.8.9-1.el7.src.rpm

Install Howto

Install the compat-libpackagekit-glib2-16 rpm package:

# yum install compat-libpackagekit-glib2-16

Files

Path
/usr/lib/libpackagekit-glib2.so.16
/usr/lib/libpackagekit-glib2.so.16.0.5
/usr/share/doc/compat-libpackagekit-glib2-16-0.8.9/COPYING

Changelog

2015-05-05 - Richard Hughes <rhughes@redhat.com> - 0.8.9-1
- New compat package for RHEL
- Resolves: #1184214

See Also

Package Description
compat-libstdc++-33-3.2.3-72.el7.i686.rpm Compatibility standard C++ libraries
compat-libstdc++-33-3.2.3-72.el7.x86_64.rpm Compatibility standard C++ libraries
compat-libtiff3-3.9.4-11.el7.i686.rpm Compatibility package for libtiff 3
compat-libtiff3-3.9.4-11.el7.x86_64.rpm Compatibility package for libtiff 3
compat-libupower-glib1-0.9.20-1.el7.i686.rpm Compat package with upower 0.9 libraries
compat-libupower-glib1-0.9.20-1.el7.x86_64.rpm Compat package with upower 0.9 libraries
compat-libxcb-1.9-1.el7.i686.rpm A C binding to the X11 protocol
compat-libxcb-1.9-1.el7.x86_64.rpm A C binding to the X11 protocol
compat-openldap-2.3.43-5.el7.i686.rpm OpenLDAP compatibility shared libraries
compat-openldap-2.3.43-5.el7.x86_64.rpm OpenLDAP compatibility shared libraries
compat-openmpi16-1.6.4-10.6.el7.i686.rpm Open MPI 1.6 compat library
compat-openmpi16-1.6.4-10.6.el7.x86_64.rpm Open MPI 1.6 compat library
compat-openmpi16-devel-1.6.4-10.6.el7.i686.rpm Development files for compat-openmpi16
compat-openmpi16-devel-1.6.4-10.6.el7.x86_64.rpm Development files for compat-openmpi16
compat-opensm-libs-3.3.15-2.el7.i686.rpm Back compatability libraries for the IB management stack
Advertisement
Advertisement