compat-libgnome-bluetooth11-3.8.2.1-2.el7.i686.rpm


Advertisement

Description

compat-libgnome-bluetooth11 - Compat package with gnome-bluetooth 3.8 libraries

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name compat-libgnome-bluetooth11
Package version 3.8.2.1
Package release 2.el7
Package architecture i686
Package type rpm
Installed size 175.99 KB
Download size 61.98 KB
Official Mirror mirror.centos.org
Compatibility package with gnome-bluetooth 3.8 librarires.

Alternatives

Package Version Architecture Repository
compat-libgnome-bluetooth11-3.8.2.1-2.el7.x86_64.rpm 3.8.2.1 x86_64 CentOS
compat-libgnome-bluetooth11 - - -

Requires

Name Value
/sbin/ldconfig -
libatk-1.0.so.0 -
libc.so.6(GLIBC_2.4) -
libcairo-gobject.so.2 -
libcairo.so.2 -
libgdk-3.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
rtld(GNU_HASH) -

Provides

Name Value
compat-libgnome-bluetooth11 = 3.8.2.1-2.el7
compat-libgnome-bluetooth11(x86-32) = 3.8.2.1-2.el7
libgnome-bluetooth.so.11 -

Download

Type URL
Binary Package compat-libgnome-bluetooth11-3.8.2.1-2.el7.i686.rpm
Source Package compat-gnome-bluetooth38-3.8.2.1-2.el7.src.rpm

Install Howto

Install compat-libgnome-bluetooth11 rpm package:

# yum install compat-libgnome-bluetooth11

Files

Path
/usr/lib/libgnome-bluetooth.so.11
/usr/lib/libgnome-bluetooth.so.11.0.0
/usr/share/doc/compat-libgnome-bluetooth11-3.8.2.1/COPYING.LIB

Changelog

2015-04-22 - Bastien Nocera <bnocera@redhat.com> 3.8.2.1-2
- Update for RHEL
Resolves: #1184211
2014-11-07 - Kalev Lember <kalevlember@gmail.com> - 3.8.2.1-1
- gnome-bluetooth compat package for el7-gnome-3-14 copr

See Also

Package Description
compat-libgnome-desktop3-7-3.8.4-2.el7.i686.rpm Compat package with gnome-desktop 3.8 libraries
compat-libgnome-desktop3-7-3.8.4-2.el7.x86_64.rpm Compat package with gnome-desktop 3.8 libraries
compat-libgweather3-3.8.2-1.el7.i686.rpm Compat package with libgweather 3.8 libraries
compat-libgweather3-3.8.2-1.el7.x86_64.rpm Compat package with libgweather 3.8 libraries
compat-libmediaart0-0.7.0-1.el7.i686.rpm Compat package with libmediaart 0.7 libraries
compat-libmediaart0-0.7.0-1.el7.x86_64.rpm Compat package with libmediaart 0.7 libraries
compat-libmpc-1.0.1-3.el7.i686.rpm compat/bootstrap mpc-0.9 library
compat-libmpc-1.0.1-3.el7.x86_64.rpm compat/bootstrap mpc-0.9 library
compat-libpackagekit-glib2-16-0.8.9-1.el7.i686.rpm Compatibility package with PackageKit 0.8 libraries
compat-libpackagekit-glib2-16-0.8.9-1.el7.x86_64.rpm Compatibility package with PackageKit 0.8 libraries
compat-libstdc++-33-3.2.3-72.el7.i686.rpm Compatibility standard C++ libraries
compat-libstdc++-33-3.2.3-72.el7.x86_64.rpm Compatibility standard C++ libraries
compat-libtiff3-3.9.4-11.el7.i686.rpm Compatibility package for libtiff 3
compat-libtiff3-3.9.4-11.el7.x86_64.rpm Compatibility package for libtiff 3
compat-libupower-glib1-0.9.20-1.el7.i686.rpm Compat package with upower 0.9 libraries
Advertisement
Advertisement