compat-libcogl-pango12-1.14.0-3.el7.i686.rpm


Advertisement

Description

compat-libcogl-pango12 - Compat package with cogl 1.14 libraries

Distribution: CentOS 7
Repository: CentOS x86_64
Package name: compat-libcogl-pango12
Package version: 1.14.0
Package release: 3.el7
Package architecture: i686
Package type: rpm
Installed size: 61.36 KB
Download size: 27.58 KB
Official Mirror: mirror.centos.org
Compatibility package with cogl 1.14 librarires.

Provides

  • compat-libcogl-pango12 = 1.14.0-3.el7
  • compat-libcogl-pango12(x86-32) = 1.14.0-3.el7
  • libcogl-pango.so.12

Conflicts

  • cogl < 1.15

    Install Howto

    Install the compat-libcogl-pango12 rpm package:

    # yum install compat-libcogl-pango12

    Files

    • /usr/lib/libcogl-pango.so.12
    • /usr/lib/libcogl-pango.so.12.1.1
    • /usr/share/doc/compat-libcogl-pango12-1.14.0/COPYING

    Changelog

    2015-05-22 - Florian Müllner <fmuellner@redhat.com> - 1.14.0-3 - Add explicit requirement to subpackage Related: #1184209

    2014-11-07 - Kalev Lember <kalevlember@gmail.com> - 1.14.0-2 - Add missing ldconfig calls

    2014-11-06 - Kalev Lember <kalevlember@gmail.com> - 1.14.0-1 - Cogl 1.14 compat package for el7-gnome-3-14 copr

    Advertisement
    Advertisement