compat-libcap1-1.10-7.el7.x86_64.rpm


Advertisement

Description

compat-libcap1 - Library for getting and setting POSIX.1e capabilities

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name compat-libcap1
Package version 1.10
Package release 7.el7
Package architecture x86_64
Package type rpm
Installed size 29.46 KB
Download size 18.66 KB
Official Mirror mirror.centos.org
libcap is a library for getting and setting POSIX.1e (formerly POSIX 6)
draft 15 capabilities.

Alternatives

Package Version Architecture Repository
compat-libcap1-1.10-7.el7.i686.rpm 1.10 i686 CentOS
compat-libcap1 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
compat-libcap1 = 1.10-7.el7
compat-libcap1(x86-64) = 1.10-7.el7
libcap.so.1()(64bit) -

Download

Type URL
Binary Package compat-libcap1-1.10-7.el7.x86_64.rpm
Source Package compat-libcap1-1.10-7.el7.src.rpm

Install Howto

Install the compat-libcap1 rpm package:

# yum install compat-libcap1

Files

Path
/usr/lib64/libcap.so.1
/usr/lib64/libcap.so.1.10
/usr/share/doc/compat-libcap1-1.10/capability.notes
/usr/share/doc/compat-libcap1-1.10/capfaq-0.2.txt

Changelog

2014-03-07 - Karsten Hopp <karsten@redhat.com> 1.10-7
- move libraries to /usr/lib*
2014-03-07 - Karsten Hopp <karsten@redhat.com> 1.10-6
- use optflags, ensures that -fstack-protector-strong flag is used
- Resolves: rhbz 1070799
2014-01-24 - Daniel Mach <dmach@redhat.com> - 1.10-5
- Mass rebuild 2014-01-24
2013-12-27 - Daniel Mach <dmach@redhat.com> - 1.10-4
- Mass rebuild 2013-12-27
2012-11-21 - Karsten Hopp <karsten@redhat.com> 1.10-3
- fix source URLs
2012-10-17 - Karsten Hopp <karsten@redhat.com> 1.10-2
- update patch
2010-08-24 - Karsten Hopp <karsten@redhat.com> 1.10-1
- package as compat-libcap1
2010-08-17 - Karsten Hopp <karsten@redhat.com> 1.10-26.kh
- include linux/types.h in capability.h
2006-11-14 - Karsten Hopp <karsten@redhat.com> 1.10-26
- remove obsolete manpages (#215402)
2006-07-19 - Karsten Hopp <karsten@redhat.de> 1.10-25
- add patch to support COPTFLAG (#199365)

See Also

Package Description
compat-libcogl-pango12-1.14.0-3.el7.i686.rpm Compat package with cogl 1.14 libraries
compat-libcogl-pango12-1.14.0-3.el7.x86_64.rpm Compat package with cogl 1.14 libraries
compat-libcogl12-1.14.0-3.el7.i686.rpm Compat package with cogl 1.14 libraries
compat-libcogl12-1.14.0-3.el7.x86_64.rpm Compat package with cogl 1.14 libraries
compat-libcolord1-1.0.4-1.el7.i686.rpm Compat package with colord 1.0 libraries
compat-libcolord1-1.0.4-1.el7.x86_64.rpm Compat package with colord 1.0 libraries
compat-libf2c-34-3.4.6-32.el7.i686.rpm Fortran 77 compatibility runtime
compat-libf2c-34-3.4.6-32.el7.x86_64.rpm Fortran 77 compatibility runtime
compat-libgdata13-0.13.3-1.el7.i686.rpm Compat package with libgdata 0.13 libraries
compat-libgdata13-0.13.3-1.el7.x86_64.rpm Compat package with libgdata 0.13 libraries
compat-libgfortran-41-4.1.2-44.el7.i686.rpm Compatibility Fortran 95 runtime library version 4.1.2
compat-libgfortran-41-4.1.2-44.el7.x86_64.rpm Compatibility Fortran 95 runtime library version 4.1.2
compat-libgnome-bluetooth11-3.8.2.1-2.el7.i686.rpm Compat package with gnome-bluetooth 3.8 libraries
compat-libgnome-bluetooth11-3.8.2.1-2.el7.x86_64.rpm Compat package with gnome-bluetooth 3.8 libraries
compat-libgnome-desktop3-7-3.8.4-2.el7.i686.rpm Compat package with gnome-desktop 3.8 libraries
Advertisement
Advertisement