compat-gnome-desktop314-3.14.2-1.el7.i686.rpm


Advertisement

Description

compat-gnome-desktop314 - Compat package with gnome-desktop 3.14 libraries

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name compat-gnome-desktop314
Package version 3.14.2
Package release 1.el7
Package architecture i686
Package type rpm
Installed size 308.76 KB
Download size 107.95 KB
Official Mirror mirror.centos.org
Compatibility package with gnome-desktop 3.14 librarires.

Alternatives

Package Version Architecture Repository
compat-gnome-desktop314-3.14.2-1.el7.x86_64.rpm 3.14.2 x86_64 CentOS
compat-gnome-desktop314 - - -

Requires

Name Value
/sbin/ldconfig -
libX11.so.6 -
libXext.so.6 -
libXrandr.so.2 -
libatk-1.0.so.0 -
libc.so.6(GLIBC_2.8) -
libcairo-gobject.so.2 -
libcairo.so.2 -
libgdk-3.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
rtld(GNU_HASH) -

Provides

Name Value
compat-gnome-desktop314 = 3.14.2-1.el7
compat-gnome-desktop314(x86-32) = 3.14.2-1.el7
libgnome-desktop-3.so.10 -

Conflicts

Name Value
gnome-desktop3 < 3.18

Download

Type URL
Binary Package compat-gnome-desktop314-3.14.2-1.el7.i686.rpm
Source Package compat-gnome-desktop314-3.14.2-1.el7.src.rpm

Install Howto

Install the compat-gnome-desktop314 rpm package:

# yum install compat-gnome-desktop314

Files

Path
/usr/lib/libgnome-desktop-3.so.10
/usr/lib/libgnome-desktop-3.so.10.0.0
/usr/share/licenses/compat-gnome-desktop314-3.14.2/COPYING
/usr/share/licenses/compat-gnome-desktop314-3.14.2/COPYING.LIB

Changelog

2016-10-19 - Kalev Lember <klember@redhat.com> - 3.14.2-1
- Initial gnome-desktop3 3.14 compat package

See Also

Package Description
compat-grilo02-0.2.12-1.el7.i686.rpm Compat package with grilo 0.2 libraries
compat-grilo02-0.2.12-1.el7.x86_64.rpm Compat package with grilo 0.2 libraries
compat-libcap1-1.10-7.el7.i686.rpm Library for getting and setting POSIX.1e capabilities
compat-libcap1-1.10-7.el7.x86_64.rpm Library for getting and setting POSIX.1e capabilities
compat-libcogl-pango12-1.14.0-3.el7.i686.rpm Compat package with cogl 1.14 libraries
compat-libcogl-pango12-1.14.0-3.el7.x86_64.rpm Compat package with cogl 1.14 libraries
compat-libcogl12-1.14.0-3.el7.i686.rpm Compat package with cogl 1.14 libraries
compat-libcogl12-1.14.0-3.el7.x86_64.rpm Compat package with cogl 1.14 libraries
compat-libcolord1-1.0.4-1.el7.i686.rpm Compat package with colord 1.0 libraries
compat-libcolord1-1.0.4-1.el7.x86_64.rpm Compat package with colord 1.0 libraries
compat-libf2c-34-3.4.6-32.el7.i686.rpm Fortran 77 compatibility runtime
compat-libf2c-34-3.4.6-32.el7.x86_64.rpm Fortran 77 compatibility runtime
compat-libgdata13-0.13.3-1.el7.i686.rpm Compat package with libgdata 0.13 libraries
compat-libgdata13-0.13.3-1.el7.x86_64.rpm Compat package with libgdata 0.13 libraries
compat-libgfortran-41-4.1.2-44.el7.i686.rpm Compatibility Fortran 95 runtime library version 4.1.2
Advertisement
Advertisement