compat-dapl-devel-1.2.19-4.el7.x86_64.rpm


Advertisement

Description

compat-dapl-devel - Development files for the dapl-1.2 compat libdat and libdapl libraries

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package name compat-dapl-devel
Package version 1.2.19
Package release 4.el7
Package architecture x86_64
Package type rpm
Installed size 124.46 KB
Download size 27.40 KB
Official Mirror mirror.centos.org
Header files for the dapl-1.2 compat libdat and libdapl library.

Alternatives

Package Version Architecture Repository
compat-dapl-devel-1.2.19-4.el7.i686.rpm 1.2.19 i686 CentOS
compat-dapl-devel - - -

Requires

Name Value
compat-dapl = 1.2.19-4.el7
libdaplcma.so.1()(64bit) -
libdaplscm.so.1()(64bit) -
libdat.so.1()(64bit) -

Provides

Name Value
compat-dapl-devel = 1.2.19-4.el7
compat-dapl-devel(x86-64) = 1.2.19-4.el7

Obsoletes

Name Value
compat-dapl-devel-1.2.5 < 2.1
dapl-devel < 1.2.2
udapl-devel < 1.3

Download

Type URL
Binary Package compat-dapl-devel-1.2.19-4.el7.x86_64.rpm
Source Package compat-dapl-1.2.19-4.el7.src.rpm

Install Howto

Install the compat-dapl-devel rpm package:

# yum install compat-dapl-devel

Files

Path
/usr/include/dat/dat.h
/usr/include/dat/dat_error.h
/usr/include/dat/dat_platform_specific.h
/usr/include/dat/dat_redirection.h
/usr/include/dat/dat_registry.h
/usr/include/dat/dat_vendor_specific.h
/usr/include/dat/udat.h
/usr/include/dat/udat_config.h
/usr/include/dat/udat_redirection.h
/usr/include/dat/udat_vendor_specific.h
/usr/lib64/libdaplcma.so
/usr/lib64/libdaplscm.so
/usr/lib64/libdat.so

Changelog

See compat-dapl-1.2.19-4.el7.x86_64.rpm changelog.

See Also

Package Description
compat-dapl-static-1.2.19-4.el7.i686.rpm Static libdat and libdapl libraries
compat-dapl-static-1.2.19-4.el7.x86_64.rpm Static libdat and libdapl libraries
compat-dapl-utils-1.2.19-4.el7.x86_64.rpm Test suites for dapl 1.2 libraries
compat-db-4.7.25-28.el7.x86_64.rpm The Berkeley DB database compatibility library
compat-db-headers-4.7.25-28.el7.noarch.rpm The Berkeley DB database compatibility headers
compat-db47-4.7.25-28.el7.i686.rpm The Berkeley DB database 4.7.25 compatibility library
compat-db47-4.7.25-28.el7.x86_64.rpm The Berkeley DB database 4.7.25 compatibility library
compat-gcc-44-4.4.7-8.el7.x86_64.rpm Compatibility GNU Compiler Collection
compat-gcc-44-c++-4.4.7-8.el7.x86_64.rpm C++ support for compatibility compiler
compat-gcc-44-gfortran-4.4.7-8.el7.x86_64.rpm Fortran support for compatibility compiler
compat-glade315-3.15.0-1.el7.i686.rpm Compat package with glade 3.15 libraries
compat-glade315-3.15.0-1.el7.x86_64.rpm Compat package with glade 3.15 libraries
compat-glew-1.9.0-7.el7.i686.rpm The OpenGL Extension Wrangler Library
compat-glew-1.9.0-7.el7.x86_64.rpm The OpenGL Extension Wrangler Library
compat-glibc-2.12-4.el7.centos.x86_64.rpm Compatibility C library
Advertisement
Advertisement