compat-dapl-1.2.19-4.el7.i686.rpm


Advertisement

Description

compat-dapl - Library providing access to the DAT 1.2 API

Distribution: CentOS 7
Repository: CentOS x86_64
Package name: compat-dapl
Package version: 1.2.19
Package release: 4.el7
Package architecture: i686
Package type: rpm
Installed size: 356.58 KB
Download size: 112.55 KB
Official Mirror: mirror.centos.org
The DAT programming API provides a means of utilizing high performance network technologies, such as InfiniBand and iWARP, without needing to write your program to use those technologies directy. This package contains the libraries that implement version 1.2 of the DAT API. The current (and recommended version for any new code) is 2.0. These 1.2 libraries are provided solely for backward compatibily.

Alternatives

Provides

  • compat-dapl = 1.2.19-4.el7
  • compat-dapl(x86-32) = 1.2.19-4.el7
  • config(compat-dapl) = 1.2.19-4.el7
  • libdaplcma.so.1
  • libdaplcma.so.1(DAPL_CMA_1.2)
  • libdaplscm.so.1
  • libdaplscm.so.1(DAPL_SCM_1.2)
  • libdat.so.1
  • libdat.so.1(DAT_1.2)

Obsoletes

  • compat-dapl-1.2.5 < 2.1
  • dapl < 1.2.2
  • udapl < 1.3

    Download

    Install Howto

    Install the compat-dapl rpm package:

    # yum install compat-dapl

    Files

    • /etc/rdma/compat-dapl/dat.conf
    • /usr/lib/libdaplcma.so.1
    • /usr/lib/libdaplcma.so.1.0.2
    • /usr/lib/libdaplscm.so.1
    • /usr/lib/libdaplscm.so.1.0.2
    • /usr/lib/libdat.so.1
    • /usr/lib/libdat.so.1.0.2
    • /usr/share/doc/compat-dapl-1.2.19/AUTHORS
    • /usr/share/doc/compat-dapl-1.2.19/COPYING
    • /usr/share/doc/compat-dapl-1.2.19/ChangeLog
    • /usr/share/doc/compat-dapl-1.2.19/README

    Changelog

    2015-07-16 - Doug Ledford <dledford@redhat.com> - 1:1.2.19-4 - Add s390 support patch - Resolves: bz1196211

    2014-01-06 - Jay Fenlason <fenlason@redhat.com> - 1:1.2.19-3 - Add -compile patch Resolves: rhbz1048849

    2013-12-27 - Daniel Mach <dmach@redhat.com> - Mass rebuild 2013-12-27

    2012-01-23 - Doug Ledford <dledford@redhat.com> - 1:1.2.19-2 - Bump and rebuild against new libibverbs (FDR link speed support) - Related: bz750609

    2011-07-22 - Doug Ledford <dledford@redhat.com> - 1:1.2.19-1 - Update to latest upstream release (1.2.15 -> 1.2.19) - Remove 3 patches rolled into upstream - Update exclusive arch to accommodate i686 arch - Related: bz725016, bz724896

    2011-01-28 - Jay Fenlason <fenlason@redhat.com> - 1:1.2.15-2.2.el6 - compat-dapl-cleanup-cr-linkings-after-dto-error-on-ep.patch Resolves: bz635155

    2010-08-02 - Jay Fenlason <fenlason@redhat.com> - 1:1.2.15-2.1.el6 - Include pipe-leak patch to close Resolves: rhbz619439 - OFED1.5.1: uDAPL - cma: memory leak of FD's (DB2 pureScale) This required some whitspace editing--apparently the patch was garbled somewhere in transit. - Include the cma-memleak-verbs-CQ-compl-chans-fix patch to close Resolves: rhbz619443 - OFED1.5.1: uDAPL handles close on forked child exit (DB2 pureScale)

    2010-03-07 - Doug Ledford <dledford@redhat.com> - 1:1.2.15-2.el6 - Fix various rpmlint wanrings in spec file - Version all of the obsoletes - Now that this is no longer part of the dapl rpm, it needs its own doc macro so that the license and whatnot are on the system when the package is installed - Related: bz555835

    2010-01-21 - Jay Fenlason <fenlason@redhat.com> 1:1.2.15-1.el5 - Change sysconfig file to /etc/rdma/compat-dapl to match the change in dapl - Split out into separate source rpm from the dapl-2.0.25-2.el5.src.rpm Resolves: rhbz#557170 split compat-dapl into a separate srpm

    Advertisement
    Advertisement