ModemManager-glib-1.6.10-3.el7_6.i686.rpm


Advertisement

Description

ModemManager-glib - Libraries for adding ModemManager support to applications that use glib

Property Value
Distribution CentOS 7
Repository CentOS x86_64
Package filename ModemManager-glib-1.6.10-3.el7_6.i686.rpm
Package name ModemManager-glib
Package version 1.6.10
Package release 3.el7_6
Package architecture i686
Package type rpm
Category Development/Libraries
Homepage http://www.freedesktop.org/wiki/Software/ModemManager/
License GPLv2+
Maintainer -
Download size 229.79 KB
Installed size 1006.93 KB
This package contains the libraries that make it easier to use some ModemManager
functionality from applications that use glib.

Alternatives

Package Version Architecture Repository
ModemManager-glib-1.6.10-3.el7_6.x86_64.rpm 1.6.10 x86_64 CentOS
ModemManager-glib - - -

Requires

Name Value
/sbin/ldconfig -
glib2 >= 2.32
libc.so.6(GLIBC_2.4) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
rtld(GNU_HASH) -

Provides

Name Value
ModemManager-glib = 1.6.10-3.el7_6
ModemManager-glib(x86-32) = 1.6.10-3.el7_6
libmm-glib.so.0 -

Download

Type URL
Mirror mirror.centos.org
Binary Package ModemManager-glib-1.6.10-3.el7_6.i686.rpm
Source Package ModemManager-1.6.10-3.el7_6.src.rpm

Install Howto

Install ModemManager-glib rpm package:

# yum install ModemManager-glib

Files

Path
/usr/lib/libmm-glib.so.0
/usr/lib/libmm-glib.so.0.3.0
/usr/lib/girepository-1.0/ModemManager-1.0.typelib

Changelog

2019-05-21 - Lubomir Rintel <lrintel@redhat.com> - 1.6.10-3
- Don't grab cdc_ether devices on Sierra QMI modems (rh #1712031)
2019-05-13 - Lubomir Rintel <lrintel@redhat.com> - 1.6.10-2
- Increase QMI open timeout
- Fix a race on WDS Start Network cancellation (rh #1676808)
2017-10-24 - Lubomir Rintel <lrintel@redhat.com> - 1.6.10-1
- Update to 1.6.10 release (rh #1483051)
2017-08-29 - Lubomir Rintel <lrintel@redhat.com> - 1.6.8-1
- Update to 1.6.8 release (rh #1483051)
2016-07-26 - Lubomir Rintel <lrintel@redhat.com> - 1.6.0-2
- Disallow mixing different ModemManager and libmm-glib versions (rh #1352041)
2016-07-26 - Lubomir Rintel <lrintel@redhat.com> - 1.6.0-1
- Update to the 1.6 release
2016-07-08 - Lubomir Rintel <lrintel@redhat.com> - 1.6.0-0.1.rc4
- Update to a 1.6 snapshot
2015-08-13 - Lubomir Rintel <lrintel@redhat.com> - 1.1.0-8.git20130913
- rfcomm: don't open the ttys until NetworkManager connects them (rh #1251954)
2015-07-09 - Jiří Klimeš <jklimes@redhat.com> - 1.1.0-7.git20130913
- iface-modem: fix MODEM_STATE_IS_INTERMEDIATE macro (rh #1200958)
2014-03-12 - Dan Williams <dcbw@redhat.com> - 1.1.0-6.git20130913
- Fix hardened build (rh #1065046)

See Also

Package Description
ModemManager-glib-devel-1.6.10-3.el7_6.i686.rpm Libraries and headers for adding ModemManager support to applications that use glib
ModemManager-glib-devel-1.6.10-3.el7_6.x86_64.rpm Libraries and headers for adding ModemManager support to applications that use glib
ModemManager-vala-1.6.10-3.el7_6.x86_64.rpm Vala bindings for ModemManager
MySQL-python-1.2.5-1.el7.x86_64.rpm An interface to MySQL
NetworkManager-1.18.0-5.el7.x86_64.rpm Network connection manager and user applications
NetworkManager-adsl-1.18.0-5.el7.x86_64.rpm ADSL device plugin for NetworkManager
NetworkManager-bluetooth-1.18.0-5.el7.x86_64.rpm Bluetooth device plugin for NetworkManager
NetworkManager-config-server-1.18.0-5.el7.noarch.rpm NetworkManager config file for "server-like" defaults
NetworkManager-dispatcher-routing-rules-1.18.0-5.el7.noarch.rpm NetworkManager dispatcher file for advanced routing rules
NetworkManager-glib-1.18.0-5.el7.i686.rpm Libraries for adding NetworkManager support to applications (old API)
NetworkManager-glib-1.18.0-5.el7.x86_64.rpm Libraries for adding NetworkManager support to applications (old API)
NetworkManager-glib-devel-1.18.0-5.el7.i686.rpm Header files for adding NetworkManager support to applications (old API)
NetworkManager-glib-devel-1.18.0-5.el7.x86_64.rpm Header files for adding NetworkManager support to applications (old API)
NetworkManager-libnm-1.18.0-5.el7.i686.rpm Libraries for adding NetworkManager support to applications (new API)
NetworkManager-libnm-1.18.0-5.el7.x86_64.rpm Libraries for adding NetworkManager support to applications (new API)
Advertisement
Advertisement