pacemaker-libs-1.1.19-8.el7_6.4.i686.rpm


Advertisement

Description

pacemaker-libs - Core Pacemaker libraries

Property Value
Distribution CentOS 7
Repository CentOS Updates x86_64
Package filename pacemaker-libs-1.1.19-8.el7_6.4.i686.rpm
Package name pacemaker-libs
Package version 1.1.19
Package release 8.el7_6.4
Package architecture i686
Package type rpm
Category System Environment/Daemons
Homepage http://www.clusterlabs.org
License GPLv2+ and LGPLv2+
Maintainer -
Download size 597.57 KB
Installed size 1.59 MB
Pacemaker is an advanced, scalable High-Availability cluster resource
manager for Corosync, CMAN and/or Linux-HA.
The pacemaker-libs package contains shared libraries needed for cluster
nodes and those just running the CLI tools.

Alternatives

Package Version Architecture Repository
pacemaker-libs-1.1.19-8.el7_6.4.x86_64.rpm 1.1.19 x86_64 CentOS Updates
pacemaker-libs-1.1.19-8.el7_6.2.i686.rpm 1.1.19 i686 CentOS Updates
pacemaker-libs-1.1.19-8.el7_6.2.x86_64.rpm 1.1.19 x86_64 CentOS Updates
pacemaker-libs-1.1.19-8.el7_6.1.i686.rpm 1.1.19 i686 CentOS Updates
pacemaker-libs-1.1.19-8.el7_6.1.x86_64.rpm 1.1.19 x86_64 CentOS Updates
pacemaker-libs-1.1.19-8.el7.i686.rpm 1.1.19 i686 CentOS
pacemaker-libs-1.1.19-8.el7.x86_64.rpm 1.1.19 x86_64 CentOS
pacemaker-libs-1.1.12-22.gf.el7.2.1.x86_64.rpm 1.1.12 x86_64 Ghettoforge Testing
pacemaker-libs - - -

Requires

Name Value
/sbin/ldconfig -
libbz2.so.1 -
libc.so.6(GLIBC_2.15) -
libcorosync_common.so.4 -
libdbus-1.so.3 -
libdbus-1.so.3(LIBDBUS_1_3) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libglib-2.0.so.0 -
libgnutls.so.28 -
libgnutls.so.28(GNUTLS_1_4) -
libncurses.so.5 -
libpam.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libqb.so.0 -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libtinfo.so.5 -
libuuid.so.1 -
libuuid.so.1(UUID_1.0) -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.5.0) -
libxml2.so.2(LIBXML2_2.5.2) -
libxml2.so.2(LIBXML2_2.5.8) -
libxml2.so.2(LIBXML2_2.6.0) -
libxslt.so.1 -
libxslt.so.1(LIBXML2_1.0.11) -
rtld(GNU_HASH) -
shadow-utils -

Provides

Name Value
libcib.so.4 -
libcrmcommon.so.3 -
libcrmservice.so.3 -
liblrmd.so.1 -
libpe_rules.so.2 -
libpe_status.so.10 -
libpengine.so.10 -
libstonithd.so.2 -
libtransitioner.so.2 -
pacemaker-libs = 1.1.19-8.el7_6.4
pacemaker-libs(x86-32) = 1.1.19-8.el7_6.4

Download

Type URL
Mirror mirror.centos.org
Binary Package pacemaker-libs-1.1.19-8.el7_6.4.i686.rpm
Source Package pacemaker-1.1.19-8.el7_6.4.src.rpm

Install Howto

Install pacemaker-libs rpm package:

# yum install pacemaker-libs

Files

Path
/usr/lib/libcib.so.4
/usr/lib/libcib.so.4.1.5
/usr/lib/libcrmcommon.so.3
/usr/lib/libcrmcommon.so.3.9.0
/usr/lib/libcrmservice.so.3
/usr/lib/libcrmservice.so.3.3.1
/usr/lib/liblrmd.so.1
/usr/lib/liblrmd.so.1.5.1
/usr/lib/libpe_rules.so.2
/usr/lib/libpe_rules.so.2.3.1
/usr/lib/libpe_status.so.10
/usr/lib/libpe_status.so.10.5.0
/usr/lib/libpengine.so.10
/usr/lib/libpengine.so.10.5.0
/usr/lib/libstonithd.so.2
/usr/lib/libstonithd.so.2.3.0
/usr/lib/libtransitioner.so.2
/usr/lib/libtransitioner.so.2.1.0
/usr/share/doc/pacemaker-libs-1.1.19/COPYING
/usr/share/doc/pacemaker-libs-1.1.19/ChangeLog
/usr/share/licenses/pacemaker-libs-1.1.19/LGPLv2.1

Changelog

2019-01-14 - Ken Gaillot <kgaillot@redhat.com> - 1.1.19-8.4
- Fix regression in resource clean-up/refresh when an operation is pending
- Resolves: rhbz#1665816
2019-01-08 - Ken Gaillot <kgaillot@redhat.com> - 1.1.19-8.3
- Fix regression in crm_resource --refresh
- Order resource moves after remote connection starts
- Resolves: rhbz#1664242
- Resolves: rhbz#1664243
2018-11-29 - Ken Gaillot <kgaillot@redhat.com> - 1.1.19-8.2
- Don't schedule clone notifications behind stopped remote connection
- Resolves: rhbz#1654602
2018-11-06 - Ken Gaillot <kgaillot@redhat.com> - 1.1.19-8.1
- Route remote clone notifications through correct cluster node
- Allow clean-up of managed guest nodes and bundle nodes
- Allow use of guest nodes and bundles in clusters with sbd fencing
- Resolves: rhbz#1646347
- Resolves: rhbz#1646350
- Resolves: rhbz#1646872
2018-09-24 - Ken Gaillot <kgaillot@redhat.com> - 1.1.19-8
- Ensure crm_resource --force-* commands get stderr messages
- Resolves: rhbz#1628947
2018-08-14 - Ken Gaillot <kgaillot@redhat.com> - 1.1.19-7
- Shutdown corosync locally if fenced
- Count start failure once
- Resolves: rhbz#1448221
- Resolves: rhbz#1549576
2018-08-07 - Ken Gaillot <kgaillot@redhat.com> - 1.1.19-6
- Fix pre-release regressions in resource clean-up behavior
- Resolves: rhbz#1612869
2018-07-30 - Ken Gaillot <kgaillot@redhat.com> - 1.1.19-5
- Another fix for srpm build on ppc64le systems with OpenIPMI-devel
- Resolves: rhbz#1478451
2018-07-25 - Ken Gaillot <kgaillot@redhat.com> - 1.1.19-4
- Fix srpm build on ppc64le systems with libservicelog-devel, OpenIPMI-devel
- Resolves: rhbz#1478451
2018-07-11 - Ken Gaillot <kgaillot@redhat.com> - 1.1.19-3
- Rebase to upstream c3c624ea3d98a74a8a287671a156db126c99a7bb (1.1.19)
- Resolves: rhbz#1562255

See Also

Package Description
pacemaker-libs-devel-1.1.19-8.el7_6.1.i686.rpm Pacemaker development package
pacemaker-libs-devel-1.1.19-8.el7_6.1.x86_64.rpm Pacemaker development package
pacemaker-libs-devel-1.1.19-8.el7_6.2.i686.rpm Pacemaker development package
pacemaker-libs-devel-1.1.19-8.el7_6.2.x86_64.rpm Pacemaker development package
pacemaker-libs-devel-1.1.19-8.el7_6.4.i686.rpm Pacemaker development package
pacemaker-libs-devel-1.1.19-8.el7_6.4.x86_64.rpm Pacemaker development package
pacemaker-nagios-plugins-metadata-1.1.19-8.el7_6.1.x86_64.rpm Pacemaker Nagios Metadata
pacemaker-nagios-plugins-metadata-1.1.19-8.el7_6.2.x86_64.rpm Pacemaker Nagios Metadata
pacemaker-nagios-plugins-metadata-1.1.19-8.el7_6.4.x86_64.rpm Pacemaker Nagios Metadata
pacemaker-remote-1.1.19-8.el7_6.1.x86_64.rpm Pacemaker remote daemon for non-cluster nodes
pacemaker-remote-1.1.19-8.el7_6.2.x86_64.rpm Pacemaker remote daemon for non-cluster nodes
pacemaker-remote-1.1.19-8.el7_6.4.x86_64.rpm Pacemaker remote daemon for non-cluster nodes
pango-1.42.4-2.el7_6.i686.rpm System for layout and rendering of internationalized text
pango-1.42.4-2.el7_6.x86_64.rpm System for layout and rendering of internationalized text
pango-devel-1.42.4-2.el7_6.i686.rpm Development files for pango
Advertisement
Advertisement