libkadm5-1.15.1-37.el7_6.x86_64.rpm


Advertisement

Description

libkadm5 - Kerberos 5 Administrative libraries

Property Value
Distribution CentOS 7
Repository CentOS Updates x86_64
Package filename libkadm5-1.15.1-37.el7_6.x86_64.rpm
Package name libkadm5
Package version 1.15.1
Package release 37.el7_6
Package architecture x86_64
Package type rpm
Category System Environment/Base
Homepage http://web.mit.edu/kerberos/www/
License MIT
Maintainer -
Download size 177.56 KB
Installed size 215.91 KB
Kerberos is a network authentication system. The libkadm5 package
contains the libkadm5clnt and libkadm5serv shared objects, for use
ONLY by kerberos itself. Do not depend on this package.

Alternatives

Package Version Architecture Repository
libkadm5-1.15.1-37.el7_6.i686.rpm 1.15.1 i686 CentOS Updates
libkadm5-1.15.1-34.el7.i686.rpm 1.15.1 i686 CentOS
libkadm5-1.15.1-34.el7.x86_64.rpm 1.15.1 x86_64 CentOS
libkadm5 - - -

Requires

Name Value
/sbin/ldconfig -
krb5-libs(x86-64) = 1.15.1-37.el7_6
libc.so.6(GLIBC_2.14)(64bit) -
libcom_err.so.2()(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libgssrpc.so.4()(64bit) -
libgssrpc.so.4(gssrpc_4_MIT)(64bit) -
libk5crypto.so.3()(64bit) -
libk5crypto.so.3(k5crypto_3_MIT)(64bit) -
libkdb5.so.8()(64bit) -
libkdb5.so.8(kdb5_8_MIT)(64bit) -
libkeyutils.so.1()(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
libkrb5support.so.0()(64bit) -
libkrb5support.so.0(krb5support_0_MIT)(64bit) -
libresolv.so.2()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libkadm5 = 1.15.1-37.el7_6
libkadm5(x86-64) = 1.15.1-37.el7_6
libkadm5clnt_mit.so.11()(64bit) -
libkadm5clnt_mit.so.11(HIDDEN)(64bit) -
libkadm5clnt_mit.so.11(kadm5clnt_mit_11_MIT)(64bit) -
libkadm5srv_mit.so.11()(64bit) -
libkadm5srv_mit.so.11(HIDDEN)(64bit) -
libkadm5srv_mit.so.11(kadm5srv_mit_11_MIT)(64bit) -

Download

Type URL
Mirror mirror.centos.org
Binary Package libkadm5-1.15.1-37.el7_6.x86_64.rpm
Source Package krb5-1.15.1-37.el7_6.src.rpm

Install Howto

Install libkadm5 rpm package:

# yum install libkadm5

Files

Path
/usr/lib64/libkadm5clnt.so
/usr/lib64/libkadm5clnt_mit.so
/usr/lib64/libkadm5clnt_mit.so.11
/usr/lib64/libkadm5clnt_mit.so.11.0
/usr/lib64/libkadm5srv.so
/usr/lib64/libkadm5srv_mit.so
/usr/lib64/libkadm5srv_mit.so.11
/usr/lib64/libkadm5srv_mit.so.11.0

Changelog

2018-12-18 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-37
- Bring back builtin crypto (openssl broke too many FIPS setups)
- Resolves: #1657890
2018-12-17 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-36
- Clean up MEMORY ccache behavior to match upstream more closely
- Resolves: #1657890
2018-12-11 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-35
- Fix bugs with concurrent use of MEMORY ccaches
- Resolves: #1657890
2018-08-01 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-34
- In FIPS mode, add plaintext fallback for RC4 usages and taint
- Resolves: #1570600
2018-07-10 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-33
- Use SHA-256 instead of MD5 for audit ticket IDs
- Resolves: #1570600
2018-06-11 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-32
- Include preauth name in trace output if possible
- Update cert generation scripts to work on modern openssl
- Fix per-request preauth scoping
- Add test case for PKINIT DH renegotiation
- Echo KDC cookies in preauth tryagain
- Fall back to other preauth mechanisms after failures
- Resolves: #1540130
2018-06-08 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-31
- Add German translation
- Resolves: #1497301
2018-06-08 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-30
- Add default pkinit_anchors value to krb5.conf
- Resolves: #1508081
2018-06-07 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-29
- Process profile includedir in sorted order
- Also, ignore dotfiles in included directories
- Resolves: #1539824
2018-06-07 - Robbie Harwood <rharwood@redhat.com> - 1.15.1-28
- Exit with status 0 from kadmind
- Resolves: #1373909

See Also

Package Description
libmount-2.23.2-59.el7_6.1.i686.rpm Device mounting library
libmount-2.23.2-59.el7_6.1.x86_64.rpm Device mounting library
libmount-devel-2.23.2-59.el7_6.1.i686.rpm Device mounting library
libmount-devel-2.23.2-59.el7_6.1.x86_64.rpm Device mounting library
libmudflap-4.8.5-36.el7_6.1.i686.rpm GCC mudflap shared support library
libmudflap-4.8.5-36.el7_6.1.x86_64.rpm GCC mudflap shared support library
libmudflap-devel-4.8.5-36.el7_6.1.i686.rpm GCC mudflap support
libmudflap-devel-4.8.5-36.el7_6.1.x86_64.rpm GCC mudflap support
libmudflap-static-4.8.5-36.el7_6.1.i686.rpm Static libraries for mudflap support
libmudflap-static-4.8.5-36.el7_6.1.x86_64.rpm Static libraries for mudflap support
libobjc-4.8.5-36.el7_6.1.i686.rpm Objective-C runtime
libobjc-4.8.5-36.el7_6.1.x86_64.rpm Objective-C runtime
libquadmath-4.8.5-36.el7_6.1.i686.rpm GCC __float128 shared support library
libquadmath-4.8.5-36.el7_6.1.x86_64.rpm GCC __float128 shared support library
libquadmath-devel-4.8.5-36.el7_6.1.i686.rpm GCC __float128 support
Advertisement
Advertisement