postgresql92-build-1.1-20.el7.x86_64.rpm


Advertisement

Description

postgresql92-build - Package shipping basic build configuration

Property Value
Distribution CentOS 7
Repository CentOS SCLo RH Testing x86_64
Package filename postgresql92-build-1.1-20.el7.x86_64.rpm
Package name postgresql92-build
Package version 1.1
Package release 20.el7
Package architecture x86_64
Package type rpm
Category Applications/File
Homepage -
License GPLv2+
Maintainer -
Download size 4.87 KB
Installed size 42 B
Package shipping essential configuration macros to build postgresql92 Software
Collection or packages depending on postgresql92 Software Collection.

Alternatives

Package Version Architecture Repository
postgresql92-build-1.1-20.el7.x86_64.rpm 1.1 x86_64 CentOS SCLo RH
postgresql92-build - - -

Requires

Name Value
postgresql92-runtime -
scl-utils-build -

Provides

Name Value
postgresql92-build = 1.1-20.el7
postgresql92-build(x86-64) = 1.1-20.el7
scl-package(postgresql92) -

Download

Type URL
Mirror buildlogs.centos.org
Binary Package postgresql92-build-1.1-20.el7.x86_64.rpm
Source Package postgresql92-1.1-20.el7.src.rpm

Install Howto

  1. Install CentOS SCLo RH Testing repository:
    yum install centos-release-scl-rh
  2. Install postgresql92-build rpm package:
    # yum --enablerepo=centos-sclo-rh-testing install postgresql92-build

Files

Path
/etc/rpm/macros.postgresql92-config

Changelog

2014-03-31 - Honza Horak <hhorak@redhat.com> - 1.1-20
- Fix path typo in README
Related: #1061456
2014-03-27 - Jozef Mlich <jmlich@redhat.com> - 1.1-19
- Resolves: #1079968 (Leftovers after uninstallation)
2014-02-13 - Jozef Mlich <jmlich@redhat.com> - 1.1-18
- Resolves: #1058611 (postgresql92-build needs to depend
on scl-utils-build)
- Add LICENSE, README and postgresql92.7 man page
Resloves: #1061456
2014-02-12 - Honza Horak <hhorak@redhat.com> - 1.1-17
- Add -scldevel subpackage
Resolves: #1063359
2013-12-18 - Jozef Mlich <jmlich@redhat.com> 1-17
- release bump 
Resolves #1038693
2013-11-26 - Jozef Mlich <jmlich@redhat.com> 1-16
- By default, patch(1) creates backup files when chunks apply with offsets.
Turn that off to ensure such files don't get included in RPMs.
2013-11-22 - Honza Horak <hhorak@redhat.com> 1-15
- Rename variable to match postgresql package
2013-11-18 - Jozef Mlich <jmlich@redhat.com> 1-14
- release bump
2013-10-09 - Jozef Mlich <jmlich@redhat.com> 1-13
- release bump to scl 1.1
2013-05-22 - Honza Horak <hhorak@redhat.com> 1-12
- Run semanage on whole root, BZ#956981 is fixed now
- Require semanage utility to be installed for -runtime package
- Fix MANPATH definition, colon in the end is correct (it means default)
Resolves: BZ#966382

See Also

Package Description
postgresql92-postgresql-9.2.18-1.el7.x86_64.rpm PostgreSQL client programs
postgresql92-postgresql-contrib-9.2.18-1.el7.x86_64.rpm Extension modules distributed with PostgreSQL
postgresql92-postgresql-devel-9.2.18-1.el7.x86_64.rpm PostgreSQL development header files and libraries
postgresql92-postgresql-docs-9.2.18-1.el7.x86_64.rpm Extra documentation for PostgreSQL
postgresql92-postgresql-libs-9.2.18-1.el7.x86_64.rpm The shared libraries required for any PostgreSQL clients
postgresql92-postgresql-plperl-9.2.18-1.el7.x86_64.rpm The Perl procedural language for PostgreSQL
postgresql92-postgresql-plpython-9.2.18-1.el7.x86_64.rpm The Python2 procedural language for PostgreSQL
postgresql92-postgresql-pltcl-9.2.18-1.el7.x86_64.rpm The Tcl procedural language for PostgreSQL
postgresql92-postgresql-server-9.2.18-1.el7.x86_64.rpm The programs needed to create and run a PostgreSQL server
postgresql92-postgresql-test-9.2.18-1.el7.x86_64.rpm The test suite distributed with PostgreSQL
postgresql92-postgresql-upgrade-9.2.18-1.el7.x86_64.rpm Support for upgrading from the previous major release of PostgreSQL
postgresql92-runtime-1.1-20.el7.x86_64.rpm Package that handles postgresql92 Software Collection
postgresql92-scldevel-1.1-20.el7.x86_64.rpm Package shipping development files for postgresql92
python27-1.1-23.el7.x86_64.rpm Package that installs python27
python27-1.1-25.el7.x86_64.rpm Package that installs python27
Advertisement
Advertisement