po-debconf-1.0.16-4.nmu2.el7.art.noarch.rpm


Advertisement

Description

po-debconf - Tool for managing templates file translations with gettext

Property Value
Distribution CentOS 7
Repository Atomic x86_64
Package name po-debconf
Package version 1.0.16
Package release 4.nmu2.el7.art
Package architecture noarch
Package type rpm
Installed size 205.40 KB
Download size 145.28 KB
Official Mirror www6.atomicorp.com
This package is an alternative to debconf-utils, and provides
tools for managing translated debconf templates files with
common gettext utilities.

Alternatives

Package Version Architecture Repository
po-debconf-1.0.20-5.el7.noarch.rpm 1.0.20 noarch EPEL
po-debconf-1.0.16-4.nmu2.el7.nux.noarch.rpm 1.0.16 noarch Nux Dextop
po-debconf - - -

Requires

Name Value
/usr/bin/perl -
gettext -
html2text -
intltool -
perl -
perl(Compress::Zlib) -
perl(Cwd) -
perl(Debconf::AutoSelect) -
perl(Debconf::Config) -
perl(Debconf::Db) -
perl(Debconf::Template::Transient) -
perl(File::Path) -
perl(File::Spec) -
perl(File::Temp) -
perl(Getopt::Long) -
perl(MIME::Base64) -
perl(MIME::QuotedPrint) -
perl(Mail::Box::Manager) -
perl(Mail::Sendmail) -
perl(POSIX) -
perl(Text::Tabs) -
perl(Text::Wrap) -
perl(strict) -

Provides

Name Value
po-debconf = 1.0.16-4.nmu2.el7.art

Download

Type URL
Binary Package po-debconf-1.0.16-4.nmu2.el7.art.noarch.rpm
Source Package po-debconf-1.0.16-4.nmu2.el7.art.src.rpm

Install Howto

  1. Download the latest atomic-release rpm from
    http://www6.atomicorp.com/channels/atomic/centos/7/x86_64/RPMS/
  2. Install atomic-release rpm:
    # rpm -Uvh atomic-release*rpm
  3. Install po-debconf rpm package:
    # yum install po-debconf

Files

Path
/usr/bin/debconf-gettextize
/usr/bin/debconf-updatepo
/usr/bin/po2debconf
/usr/bin/podebconf-display-po
/usr/bin/podebconf-report-po
/usr/share/doc/po-debconf-1.0.16/COPYING
/usr/share/doc/po-debconf-1.0.16/README
/usr/share/doc/po-debconf-1.0.16/README-trans
/usr/share/man/de/man1/debconf-gettextize.1.gz
/usr/share/man/de/man1/debconf-updatepo.1.gz
/usr/share/man/de/man1/po2debconf.1.gz
/usr/share/man/de/man1/podebconf-display-po.1.gz
/usr/share/man/de/man1/podebconf-report-po.1.gz
/usr/share/man/es/man1/debconf-gettextize.1.gz
/usr/share/man/es/man1/debconf-updatepo.1.gz
/usr/share/man/es/man1/po2debconf.1.gz
/usr/share/man/es/man1/podebconf-display-po.1.gz
/usr/share/man/es/man1/podebconf-report-po.1.gz
/usr/share/man/fr/man1/debconf-gettextize.1.gz
/usr/share/man/fr/man1/debconf-updatepo.1.gz
/usr/share/man/fr/man1/po2debconf.1.gz
/usr/share/man/fr/man1/podebconf-display-po.1.gz
/usr/share/man/fr/man1/podebconf-report-po.1.gz
/usr/share/man/man1/debconf-gettextize.1.gz
/usr/share/man/man1/debconf-updatepo.1.gz
/usr/share/man/man1/po2debconf.1.gz
/usr/share/man/man1/podebconf-display-po.1.gz
/usr/share/man/man1/podebconf-report-po.1.gz
/usr/share/man/pt/man1/debconf-gettextize.1.gz
/usr/share/man/pt/man1/debconf-updatepo.1.gz
/usr/share/man/pt/man1/po2debconf.1.gz
/usr/share/man/pt/man1/podebconf-display-po.1.gz
/usr/share/man/pt/man1/podebconf-report-po.1.gz
/usr/share/man/ru/man1/debconf-gettextize.1.gz
/usr/share/man/ru/man1/debconf-updatepo.1.gz
/usr/share/man/ru/man1/po2debconf.1.gz
/usr/share/man/ru/man1/podebconf-display-po.1.gz
/usr/share/man/ru/man1/podebconf-report-po.1.gz
/usr/share/po-debconf/encodings
/usr/share/po-debconf/pot-header
/usr/share/po-debconf/templates/call
/usr/share/po-debconf/templates/call-po
/usr/share/po-debconf/templates/submit
/usr/share/po-debconf/templates/submit-po
/usr/share/po-debconf/templates/translators
/usr/share/po-debconf/templates/translators-po

Changelog

2014-06-07 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.16-4.nmu2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
2013-08-07 - Oron Peled <oron@actcom.co.il> - 1.0.16-3.nmu2
- Fixed build dependency
- Fix FTBFS in rawhide - bug #992741
2013-07-17 - Petr Pisar <ppisar@redhat.com> - 1.0.16-2.nmu2
- Perl 5.18 rebuild

See Also

Package Description
psa-proftpd-1.3.6-10.el7.art.x86_64.rpm Flexible, stable and highly-configurable FTP server
psa-proftpd-1.3.6-11.el7.art.x86_64.rpm Flexible, stable and highly-configurable FTP server
psa-proftpd-devel-1.3.6-10.el7.art.x86_64.rpm Header files, libraries and development documentation for psa-proftpd
psa-proftpd-devel-1.3.6-11.el7.art.x86_64.rpm Header files, libraries and development documentation for psa-proftpd
psa-proftpd-ldap-1.3.6-10.el7.art.x86_64.rpm Module to add LDAP support to the ProFTPD FTP server
psa-proftpd-ldap-1.3.6-11.el7.art.x86_64.rpm Module to add LDAP support to the ProFTPD FTP server
psa-proftpd-mod_sftp-1.3.6-10.el7.art.x86_64.rpm Implements the SSH2 protocol and its SFTP subsystem for ProFTPD
psa-proftpd-mod_sftp-1.3.6-11.el7.art.x86_64.rpm Implements the SSH2 protocol and its SFTP subsystem for ProFTPD
psa-proftpd-mysql-1.3.6-10.el7.art.x86_64.rpm Module to add MySQL support to the ProFTPD FTP server
psa-proftpd-mysql-1.3.6-11.el7.art.x86_64.rpm Module to add MySQL support to the ProFTPD FTP server
psa-proftpd-postgresql-1.3.6-10.el7.art.x86_64.rpm Module to add PostgreSQL support to the ProFTPD FTP server
psa-proftpd-postgresql-1.3.6-11.el7.art.x86_64.rpm Module to add PostgreSQL support to the ProFTPD FTP server
psa-proftpd-xinetd-1.3.6-10.el7.art.x86_64.rpm This is a null package to manage plesk 9.5 backward compatibility
psa-proftpd-xinetd-1.3.6-11.el7.art.x86_64.rpm This is a null package to manage plesk 9.5 backward compatibility
python-BeautifulSoup-3.0.7a-3.el7.art.noarch.rpm HTML/XML parser for quick-turnaround applications like screen-scraping
Advertisement
Advertisement