mod_security-2.9.1-33.el7.art.x86_64.rpm


Advertisement

Description

mod_security - Security module for the Apache HTTP Server

Distribution: CentOS 7
Repository: Atomic x86_64
Package name: mod_security
Package version: 2.9.1
Package release: 33.el7.art
Package architecture: x86_64
Package type: rpm
Installed size: 1.46 MB
Download size: 270.09 KB
Official Mirror: www6.atomicorp.com
ModSecurity is an open source intrusion detection and prevention engine for web applications. It operates embedded into the web server, acting as a powerful umbrella - shielding web applications from attacks.

Provides

  • config(mod_security) = 2.9.1-33.el7.art
  • mod_security = 2.9.1-33.el7.art
  • mod_security(x86-64) = 2.9.1-33.el7.art

    Download

    Source package: mod_security-2.9.1-33.el7.art.src.rpm

    Install Howto

    1. Download the latest atomic-release rpm from
      http://www6.atomicorp.com/channels/atomic/centos/7/x86_64/RPMS/
    2. Install atomic-release rpm:
      # rpm -Uvh atomic-release*rpm
    3. Install mod_security rpm package:
      # yum install mod_security

    Files

    • /etc/httpd/conf.d/00_mod_security.conf
    • /etc/httpd/modsecurity.d/
    • /usr/lib64/httpd/modules/mod_security2.so
    • /usr/share/doc/mod_security-2.9.1/CHANGES
    • /usr/share/doc/mod_security-2.9.1/LICENSE
    • /usr/share/doc/mod_security-2.9.1/README.TXT
    • /usr/share/doc/mod_security-2.9.1/modsecurity.conf-recommended
    • /usr/share/doc/mod_security-2.9.1/doc/README.txt
    • /usr/share/doc/mod_security-2.9.1/doc/doxygen-apache.conf
    • /usr/share/doc/mod_security-2.9.1/doc/doxygen-iis.conf
    • /usr/share/doc/mod_security-2.9.1/doc/doxygen-logo.png
    • /usr/share/doc/mod_security-2.9.1/doc/doxygen-nginx.conf
    • /usr/share/doc/mod_security-2.9.1/doc/doxygen-standalone.conf

    Changelog

    2016-03-09 - Support <support@atomicorp.com> - 2.9.1-33 - Update to 2.9.1

    2016-03-01 - Support <support@atomicorp.com> - 2.9.1-31 - Update to 2.9.1 RC1

    2016-02-19 - Support <support@atomicorp.com> - 2.9.0-30 - Link against atomic-curl to isolate the curl/ssl issue with NSS (SSL connect error) issue with PHP curl when it is linked against the native curl library.

    Advertisement
    Advertisement