firebird-classic-common-2.5.2.26539.0-8.el7.art.x86_64.rpm


Advertisement

Description

firebird-classic-common - Common files for Firebird "classic" and "superclassic" servers

Property Value
Distribution CentOS 7
Repository Atomic x86_64
Package name firebird-classic-common
Package version 2.5.2.26539.0
Package release 8.el7.art
Package architecture x86_64
Package type rpm
Installed size 3.73 MB
Download size 1.05 MB
Official Mirror www6.atomicorp.com
This package contains the command line utilities and files common to classic and superclassic Firebird servers.

Alternatives

Package Version Architecture Repository
firebird-classic-common-2.5.7.27050.0-1.sdl7.x86_64.rpm 2.5.7.27050.0 x86_64 PUIAS Unsupported
firebird-classic-common-2.5.7.27050.0-1.el7.x86_64.rpm 2.5.7.27050.0 x86_64 EPEL
firebird-classic-common-2.5.5.26952.0-2.sdl7.x86_64.rpm 2.5.5.26952.0 x86_64 PUIAS Unsupported
firebird-classic-common - - -

Requires

Name Value
firebird = 2.5.2.26539.0-8.el7.art
firebird-libfbembed = 2.5.2.26539.0-8.el7.art
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libedit.so.0()(64bit) -
libfbembed.so.2.5()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libncurses.so.5()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libpthread.so.0(GLIBC_2.4)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libtinfo.so.5()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
firebird-classic-common = 2.5.2.26539.0-8.el7.art
firebird-classic-common(x86-64) = 2.5.2.26539.0-8.el7.art
libfbtrace.so.0()(64bit) -

Conflicts

Name Value
firebird-superserver -

Download

Type URL
Binary Package firebird-classic-common-2.5.2.26539.0-8.el7.art.x86_64.rpm
Source Package firebird-2.5.2.26539.0-8.el7.art.src.rpm

Install Howto

  1. Download the latest atomic-release rpm from
    http://www6.atomicorp.com/channels/atomic/centos/7/x86_64/RPMS/
  2. Install atomic-release rpm:
    # rpm -Uvh atomic-release*rpm
  3. Install firebird-classic-common rpm package:
    # yum install firebird-classic-common

Files

Path
/usr/lib64/firebird/bin-classic/fb_config
/usr/lib64/firebird/bin-classic/fbsvcmgr
/usr/lib64/firebird/bin-classic/fbtracemgr
/usr/lib64/firebird/bin-classic/gbak
/usr/lib64/firebird/bin-classic/gdef
/usr/lib64/firebird/bin-classic/gfix
/usr/lib64/firebird/bin-classic/gpre
/usr/lib64/firebird/bin-classic/gsec
/usr/lib64/firebird/bin-classic/gsplit
/usr/lib64/firebird/bin-classic/gstat
/usr/lib64/firebird/bin-classic/isql
/usr/lib64/firebird/bin-classic/nbackup
/usr/lib64/firebird/bin-classic/qli
/usr/lib64/firebird/plugins-classic/libfbtrace.so
/usr/sbin/fb_inet_server

Changelog

See firebird-2.5.2.26539.0-8.el7.art.x86_64.rpm changelog.

See Also

Package Description
firebird-devel-2.5.2.26539.0-8.el7.art.x86_64.rpm Development Libraries for Firebird SQL RDBMS
firebird-doc-2.5.2.26539.0-8.el7.art.x86_64.rpm Documentation for Firebird SQL RDBMS
firebird-filesystem-2.5.2.26539.0-8.el7.art.x86_64.rpm Filesystem for Firebird SQL RDBMS
firebird-libfbclient-2.5.2.26539.0-8.el7.art.x86_64.rpm Multi-threaded, non-local client libraries for Firebird SQL RDBMS
firebird-libfbembed-2.5.2.26539.0-8.el7.art.x86_64.rpm Multi-process, local client libraries for Firebird SQL RDBMS
firebird-superclassic-2.5.2.26539.0-8.el7.art.x86_64.rpm SuperClassic (single process) server for Firebird SQL RDBMS
firebird-superserver-2.5.2.26539.0-8.el7.art.x86_64.rpm Superserver (single process) server for Firebird SQL RDBMS
freetds-0.91-12.git0a42888.el7.art.x86_64.rpm Implementation of the TDS (Tabular DataStream) protocol
freetds-devel-0.91-12.git0a42888.el7.art.x86_64.rpm Header files and development libraries for freetds
freetds-doc-0.91-12.git0a42888.el7.art.noarch.rpm Development documentation for freetds
geoipupdate-2.2.2-2.el7.art.x86_64.rpm Update GeoIP2 and GeoIP Legacy binary databases from MaxMind
geoipupdate-cron-2.2.2-2.el7.art.noarch.rpm Cron job to do weekly updates of GeoIP databases
geoipupdate-cron6-2.2.2-2.el7.art.noarch.rpm Cron job to do weekly updates of GeoIP IPv6 databases
gmime-2.6.19-1.el7.art.x86_64.rpm Library for creating and parsing MIME messages
gmime-devel-2.6.19-1.el7.art.x86_64.rpm Header files to develop libgmime applications
Advertisement
Advertisement