trinity-libmimelib-devel-14.0.6-1.el6.x86_64.rpm


Advertisement

Description

trinity-libmimelib-devel - Trinity mime library [development]

Property Value
Distribution CentOS 6
Repository Trinity R14 x86_64
Package filename trinity-libmimelib-devel-14.0.6-1.el6.x86_64.rpm
Package name trinity-libmimelib-devel
Package version 14.0.6
Package release 1.el6
Package architecture x86_64
Package type rpm
Category Development/Libraries/Other
Homepage http://www.trinitydesktop.org/
License GPLv2+
Maintainer -
Download size 49.57 KB
Installed size 284.76 KB
This library is used by several TDE applications to handle mime types.
This is the development package which contains the headers for the
libmimelib library.

Alternatives

Package Version Architecture Repository
trinity-libmimelib-devel-14.0.6-1.el6.i686.rpm 14.0.6 i686 Trinity R14
trinity-libmimelib-devel - - -

Requires

Name Value
libmimelib.so.1()(64bit) -
trinity-libmimelib = 14.0.6-1.el6

Provides

Name Value
trinity-libmimelib-devel = 14.0.6-1.el6
trinity-libmimelib-devel(x86-64) = 14.0.6-1.el6

Download

Type URL
Mirror ftp.fau.de
Binary Package trinity-libmimelib-devel-14.0.6-1.el6.x86_64.rpm
Source Package trinity-tdepim-14.0.6-1.el6.src.rpm

Install Howto

  1. Download latest trinity-repo rpm from
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/el6/trinity-r14/RPMS/noarch/
  2. Install nginx-release rpm:
    # rpm -Uvh trinity-repo*rpm
  3. Install trinity-libmimelib-devel rpm package:
    # yum install trinity-libmimelib-devel

Files

Path
/opt/trinity/include/tde/mimelib/address.h
/opt/trinity/include/tde/mimelib/addrlist.h
/opt/trinity/include/tde/mimelib/binhex.h
/opt/trinity/include/tde/mimelib/body.h
/opt/trinity/include/tde/mimelib/bodypart.h
/opt/trinity/include/tde/mimelib/boyermor.h
/opt/trinity/include/tde/mimelib/config.h
/opt/trinity/include/tde/mimelib/datetime.h
/opt/trinity/include/tde/mimelib/debug.h
/opt/trinity/include/tde/mimelib/disptype.h
/opt/trinity/include/tde/mimelib/entity.h
/opt/trinity/include/tde/mimelib/enum.h
/opt/trinity/include/tde/mimelib/field.h
/opt/trinity/include/tde/mimelib/fieldbdy.h
/opt/trinity/include/tde/mimelib/group.h
/opt/trinity/include/tde/mimelib/headers.h
/opt/trinity/include/tde/mimelib/mailbox.h
/opt/trinity/include/tde/mimelib/mboxlist.h
/opt/trinity/include/tde/mimelib/mechansm.h
/opt/trinity/include/tde/mimelib/mediatyp.h
/opt/trinity/include/tde/mimelib/message.h
/opt/trinity/include/tde/mimelib/mimepp.h
/opt/trinity/include/tde/mimelib/msgcmp.h
/opt/trinity/include/tde/mimelib/msgid.h
/opt/trinity/include/tde/mimelib/nntp.h
/opt/trinity/include/tde/mimelib/param.h
/opt/trinity/include/tde/mimelib/pop.h
/opt/trinity/include/tde/mimelib/protocol.h
/opt/trinity/include/tde/mimelib/string.h
/opt/trinity/include/tde/mimelib/text.h
/opt/trinity/include/tde/mimelib/token.h
/opt/trinity/include/tde/mimelib/utility.h
/opt/trinity/include/tde/mimelib/uuencode.h
/opt/trinity/lib64/libmimelib.la
/opt/trinity/lib64/libmimelib.so

See Also

Package Description
trinity-libpoppler-tqt-14.0.6-1.el6.x86_64.rpm TQt support for Poppler
trinity-libpoppler-tqt-devel-14.0.6-1.el6.x86_64.rpm Development files for TQt support for Poppler
trinity-libpythonize-devel-0.4.0-14.0.6_1.el6.x86_64.rpm Python packages to support TDE applications (development)
trinity-libpythonize0-0.4.0-14.0.6_1.el6.x86_64.rpm Python packages to support TDE applications (library)
trinity-libqt0-ruby-14.0.6-1.el6.x86_64.rpm Qt bindings for Ruby [Trinity]
trinity-libqt3-java-14.0.6-1.el6.x86_64.rpm Java bindings for Qt [Trinity]
trinity-librss-14.0.6-1.el6.x86_64.rpm RSS library for Trinity
trinity-libsmoketde-14.0.6-1.el6.x86_64.rpm SMOKE Binding Library to TDE
trinity-libsmoketde-devel-14.0.6-1.el6.x86_64.rpm SMOKE Binding Library to TDE - Development Files
trinity-libsmoketqt-14.0.6-1.el6.x86_64.rpm SMOKE Binding Library to Qt
trinity-libsmoketqt-devel-14.0.6-1.el6.x86_64.rpm SMOKE Binding Library to TQt - Development Files
trinity-libsvnqt-1.0.4-14.0.6_1.el6.x86_64.rpm Qt wrapper library for subversion [Trinity]
trinity-libsvnqt-devel-1.0.4-14.0.6_1.el6.x86_64.rpm Qt wrapper library for subversion (development files) [Trinity]
trinity-libtdeedu-devel-14.0.6-1.el6.x86_64.rpm Development files for Trinity educational library
trinity-libtdeedu3-14.0.6-1.el6.x86_64.rpm Library for use with Trinity educational apps
Advertisement
Advertisement