trinity-libkonq-14.0.6-1.el6.i686.rpm


Advertisement

Description

trinity-libkonq - Core libraries for Konqueror

Property Value
Distribution CentOS 6
Repository Trinity R14 i386
Package filename trinity-libkonq-14.0.6-1.el6.i686.rpm
Package name trinity-libkonq
Package version 14.0.6
Package release 1.el6
Package architecture i686
Package type rpm
Category System/GUI/Other
Homepage http://www.trinitydesktop.org/
License GPLv2+
Maintainer -
Download size 248.76 KB
Installed size 712.44 KB
These libraries are used by several TDE applications, most notably
Konqueror and the kdesktop package.

Alternatives

Package Version Architecture Repository
trinity-libkonq-14.0.6-1.el6.x86_64.rpm 14.0.6 x86_64 Trinity R14
trinity-libkonq - - -

Requires

Name Value
libDCOP.so.14 -
libICE.so.6 -
libSM.so.6 -
libX11.so.6 -
libXcomposite.so.1 -
libXext.so.6 -
libXrender.so.1 -
libacl.so.1 -
libartsflow.so.1 -
libartsflow_idl.so.1 -
libartskde.so.1 -
libattr.so.1 -
libc.so.6(GLIBC_2.3.4) -
libcrypto.so.10 -
libfontconfig.so.1 -
libfreetype.so.6 -
libgamin-1.so.0 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libidn.so.11 -
libkmedia2_idl.so.1 -
libm.so.6 -
libmcop.so.1 -
libqtmcop.so.1 -
libsoundserver_idl.so.1 -
libssl.so.10 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libtdecore.so.14 -
libtdefx.so.14 -
libtdeinit_kded.so -
libtdeio.so.14 -
libtdeparts.so.2 -
libtdesu.so.14 -
libtdeui.so.14 -
libtdewalletclient.so.1 -
libtqt-mt.so.3 -
libtqt.so.4 -
libutil.so.1 -
libz.so.1 -
rtld(GNU_HASH) -

Provides

Name Value
kded_favicons.so -
konq_sound.so -
libkonq.so.4 -
trinity-libkonq = 14.0.6-1.el6
trinity-libkonq(x86-32) = 14.0.6-1.el6

Download

Type URL
Mirror ftp.fau.de
Binary Package trinity-libkonq-14.0.6-1.el6.i686.rpm
Source Package trinity-tdebase-14.0.6-1.el6.src.rpm

Install Howto

  1. Download latest trinity-repo rpm from
    http://mirror.ppa.trinitydesktop.org/trinity/trinity/rpm/el6/trinity-r14/RPMS/noarch/
  2. Install nginx-release rpm:
    # rpm -Uvh trinity-repo*rpm
  3. Install trinity-libkonq rpm package:
    # yum install trinity-libkonq

Files

Path
/opt/trinity/lib/libkonq.so.4
/opt/trinity/lib/libkonq.so.4.2.0
/opt/trinity/lib/trinity/kded_favicons.la
/opt/trinity/lib/trinity/kded_favicons.so
/opt/trinity/lib/trinity/konq_sound.la
/opt/trinity/lib/trinity/konq_sound.so
/opt/trinity/share/apps/kbookmark/directory_bookmarkbar.desktop
/opt/trinity/share/apps/konqueror/pics/arrow_bottomleft.png
/opt/trinity/share/apps/konqueror/pics/arrow_bottomright.png
/opt/trinity/share/apps/konqueror/pics/arrow_topleft.png
/opt/trinity/share/apps/konqueror/pics/arrow_topright.png
/opt/trinity/share/apps/konqueror/pics/thumbnailfont_7x4.png
/opt/trinity/share/apps/tdeconf_update/favicons.upd
/opt/trinity/share/apps/tdeconf_update/move_favicons.sh
/opt/trinity/share/services/kded/favicons.desktop
/opt/trinity/share/servicetypes/konqpopupmenuplugin.desktop

See Also

Package Description
trinity-libkonq-devel-14.0.6-1.el6.i686.rpm Development files for Konqueror's core libraries
trinity-libkorundum0-ruby-14.0.6-1.el6.i686.rpm TDE bindings for Ruby [Trinity]
trinity-libkpimexchange-14.0.6-1.el6.i686.rpm Trinity PIM Exchange library
trinity-libkpimexchange-devel-14.0.6-1.el6.i686.rpm Trinity PIM Exchange library [development]
trinity-libkpimidentities-14.0.6-1.el6.i686.rpm Trinity PIM user identity information library
trinity-libkpimidentities-devel-14.0.6-1.el6.i686.rpm Development files for libkpimidentities
trinity-libkscan-14.0.6-1.el6.i686.rpm Scanner library for Trinity
trinity-libkscan-devel-14.0.6-1.el6.i686.rpm Development files for the Trinity scanner library
trinity-libksieve-14.0.6-1.el6.i686.rpm Trinity mail/news message filtering library
trinity-libksieve-devel-14.0.6-1.el6.i686.rpm Trinity mail/news message filtering library [development]
trinity-libksquirrel-0.8.0-14.0.6_1.el6.i686.rpm Trinity image viewer
trinity-libksquirrel-devel-0.8.0-14.0.6_1.el6.i686.rpm Trinity image viewer
trinity-libksquirrel-tools-0.8.0-14.0.6_1.el6.i686.rpm Trinity image viewer
trinity-libktnef-14.0.6-1.el6.i686.rpm Library for handling KTNEF email attachments
trinity-libktnef-devel-14.0.6-1.el6.i686.rpm KTNEF handler library [development]
Advertisement
Advertisement