libnghttp2-devel-1.6.0-1.sdl6.1.x86_64.rpm


Advertisement

Description

libnghttp2-devel - Files needed for building applications with libnghttp2

Property Value
Distribution CentOS 6
Repository Springdale Computational x86_64
Package filename libnghttp2-devel-1.6.0-1.sdl6.1.x86_64.rpm
Package name libnghttp2-devel
Package version 1.6.0
Package release 1.sdl6.1
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage https://nghttp2.org/
License MIT
Maintainer -
Download size 44.43 KB
Installed size 197.55 KB
The libnghttp2-devel package includes libraries and header files needed
for building applications with libnghttp2.

Alternatives

Package Version Architecture Repository
libnghttp2-devel-1.6.0-1.sdl6.1.i686.rpm 1.6.0 i686 Springdale Computational
libnghttp2-devel-1.6.0-1.el6.1.x86_64.rpm 1.6.0 x86_64 EPEL
libnghttp2-devel-1.6.0-1.el6.1.i686.rpm 1.6.0 i686 EPEL
libnghttp2-devel-1.6.0-1.el6.1.i686.rpm 1.6.0 i686 EPEL
libnghttp2-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libnghttp2(x86-64) = 1.6.0-1.sdl6.1
libnghttp2.so.14()(64bit) -
pkgconfig -

Provides

Name Value
libnghttp2-devel = 1.6.0-1.sdl6.1
libnghttp2-devel(x86-64) = 1.6.0-1.sdl6.1
pkgconfig(libnghttp2) = 1.6.0

Download

Type URL
Mirror springdale.princeton.edu
Binary Package libnghttp2-devel-1.6.0-1.sdl6.1.x86_64.rpm
Source Package nghttp2-1.6.0-1.sdl6.1.src.rpm

Install Howto

  1. Download latest springdale-computational rpm from
    http://springdale.princeton.edu/data/springdale/6/x86_64/os/Computational/
  2. Install springdale-computational rpm:
    # rpm -Uvh springdale-computational*rpm
  3. Install libnghttp2-devel rpm package:
    # yum install libnghttp2-devel

Files

Path
/usr/include/nghttp2/nghttp2.h
/usr/include/nghttp2/nghttp2ver.h
/usr/lib64/libnghttp2.so
/usr/lib64/pkgconfig/libnghttp2.pc
/usr/share/doc/libnghttp2-devel-1.6.0/README.rst

Changelog

2016-01-04 - Kamil Dudka <kdudka@redhat.com> 1.6.0-1.el6.1
- make the package build on RHEL-6 (libnghttp2 only)
2015-12-25 - Kamil Dudka <kdudka@redhat.com> 1.6.0-1
- update to the latest upstream release (fixes CVE-2015-8659)
2015-11-26 - Kamil Dudka <kdudka@redhat.com> 1.5.0-1
- update to the latest upstream release
2015-10-26 - Kamil Dudka <kdudka@redhat.com> 1.4.0-1
- update to the latest upstream release
2015-09-24 - Kamil Dudka <kdudka@redhat.com> 1.3.4-1
- update to the latest upstream release
2015-09-23 - Kamil Dudka <kdudka@redhat.com> 1.3.3-1
- update to the latest upstream release
2015-09-16 - Kamil Dudka <kdudka@redhat.com> 1.3.2-1
- update to the latest upstream release
2015-09-14 - Kamil Dudka <kdudka@redhat.com> 1.3.1-1
- update to the latest upstream release
2015-08-31 - Kamil Dudka <kdudka@redhat.com> 1.3.0-1
- update to the latest upstream release
2015-08-17 - Kamil Dudka <kdudka@redhat.com> 1.2.1-1
- update to the latest upstream release

See Also

Package Description
libperfsuite-1.1.4-1.12.sdl6.x86_64.rpm User callbacks for library, process and threads
librx-1.5-14.puias6.i686.rpm POSIX regexp functions
librx-1.5-14.puias6.x86_64.rpm POSIX regexp functions
librx-devel-1.5-14.puias6.i686.rpm POSIX regexp functions, developers library
librx-devel-1.5-14.puias6.x86_64.rpm POSIX regexp functions, developers library
libscif-dev-3.1-0.1.build0.glibc2.12.2.x86_64.rpm SCIF library for Intel MIC co-processors - Development files
libscif0-3.1-0.1.build0.glibc2.12.2.x86_64.rpm SCIF library for Intel MIC co-processors
libspatialite-2.4.0-0.6.RC4.puias6.i686.rpm Enables SQLite to support spatial data
libspatialite-2.4.0-0.6.RC4.puias6.x86_64.rpm Enables SQLite to support spatial data
libspatialite-devel-2.4.0-0.6.RC4.puias6.i686.rpm Development Libraries for the SpatiaLite extension
libspatialite-devel-2.4.0-0.6.RC4.puias6.x86_64.rpm Development Libraries for the SpatiaLite extension
libunwind-1.1-2.sdl6.x86_64.rpm An unwinding library
libunwind-devel-1.1-2.sdl6.x86_64.rpm Development package for libunwind
libwebp-0.3.1-2.sdl6.x86_64.rpm Library and tools for the WebP graphics format
libwebp-devel-0.3.1-2.sdl6.x86_64.rpm Development files for libwebp, a library for the WebP format
Advertisement
Advertisement