libchromaprint-devel-0.6-4.el6.R.x86_64.rpm


Advertisement

Description

libchromaprint-devel - Headers for developing programs that will use chromaprint

Property Value
Distribution CentOS 6
Repository Russian Fedora Free x86_64
Package name libchromaprint-devel
Package version 0.6
Package release 4.el6.R
Package architecture x86_64
Package type rpm
Installed size 6.95 KB
Download size 5.92 KB
Official Mirror mirror.yandex.ru
This package contains the headers that programmers will need to develop
applications which will use chromaprint.

Alternatives

Package Version Architecture Repository
libchromaprint-devel-1.0-1.sdl6.i686.rpm 1.0 i686 PUIAS
libchromaprint-devel-1.0-1.sdl6.i686.rpm 1.0 i686 PUIAS
libchromaprint-devel-1.0-1.sdl6.x86_64.rpm 1.0 x86_64 PUIAS
libchromaprint-devel-1.0-1.el6.x86_64.rpm 1.0 x86_64 EPEL
libchromaprint-devel-1.0-1.el6.i686.rpm 1.0 i686 EPEL
libchromaprint-devel-1.0-1.el6.i686.rpm 1.0 i686 EPEL
libchromaprint-devel-0.6-5.el6.i686.rpm 0.6 i686 LinuxTECH
libchromaprint-devel-0.6-5.el6.x86_64.rpm 0.6 x86_64 LinuxTECH
libchromaprint-devel-0.6-4.el6.nux.i686.rpm 0.6 i686 Nux Dextop
libchromaprint-devel-0.6-4.el6.nux.x86_64.rpm 0.6 x86_64 Nux Dextop
libchromaprint-devel-0.6-4.el6.R.i686.rpm 0.6 i686 Russian Fedora Free
libchromaprint-devel-0.6-4.el6.R.i686.rpm 0.6 i686 Russian Fedora Free
libchromaprint-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libchromaprint(x86-64) = 0.6-4.el6.R
libchromaprint.so.0()(64bit) -

Provides

Name Value
libchromaprint-devel = 0.6-4.el6.R
libchromaprint-devel(x86-64) = 0.6-4.el6.R
pkgconfig(libchromaprint) = 0.6.0

Download

Type URL
Binary Package libchromaprint-devel-0.6-4.el6.R.x86_64.rpm
Source Package chromaprint-0.6-4.el6.R.src.rpm

Install Howto

  1. Download latest russianfedora-free-release rpm from
    http://mirror.yandex.ru/fedora/russianfedora/russianfedora/free/el/releases/6/Everything/i386/os/
  2. Install russianfedora-free-release rpm:
    # rpm -Uvh russianfedora-free-release*rpm
  3. Install libchromaprint-devel rpm package:
    # yum install libchromaprint-devel

Files

Path
/usr/include/chromaprint.h
/usr/lib64/libchromaprint.so
/usr/lib64/pkgconfig/libchromaprint.pc

Changelog

2012-02-07 - Ismael Olea <ismael@olea.org> - 0.6-4
- moved the obsoletes python-chromaprint to libchromaprint
2012-02-06 - Ismael Olea <ismael@olea.org> - 0.6-3
- cosmetic SPEC changes
- obsoleting python-chromaprint (see #786946)
2012-01-12 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.6-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
2011-12-27 - Ismael Olea <ismael@olea.org> - 0.6-1
- update to 0.6
- python bindings removed
- python not a requirment now
2011-12-07 - Ismael Olea <ismael@olea.org> - 0.5-4
- minor spec enhancements
2011-12-05 - Ismael Olea <ismael@olea.org> - 0.5-3
- Macro cleaning at spec
2011-11-18 - Ismael Olea <ismael@olea.org> - 0.5-2
- first version for Fedora
2011-11-10 - Ismael Olea <ismael@olea.org> - 0.5-1
- update to 0.5
- subpackage for fpcalc
2011-08-06 - Thomas Vander Stichele <thomas at apestaart dot org>
- 0.4-1
- Initial package

See Also

Package Description
libdvdcss-1.2.10-1.el6.R.i686.rpm A library for transparent DVD device access with on-the-fly CSS decryption
libdvdcss-1.2.10-1.el6.R.x86_64.rpm A library for transparent DVD device access with on-the-fly CSS decryption
libdvdcss-devel-1.2.10-1.el6.R.i686.rpm Development files for the libdvdcss
libdvdcss-devel-1.2.10-1.el6.R.x86_64.rpm Development files for the libdvdcss
libechonest-1.2.1-1.el6.R.i686.rpm C++ wrapper for the Echo Nest API
libechonest-1.2.1-1.el6.R.x86_64.rpm C++ wrapper for the Echo Nest API
libechonest-devel-1.2.1-1.el6.R.i686.rpm Development files for libechonest
libechonest-devel-1.2.1-1.el6.R.x86_64.rpm Development files for libechonest
liblastfm-0.3.3-3.el6.R.i686.rpm Libraries to integrate Last.fm services
liblastfm-0.3.3-3.el6.R.x86_64.rpm Libraries to integrate Last.fm services
liblastfm-devel-0.3.3-3.el6.R.i686.rpm Development files for liblastfm
liblastfm-devel-0.3.3-3.el6.R.x86_64.rpm Development files for liblastfm
libnemesi-0.7.0-0.1.20110215git.el6.R.i686.rpm RTSP/RTP client library
libnemesi-0.7.0-0.1.20110215git.el6.R.x86_64.rpm RTSP/RTP client library
libnemesi-devel-0.7.0-0.1.20110215git.el6.R.i686.rpm Nemesi development library and headers
Advertisement
Advertisement