libfame-0.9.1-16.el6.i686.rpm


Advertisement

Description

libfame - Fast Assembly MPEG Encoding library

Property Value
Distribution CentOS 6
Repository RPM Fusion Free Updates x86_64
Package name libfame
Package version 0.9.1
Package release 16.el6
Package architecture i686
Package type rpm
Installed size 405.44 KB
Download size 101.59 KB
Official Mirror download1.rpmfusion.org
FAME is a library for fast MPEG encoding.

Alternatives

Package Version Architecture Repository
libfame-0.9.1-16.el6.i686.rpm 0.9.1 i686 RPM Fusion Free Updates
libfame-0.9.1-16.el6.x86_64.rpm 0.9.1 x86_64 RPM Fusion Free Updates
libfame-0.9.1-15.el6.i686.rpm 0.9.1 i686 LinuxTECH
libfame-0.9.1-15.el6.x86_64.rpm 0.9.1 x86_64 LinuxTECH
libfame-0.9.1-12.el6.rf.i686.rpm 0.9.1 i686 Repoforge (RPMforge)
libfame-0.9.1-12.el6.rf.x86_64.rpm 0.9.1 x86_64 Repoforge (RPMforge)
libfame-0.9.1-12.el6.i686.rpm 0.9.1 i686 NauLinux School
libfame-0.9.1-12.el6.x86_64.rpm 0.9.1 x86_64 NauLinux School
libfame-0.9.1-5.el6.nux.i686.rpm 0.9.1 i686 Nux Dextop
libfame-0.9.1-5.el6.nux.x86_64.rpm 0.9.1 x86_64 Nux Dextop
libfame - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libfame-0.9.so.1 -
libm.so.6 -
rtld(GNU_HASH) -

Provides

Name Value
libfame = 0.9.1-16.el6
libfame(x86-32) = 0.9.1-16.el6
libfame-0.9.so.1 -

Download

Type URL
Binary Package libfame-0.9.1-16.el6.i686.rpm
Source Package libfame-0.9.1-16.el6.src.rpm

Install Howto

  1. Download the latest rpmfusion-free-release rpm from
    http://download1.rpmfusion.org/free/el/updates/testing/6/x86_64/
  2. Install rpmfusion-free-release rpm:
    # rpm -Uvh rpmfusion-free-release*rpm
  3. Install libfame rpm package:
    # yum install libfame

Files

Path
/usr/lib/libfame-0.9.so.1
/usr/lib/libfame-0.9.so.1.0.0
/usr/share/doc/libfame-0.9.1/AUTHORS
/usr/share/doc/libfame-0.9.1/BUGS
/usr/share/doc/libfame-0.9.1/CHANGES
/usr/share/doc/libfame-0.9.1/COPYING
/usr/share/doc/libfame-0.9.1/README
/usr/share/doc/libfame-0.9.1/TODO

Changelog

2012-04-11 - Richard Shaw <hobbes1069@gmail.com> - 0.9.1-16
- Remove static library and sub-package.
2012-04-10 - Richard Shaw <hobbes1069@gmail.com> - 0.9.1-15
- Move static librari to a separate package as required by the Fedora
packaging guidelines.
2009-03-29 - Thorsten Leemhuis <fedora [AT] leemhuis [DOT] info> - 0.9.1-14
- rebuild for new F11 features
2008-08-15 - Jarod Wilson <jarod@wilsonet.com> 0.9.1-13
- Merge livna and freshrpms packages for rpmfusion
2006-09-18 - Matthias Saou <http://freshrpms.net/> 0.9.1-12
- Update underquoted patch, which stopped applying cleanly for some reason.
2006-03-20 - Matthias Saou <http://freshrpms.net/> 0.9.1-11
- Remove old libtool/m4 files to fix x86_64 FC5 linking.
2006-03-17 - Matthias Saou <http://freshrpms.net/> 0.9.1-9
- Release bump to drop the disttag number in FC5 build.
2005-09-30 - Matthias Saou <http://freshrpms.net/> 0.9.1-8
- Include x86_64 patch from Andy Loening, fixes some segfaults.
- Update underquoted patch to also remove warnings at libfame build time.

See Also

Package Description
libfame-devel-0.9.1-16.el6.i686.rpm Libraries and include to develop using FAME
libfame-devel-0.9.1-16.el6.x86_64.rpm Libraries and include to develop using FAME
libmad-0.15.1b-14.el6.i686.rpm MPEG audio decoder library
libmad-0.15.1b-14.el6.x86_64.rpm MPEG audio decoder library
libmad-devel-0.15.1b-14.el6.i686.rpm MPEG audio decoder library development files
libmad-devel-0.15.1b-14.el6.x86_64.rpm MPEG audio decoder library development files
libmimic-1.0.4-6.el6.i686.rpm Encoding/decoding library for Mimic V2.x
libmimic-1.0.4-6.el6.x86_64.rpm Encoding/decoding library for Mimic V2.x
libmimic-devel-1.0.4-6.el6.i686.rpm Development files for libmimic
libmimic-devel-1.0.4-6.el6.x86_64.rpm Development files for libmimic
libmms-0.6-2.el6.i686.rpm Library for Microsoft Media Server (MMS) streaming protocol
libmms-0.6-2.el6.x86_64.rpm Library for Microsoft Media Server (MMS) streaming protocol
libmms-devel-0.6-2.el6.i686.rpm Development package for libmms
libmms-devel-0.6-2.el6.x86_64.rpm Development package for libmms
libmpeg2-0.5.1-9.el6.i686.rpm MPEG-2 decoder libraries
Advertisement
Advertisement